[LISTA] Módulos Compatíveis e Incompatíveis com o Xposed Lollipop 5.1!

  • Respostas:0
  • AbertoStickySem resposta
  • Posts no fórum: 1

11/abr/2015 15:28:54 via Web

A Comunidade Xposed Framework, no Google+ está trabalhando para atualizar uma lista com todos os módulos que estão funcionando no Xposed, assim como os que estão apresentando bootloop ou algum tipo de problema no sistema.

Irei disponibilizar no tópico o tutorial feito pelo zFelipeTavares, ensinando a instalar o Xposed no Lollipop 5.1, a lista de módulos e como se recuperar de um bootloop caso você acabe caindo em um.

Sei que já existe um tópico aqui no fórum sobre, mas não é tão completo quanto a lista que passarei logo abaixo:

- Como instalar o Xposed no Lollipop 5.1?

Xposed para Android 5.1[SUPER ALPHA][NÃO OFICIAL][APENAS PRO 5.1]

- Lista de Módulos Compatíveis e Incompatíveis:
A lista está em inglês, mas é só ficar atento que não se deve instalar os módulos marcados com "No" ou os módulos que são compatíveis mas estão apresentando algum problema no sistema

Lista módulos Xposed para android 5.1

- Como se recuperar de um Bootloop causado por um módulo?

  1. Delete o arquivo "module.list" em
    "/data/data/de.robv.android.xposed.installer/conf/" usando seu gerenciador de arquivos do Custom Recovery.
  2. Vá em "/Data/App/" usando o mesmo gerenciador de arquivos e excluindo a pasta do módulo que você instalou.

Fazendo isso, você se verá livre do bootloop (se ele tiver sido causado por um módulo do Xposed).

Créditos: Shawn Pfeiffer pela lista.
Abraços!

— alterado em 11/abr/2015 22:12:34 alterado por moderador