#pergunta#

  • Respostas:9
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

12/abr/2015 6:55:18 via App

fala galera, eu vendo uns posts aqui no site, e vi muitas pessoas com um "PROBLEMA" com o MOTO G com 4G LTE, calma, eu também estou com um problema que se tornou comum, provavelmente você seguio o processo de desbloquear o bootloader do seu aparelho, do mesmo jeito que e feito no XT10/32/33, e provavelmente deu certo, daí partiu pra fazer a TWRP nele, MAIS COMO NOSSOS APARELHOS SÃO XT10/39/40, deu zika, aquela do modo recovery, a tela preta e falhada, eu não vo falar uma solução, porquê estou passando por essa situação, e se auguem que tenha conseguido fazer ROOT no seu aparelho, compartilhem ai vlw...

— alterado em 12/abr/2015 7:00:05

  • Posts no fórum: 94

12/abr/2015 7:53:18 via App

Arthur

fala galera, eu vendo uns posts aqui no site, e vi muitas pessoas com um "PROBLEMA" com o MOTO G com 4G LTE, calma, eu também estou com um problema que se tornou comum, provavelmente você seguio o processo de desbloquear o bootloader do seu aparelho, do mesmo jeito que e feito no XT10/32/33, e provavelmente deu certo, daí partiu pra fazer a TWRP nele, MAIS COMO NOSSOS APARELHOS SÃO XT10/39/40, deu zika, aquela do modo recovery, a tela preta e falhada, eu não vo falar uma solução, porquê estou passando por essa situação, e se auguem que tenha conseguido fazer ROOT no seu aparelho, compartilhem ai vlw...

Vc deve ter usado o twrp errado. Baixe e flash versão mais recente 2.8.3 pro 4g

  • Posts no fórum: 94

15/abr/2015 16:47:12 via Web

Arthur

VC ta com ROOT no XT1039?
pra instalar basta ta com o bootloader desbloqueado
instale a versão mais recente pro xt1039