Motorola Moto G — [ROM] CyanogenMod 12.1 - Oficial | falcon | 5.1.1 ✔

  • Respostas:2.589
  • AbertoNão stickySem resposta
  • Posts no fórum: 1.201

21/nov/2015 12:11:05 via Web

opa valeu brgd

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 396

22/nov/2015 4:37:45 via Web

Depois de um século sem aparecer Kkkkk.. Como estão as ultimas builds?

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 1.201

22/nov/2015 12:43:25 via Web

Diego Tavares

Depois de um século sem aparecer Kkkkk.. Como estão as ultimas builds?

comigo ta tudo bem fluido nao vi mts diferenças nao

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 32

22/nov/2015 22:53:16 via Web

Pessoal instalei o xposed na cm12.1 (xt1033)e ele estava funcionando perfeitamente com os módulos, quando atualizei a rom a aplicativo provavelmente foi desinstalado. Realizei o mesmo processo de instalação que fiz da primeira vez só que o celular reiniciou em bootloop.
O que pode ter ocorrido?
Versão do xposed 78.

— alterado em 22/nov/2015 22:53:42

  • Posts no fórum: 1.648

22/nov/2015 23:13:27 via Web

Morais

Pessoal instalei o xposed na cm12.1 (xt1033)e ele estava funcionando perfeitamente com os módulos, quando atualizei a rom a aplicativo provavelmente foi desinstalado. Realizei o mesmo processo de instalação que fiz da primeira vez só que o celular reiniciou em bootloop.
O que pode ter ocorrido?
Versão do xposed 78.

Qual versão você baixou? Para o Moto G a versão é "arm", de preferência a mais atual (v78 sdk23)
DOWNLOAD

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 32

22/nov/2015 23:29:33 via Web

Antony

Morais

Pessoal instalei o xposed na cm12.1 (xt1033)e ele estava funcionando perfeitamente com os módulos, quando atualizei a rom a aplicativo provavelmente foi desinstalado. Realizei o mesmo processo de instalação que fiz da primeira vez só que o celular reiniciou em bootloop.
O que pode ter ocorrido?
Versão do xposed 78.

Qual versão você baixou? Para o Moto G a versão é "arm", de preferência a mais atual (v78 sdk23)
[DOWNLOAD][1]

[1]:

Baixei (xposed-v78-sdk22-arm) na primeira instalação deu certo, mas depois que fiz o último update da cm12.1 deu bootloop quando instalei.

  • Posts no fórum: 1.648

23/nov/2015 1:11:31 via Web

Morais

Baixei (xposed-v78-sdk22-arm) na primeira instalação deu certo, mas depois que fiz o último update da cm12.1 deu bootloop quando instalei.

Deve ter dado incompatibilidade, espere a CM ou o Xposed fazerem algo para fixar isso, se quiser, você pode dar o flash na anterior e voltar a usar o Xposed, ou esperar a solução.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 32

23/nov/2015 1:33:14 via Web

Antony

Morais

Baixei (xposed-v78-sdk22-arm) na primeira instalação deu certo, mas depois que fiz o último update da cm12.1 deu bootloop quando instalei.

Deve ter dado incompatibilidade, espere a CM ou o Xposed fazerem algo para fixar isso, se quiser, você pode dar o flash na anterior e voltar a usar o Xposed, ou esperar a solução.

Voltei pra versão 12.1-20151118-nightly-falcon e está funcionando de boa, vou aguardar por outras versões do CM e ver se funfa.
Valeu!!!

  • Posts no fórum: 70

23/nov/2015 16:47:02 via App

Fiz a instalação limpa da snapshot e não teve mudanças em relação a desempenho ou bugs comparado a nightly do dia 15/11. continua rodando 100% sem problema algum :)

  • Posts no fórum: 32

23/nov/2015 17:43:34 via Web

To usando a nightly do dia 21/11 no xt1033 e fiz um teste com o antutu benchmark que me deu a pontuação de 16779.
Essa pontuação é normal quem tá usando cm12.1 com stock kernel?

  • Posts no fórum: 544

23/nov/2015 21:36:36 via Web

Mais alguem ta com o bug na NavBar ? que nem ta na imagem

image

- Don't do a barrel roll !! :D

📱 Moto G XT1032 (falcon) Record no Antutu: 35098
🌍 Android : AOSP Extended 4.0v (7.1.1)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.1.0.-0

  • Posts no fórum: 1.648

23/nov/2015 21:48:21 via Web

Fernando Camargo

Mais alguem ta com o bug na NavBar ? que nem ta na imagem

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7114902/image/Screenshot_2015-11-23-18-30-08.png

Esse erro me persegue a muito tempo, no changelog diz que foi arrumado, mas eu fiz a instalação limpa da CM de alguns dias atrás e continua com o erro, as vezes chega a ser chato, mas é só reiniciar que ele some por um tempo, o chato é ter que reiniciar pra tirar, mas até acostuma :D

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 32

23/nov/2015 21:50:00 via Web

Lucas

o meu deu 18795 com kernel em stock com a snapshot

A sua configuração é a mesma que a minha?
Tu tem o link do app?
Procurei ele na net e não encontrei pra fazer uma comparação.

  • Posts no fórum: 30

23/nov/2015 22:27:01 via App

No meu (att do dia 04/11)tava com esse erro TB, daí eu parei de usar temas personalizados (especialmente na barra de navegação, claro) e esse erro não voltou mais.😂
Edit: A propósito, que jogo é esse na screenshot?(fiquei curioso...)

— alterado em 23/nov/2015 22:56:54

  • Posts no fórum: 70

23/nov/2015 22:32:04 via Web

Morais

Lucas

o meu deu 18795 com kernel em stock com a snapshot

A sua configuração é a mesma que a minha?
Tu tem o link do app?
Procurei ele na net e não encontrei pra fazer uma comparação.

image