Motorola Moto X (2014) — .

  • Respostas:229
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 1.976

14/mai/2015 20:50:37 via App

Wesley Maia

Boa tarde, aparentemente segui a risca os tutoriais

Desbloqueei , tirei o aviso , instalei o TWRP, Instalei o root, depois dei wipe advanced , deixando apenas Internal storage sem marcar

e fui instalar a rom e reparei no inicio da linha de comando do TWRP escrito assim:

Updating partition details...
...done
E: Resouce (font)-(fixed) failed to load

e a partir dai ele instala a rom normalmente os gaps mais ao iniciar o sistema ele dá erro,

na rom Resurrection fica dando erro de Falha de Criptografia, e na CM 12 fica dando erro de sistema ( Unfortunately, System UI has stoped. )

e o sistema não entra.

Como eu estava na versão 5.0 voltei com a stock rom de fábrca. Porem fiquei sem intender o porque desse erro, e impossibilitado ate então de prosceguir..

Alguem já passou por isso?

Desde já muito obrigado.

opa, falei com o anderson dev da rom, ele falo q vc tem q coloca a stock e desativar a criptografia nas config dela. e depois coloca a rom

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 6

14/mai/2015 20:52:21 via Web

Na boa amigos... esse ROM Nexus Experience eh zuadissima .... aconcelho essa moto-x-2014/development/rom-flexos-moto-x-2014-t3093491 ou stock....

Conta desativada
  • Posts no fórum: 1.976

14/mai/2015 21:03:34 via App

Luis Martins

Na boa amigos... esse ROM Nexus Experience eh zuadissima .... aconcelho essa moto-x-2014/development/rom-flexos-moto-x-2014-t3093491 ou stock....

olha n sei o pq vc acha ela zuada, n esta presentando bug nenhum aqui e a bataria ta infiniramente melhor q outras rom

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 28

14/mai/2015 22:13:36 via Web

Helbert Moura

Wesley Maia

Boa tarde, aparentemente segui a risca os tutoriais

Desbloqueei , tirei o aviso , instalei o TWRP, Instalei o root, depois dei wipe advanced , deixando apenas Internal storage sem marcar

e fui instalar a rom e reparei no inicio da linha de comando do TWRP escrito assim:

Updating partition details...
...done
E: Resouce (font)-(fixed) failed to load

e a partir dai ele instala a rom normalmente os gaps mais ao iniciar o sistema ele dá erro,

na rom Resurrection fica dando erro de Falha de Criptografia, e na CM 12 fica dando erro de sistema ( Unfortunately, System UI has stoped. )

e o sistema não entra.

Como eu estava na versão 5.0 voltei com a stock rom de fábrca. Porem fiquei sem intender o porque desse erro, e impossibilitado ate então de prosceguir..

Alguem já passou por isso?

Desde já muito obrigado.

opa, falei com o anderson dev da rom, ele falo q vc tem q coloca a stock e desativar a criptografia nas config dela. e depois coloca a rom

Obrigado Helbert pela ajuda,

  • Vamos ver se eu entendi. Colocar a Stock = voltar as origens, 5.0 de fábrica. certo?
  • Criptografia, não achei, achei algo em segurança/Codificação Só que lá pede para eu estar com a bateria totalmente carregada para codificar e nao descodificar que eu acho que seria para descriptografar,

--- fora isso não achei outro lugar para desmarcar tal criptografia.

---- Colocar a rom, seria a rom modificada junto com o graps,

desde já obrigado novamente.

Conta desativada
  • Posts no fórum: 1.976

14/mai/2015 23:09:37 via App

Wesley Maia

Helbert Moura

Wesley Maia

Boa tarde, aparentemente segui a risca os tutoriais

Desbloqueei , tirei o aviso , instalei o TWRP, Instalei o root, depois dei wipe advanced , deixando apenas Internal storage sem marcar

e fui instalar a rom e reparei no inicio da linha de comando do TWRP escrito assim:

Updating partition details...
...done
E: Resouce (font)-(fixed) failed to load

e a partir dai ele instala a rom normalmente os gaps mais ao iniciar o sistema ele dá erro,

na rom Resurrection fica dando erro de Falha de Criptografia, e na CM 12 fica dando erro de sistema ( Unfortunately, System UI has stoped. )

e o sistema não entra.

Como eu estava na versão 5.0 voltei com a stock rom de fábrca. Porem fiquei sem intender o porque desse erro, e impossibilitado ate então de prosceguir..

Alguem já passou por isso?

Desde já muito obrigado.

opa, falei com o anderson dev da rom, ele falo q vc tem q coloca a stock e desativar a criptografia nas config dela. e depois coloca a rom

Obrigado Helbert pela ajuda,

  • Vamos ver se eu entendi. Colocar a Stock = voltar as origens, 5.0 de fábrica. certo?
  • Criptografia, não achei, achei algo em segurança/Codificação Só que lá pede para eu estar com a bateria totalmente carregada para codificar e nao descodificar que eu acho que seria para descriptografar,

--- fora isso não achei outro lugar para desmarcar tal criptografia.

---- Colocar a rom, seria a rom modificada junto com o graps,

desde já obrigado novamente.

opa isso tudo certinho, qualquer fala ae q nos da um jeito :D

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 28

15/mai/2015 4:30:39 via App

tipo assim, como tiro a criptografia, pq procurei no celular e não encontrei a opção... tem que dar comando usando mfastboot?

obrigado e desculpe mais não encontrei na NET tutorial sobre isso

Conta desativada
  • Posts no fórum: 1.976

15/mai/2015 15:17:40 via App

Wesley Maia

tipo assim, como tiro a criptografia, pq procurei no celular e não encontrei a opção... tem que dar comando usando mfastboot?

obrigado e desculpe mais não encontrei na NET tutorial sobre isso

opa vo pedir o anderson pra mandar o passo a padso certim e ja te mando

Moto X 2ª Geração / Moto 1ª Geração G 16gb

Conta desativada
  • Posts no fórum: 1.976

15/mai/2015 18:03:38 via App

Wesley Maia

tipo assim, como tiro a criptografia, pq procurei no celular e não encontrei a opção... tem que dar comando usando mfastboot?

obrigado e desculpe mais não encontrei na NET tutorial sobre isso

Pra tirar a criptografia eh em configuraçao/ Segurança/ criptografia telefone

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 28

15/mai/2015 19:24:56 via Web

Helbert Moura

Wesley Maia

tipo assim, como tiro a criptografia, pq procurei no celular e não encontrei a opção... tem que dar comando usando mfastboot?

obrigado e desculpe mais não encontrei na NET tutorial sobre isso

Pra tirar a criptografia eh em configuraçao/ Segurança/ criptografia telefone

Helbert Moura

acho que não é a criptografia, pq meu smart não está criptografado, mais vendo as conversas do povo aqui, reparei que a opçã, Desbloqueio de OEM estava desligado, Então quando eu fiz todos os procedimentos meu bootloader acabou ficando bloqueado ao inves de desbloqueado correto? e quando eu instalei a room ele dava esse erro,

Pode ser isso?

mais em todo caso ontem a noite na minha pressa aqui acho que dei mole, atualizei para stock 5.1

Mais posso colocar a rom nx assim mesmo né? Iniciando lá no inicio pelo código da motorola certo....

obrigado. 1000x

— alterado em 15/mai/2015 20:40:30

Conta desativada
  • Posts no fórum: 1.976

15/mai/2015 20:47:41 via App

Wesley Maia

Helbert Moura

Wesley Maia

tipo assim, como tiro a criptografia, pq procurei no celular e não encontrei a opção... tem que dar comando usando mfastboot?

obrigado e desculpe mais não encontrei na NET tutorial sobre isso

Pra tirar a criptografia eh em configuraçao/ Segurança/ criptografia telefone

Helbert Moura

acho que não é a criptografia, pq meu smart não está criptografado, mais vendo as conversas do povo aqui, reparei que a opçã, Desbloqueio de OEM estava desligado, Então quando eu fiz todos os procedimentos meu bootloader acabou ficando bloqueado ao inves de desbloqueado correto? e quando eu instalei a room ele dava esse erro,

Pode ser isso?

mais em todo caso ontem a noite na minha pressa aqui acho que dei mole, atualizei para stock 5.1

Mais posso colocar a rom nx assim mesmo né? Iniciando lá no inicio pelo código da motorola certo....

obrigado. 1000x

olha agora q ja att pra 5.1 n recomendo mecher muito n, pois pra depois volta pra stock teria q fazer downgrade para 5.0( pois a motorola ainda n libero a rom 5.1 completa ), e o precesso de downgrade e arriscado, mesmo se vc conseguir volta pra 5.0 se vc tenta att via zip ou via OTA ira brikr seu aparelho, entao n acho seguro entende ?

Moto X 2ª Geração / Moto 1ª Geração G 16gb

Conta desativada
  • Posts no fórum: 1.976

15/mai/2015 21:54:58 via App

Wesley Maia

Helbert Moura

Obrigado, vou aguardar sair a stock 5.1 para poder colocar a rom nx 9.4

eu estou na NX sem poder coloca a stock por causa disso, kkk ja fiz downgrade uma vez e to na espera tbm

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 28

15/mai/2015 23:23:41 via App

Helbert Moura

Wesley Maia

Helbert Moura

Obrigado, vou aguardar sair a stock 5.1 para poder colocar a rom nx 9.4

eu estou na NX sem poder coloca a stock por causa disso, kkk ja fiz downgrade uma vez e to na espera tbm

Deixei aqui tudo no esquema, faltando somente instalar a ROM, mais reparei que aparentemente o erro continua lá.

no inicio da linha de comando do TWRP escrito assim:

Updating partition details... 
...done 
E: Resouce (font)-(fixed) failed to load

  • Posts no fórum: 28

18/mai/2015 17:25:06 via Web

Bom dia a todos, alem de mim alguem reparou neste erro no inicio da linha do TWRP?

Poderiam entrar lá e verificar se existe esse texto na de vocês, pq se existir e mesmo assim vocês conseguiram instalar a NX então meu problema pode ser outro e se vocês tiveram o mesmo problema conseguiram resolver?

Updating partition details... 
...done 
E: Resouce (font)-(fixed) failed to load

Desde já agradeço a colaboração e a ajuda prestada.
Wesley Maia

  • Posts no fórum: 28

18/mai/2015 19:07:51 via Web

Helbert Moura

Socorro,

Dentro do TWRP tem uma opção que foi marcada, que fica em Advanced/ Fix Permissions

so que agora ao iniciar o Smart, ele não sai da tela que aparece o mundo da motorola, e fica com o M e não inicializa o sistema.

Tem como eu tirar essa permissão para o sistema voltar ao normal?

Desde já MUITO OBRIGADO pela ajuda.
wesley

Conta desativada
  • Posts no fórum: 1.976

18/mai/2015 20:29:17 via App

Wesley Maia

Helbert Moura

Socorro,

Dentro do TWRP tem uma opção que foi marcada, que fica em Advanced/ Fix Permissions

so que agora ao iniciar o Smart, ele não sai da tela que aparece o mundo da motorola, e fica com o M e não inicializa o sistema.

Tem como eu tirar essa permissão para o sistema voltar ao normal?

Desde já MUITO OBRIGADO pela ajuda.
wesley

vc consegue entra no recovery ? ou ligar o celular em fastboot ? desculpa demora pra responder

— alterado em 18/mai/2015 20:29:47

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 28

18/mai/2015 20:32:48 via Web

Helbert Moura

Wesley Maia

Helbert Moura

Socorro,

Dentro do TWRP tem uma opção que foi marcada, que fica em Advanced/ Fix Permissions

so que agora ao iniciar o Smart, ele não sai da tela que aparece o mundo da motorola, e fica com o M e não inicializa o sistema.

Tem como eu tirar essa permissão para o sistema voltar ao normal?

Desde já MUITO OBRIGADO pela ajuda.
wesley

vc consegue entra no recovery ? ou ligar o celular em fastboot ? desculpa demora pra responder

Tudo bem sem problemas, meu coração tá quase saindo pela boca....

sim consigo ligar em fastboot e entrar no recorery

— alterado em 18/mai/2015 20:45:53

Conta desativada
  • Posts no fórum: 1.976

18/mai/2015 20:45:03 via App

Wesley Maia

Helbert Moura

Wesley Maia

Helbert Moura

Socorro,

Dentro do TWRP tem uma opção que foi marcada, que fica em Advanced/ Fix Permissions

so que agora ao iniciar o Smart, ele não sai da tela que aparece o mundo da motorola, e fica com o M e não inicializa o sistema.

Tem como eu tirar essa permissão para o sistema voltar ao normal?

Desde já MUITO OBRIGADO pela ajuda.
wesley

vc consegue entra no recovery ? ou ligar o celular em fastboot ? desculpa demora pra responder

Tudo bem sem problemas, meu coração tá quase saindo pela boca....

ele ia até o mundo da motorola e desligava, mais com custo pq o tempo foi alterado para entrar em fastboot eu consegui entrar novamente ai eu dei um wipe simples, e ele agora não desliga ao chegar no mundo da motorola, porem não sai mais de lá....

sim consigo entrar no recorery e ligar em fastboot

vc ja fez wipe cache e wipe dalvik correto ? se sim e n resolver, vc pode reinstalar a rom stock 5.0 claro teria de fazer downgrade e tem aqueles problemas que citei pra vc antes, ou entao instalar um custom rom e ficar nela ate a moto libera a 5.1

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 28

18/mai/2015 20:50:49 via Web

Helbert Moura

Wesley Maia

Helbert Moura

Wesley Maia

Helbert Moura

Socorro,

Dentro do TWRP tem uma opção que foi marcada, que fica em Advanced/ Fix Permissions

so que agora ao iniciar o Smart, ele não sai da tela que aparece o mundo da motorola, e fica com o M e não inicializa o sistema.

Tem como eu tirar essa permissão para o sistema voltar ao normal?

Desde já MUITO OBRIGADO pela ajuda.
wesley

vc consegue entra no recovery ? ou ligar o celular em fastboot ? desculpa demora pra responder

Tudo bem sem problemas, meu coração tá quase saindo pela boca....

ele ia até o mundo da motorola e desligava, mais com custo pq o tempo foi alterado para entrar em fastboot eu consegui entrar novamente ai eu dei um wipe simples, e ele agora não desliga ao chegar no mundo da motorola, porem não sai mais de lá....

sim consigo entrar no recorery e ligar em fastboot

vc ja fez wipe cache e wipe dalvik correto ? se sim e n resolver, vc pode reinstalar a rom stock 5.0 claro teria de fazer downgrade e tem aqueles problemas que citei pra vc antes, ou entao instalar um custom rom e ficar nela ate a moto libera a 5.1

Cliquei em Wipe, e fui na setinha, não entrei em modo advanced não... para escolher os tipos de wipe

mais fazer o downgrade alguem já fez e deu certo?

e instalar a custom rom é o que eu mais queria, só que ela não entra, instala, atualiza os pacotes do android e nao entra o sistema, fica dando erro...