Bug no APP AndroidPIT

  • Respostas:34
  • AbertoNão stickySem resposta
  • Posts no fórum: 192

5/mai/2015 18:06:56 via App

Kkkkkk MDs acabei de ver o bug como se fosse TV sem antena lá na área dos fóruns categorias

Cm 12 oficial
5.0.2
sem root

— alterado em 5/mai/2015 18:08:32

  • Posts no fórum: 2.067

5/mai/2015 18:14:06 via App

se alguem estiver na stock(rom de fábrica) sem custom kernel e tiver esse bug poderia se manifestar?

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 192

5/mai/2015 18:17:44 via App

Vitor M.

se alguem estiver na stock(rom de fábrica) sem custom kernel e tiver esse bug poderia se manifestar?

Vitor eu não quero sujar o nome do APP estou só dando meu feedback como usuário de vocês a 2 anos .
info:
LG G2
Android 5.0.2 cm12 1/5
APP versão: 2.6.4

  • Posts no fórum: 2.067

5/mai/2015 18:22:36 via App

Juan

Vitor M.

se alguem estiver na stock(rom de fábrica) sem custom kernel e tiver esse bug poderia se manifestar?

Vitor eu não quero sujar o nome do APP estou só dando meu feedback como usuário de vocês a 2 anos .
info:
LG G2
Android 5.0.2 cm12 1/5
APP versão: 2.6.4

não é por isso,é que a maioria do pessoal que relatou bug esta em custom ROM, queria saber se alguem da stock esta também para mandar pros devs do APP

eu estou na stock e não tem esse bug

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 3.265

5/mai/2015 18:24:25 via App

WellinghtonRafael

Vinicius M.

WellinghtonRafael

Então Vinicius tu eh azarado mesmo ein, kkkkk

Nem foi eu que criei o post, apenas comentei que já ocorreu comigo, e que não é tão grave, sendo que aparece e sai tão rápido. É raro isso acontecer, e não me incomoda não, já que não é um problema tão grande ao ponto de não poder usar o App.

Eh que eu vi vários coments seu achei que fosse, foi mal!

Kkk, Que isso pow, sem problemas, Vllw!

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 3.265

5/mai/2015 18:25:38 via App

Vitor M.

se alguem estiver na stock(rom de fábrica) sem custom kernel e tiver esse bug poderia se manifestar?

Já ocorreu aqui Vitor, se quiser tento tirar uma screen e posto aqui

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 3.265

5/mai/2015 18:33:49 via Web

O problema é o mesmo do amigo que criou o post, e estou na Stock Lollipop 5.0.2
image

image
O bug também acontece assim, olha nessa segunda screen.

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 2.067

5/mai/2015 18:37:07 via App

Vinicius M.

O problema é o mesmo do amigo que criou o post, e estou na Stock Lollipop 5.0.2
![image][1]

![image][2]
O bug também acontece assim, olha nessa segunda screen.

[1]: https://fscl01.fonpit.de/userfiles/6103147/image/Screenshot_2015-05-05-13-27-32.png
[2]: https://fscl01.fonpit.de/userfiles/6103147/image/Screenshot_2015-05-05-13-28-40.png

vou mandar pra Camila para ela enviar pros devs analisarem,pois nem sempre é no código do APP, geralmente custom kerneis ou ROMs que ainda não estão 100% estáveis apresentam bug no APP, já presenciei isso.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 1.201

5/mai/2015 18:38:05 via App

Vinicius M.

O problema é o mesmo do amigo que criou o post, e estou na Stock Lollipop 5.0.2
![image][1]

![image][2]
O bug também acontece assim, olha nessa segunda screen.

[1]: https://fscl01.fonpit.de/userfiles/6103147/image/Screenshot_2015-05-05-13-27-32.png
[2]: https://fscl01.fonpit.de/userfiles/6103147/image/Screenshot_2015-05-05-13-28-40.png

Isso acontece cmg na cloudy g3 2.2

Seja você mesmo, aconteça o que acontecer sempre !

  • Posts no fórum: 3.265

5/mai/2015 18:53:02 via App

Vitor M.

Vinicius M.

O problema é o mesmo do amigo que criou o post, e estou na Stock Lollipop 5.0.2
![image][1]

![image][2]
O bug também acontece assim, olha nessa segunda screen.

[1]: https://fscl01.fonpit.de/userfiles/6103147/image/Screenshot_2015-05-05-13-27-32.png
[2]: https://fscl01.fonpit.de/userfiles/6103147/image/Screenshot_2015-05-05-13-28-40.png

vou mandar pra Camila para ela enviar pros devs analisarem,pois nem sempre é no código do APP, geralmente custom kerneis ou ROMs que ainda não estão 100% estáveis apresentam bug no APP, já presenciei isso.

Ok, Obrigado Vitor!

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 1.810

9/mai/2015 2:46:11 via App

O Rogério esta na stock e o bug foi mais hard ainda, olha no histórico Vitor...

Nexus 5 📱
Android 7.1.1 🚩
CM14.1 📲
Recovery TWRP 🔧

Conta desativada
  • Posts no fórum: 6.983

9/mai/2015 2:50:20 via Web

Eu não tenho nenhum destes bugs, nem no meu tablet que está com a CM12.1 e nem com o G3 que está na Stock 5.0.

  • Posts no fórum: 3.265

9/mai/2015 3:42:33 via App

Aqui novamente as noticias não estão sendo carregadas

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

Conta desativada
  • Posts no fórum: 483

9/mai/2015 6:26:26 via App

Voltei o kernel original e continua a mesma coisa, mais nem esquento mais são bugs rápidos só que é bem estranho isso é.

— alterado em 9/mai/2015 6:57:19

Sony Experia T2 Ultra Dual📱
Rom Stock Lollipop 5.0.2📍
Nova Launcher Material Design 4.0🎨

  • Posts no fórum: 58

12/ago/2016 22:39:12 via App

Vinícius

Vitor M.

eu estou usando a versão 2.6.4 e não ocorre bug algum

limpem os dados do aplicativo e olhem se persiste pois aqui não existe esse bug.

Estou usando a 2.6.4 Vitor!
Na verdade, esse bug não é sempre que ocorre, é difícil, e quando acontece some bem rápido.

Já limpei os dados, já desinstalei e instalei mais ainda ocorre as vezez. Acho que é por que o app não está otimizado para o Lollipop, por que usava essa versão 2.6.4 no KK e não ocorria esses bugs.

Atualizem para a versão 2.6.7. mas que eu gostaria de ter a 3.0