Ajuda! Celular não liga!

  • Respostas:13
  • AbertoNão stickySem resposta
  • Posts no fórum: 7

21/mai/2015 3:37:16 via Web

Galera, tenho um Moto G XT1033 e meu problema é o seguinte:
O celular descarregou a bateria, até ai tudo bem, carreguei ele e fui ligar denovo, só que ele liga na tela da motorola normalmente e depois que da aquela apresentação toda ele fica com a tela toda preta.
Eu tava com Androido Lollipop oficial, dai fui tentar reinstalar a ROM ou dar um downgrade mas não consegui instalar nenhuma Custom Recovery! E sim, já desbloquiei meu bootloader e mesmo assim não consigo instalar a Custom Recovery.
Se alguem puder me ajudar, agradeço muito!

  • Posts no fórum: 410

21/mai/2015 15:00:54 via Web

Gabriel Mai

Galera, tenho um Moto G XT1033 e meu problema é o seguinte:
O celular descarregou a bateria, até ai tudo bem, carreguei ele e fui ligar denovo, só que ele liga na tela da motorola normalmente e depois que da aquela apresentação toda ele fica com a tela toda preta.
Eu tava com Androido Lollipop oficial, dai fui tentar reinstalar a ROM ou dar um downgrade mas não consegui instalar nenhuma Custom Recovery! E sim, já desbloquiei meu bootloader e mesmo assim não consigo instalar a Custom Recovery.
Se alguem puder me ajudar, agradeço muito!

Coloque a ROM stock novamente. Procure que aqui no fórum tem tópico mostrando como reinstalar o firmware.

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 410

26/mai/2015 5:20:29 via App

Tá fazendo o procedimento correto poe, por que isso com certeza deve ser no software.

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 332

26/mai/2015 13:14:09 via App

Já viu se no Bootloader está com o status da bateria verde? (Batery OK) ou está vermelho? (batery low)
se estiver vermelho, entra na recovery (se possível) e deixe carregando por lá ao invés de carregar no Bootloader, depois de carregado (2~3 horas depois) tente repetir o processo de instalação.
Já aconteceu isso comigo, se a bateria estiver fraca da falha de fazer maioria das coisas pelo fastboot (Bootloader)

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

  • Posts no fórum: 7

26/mai/2015 22:50:55 via Web

Matheus Carvalho

Tá fazendo o procedimento correto poe, por que isso com certeza deve ser no software.

Com certeza isso é problema no sistema. Eu to fazendo tudo certinho como fala nos tutoriais, tudo dando OKAY nos procedimentos só que ai quando tento ligar o celular continua a mesma coisa

Natanael Caetano

Já viu se no Bootloader está com o status da bateria verde? (Batery OK) ou está vermelho? (batery low)
se estiver vermelho, entra na recovery (se possível) e deixe carregando por lá ao invés de carregar no Bootloader, depois de carregado (2~3 horas depois) tente repetir o processo de instalação.
Já aconteceu isso comigo, se a bateria estiver fraca da falha de fazer maioria das coisas pelo fastboot (Bootloader)

Sim, fiz com a bateria completa o procedimento

  • Posts no fórum: 332

27/mai/2015 14:30:09 via App

Acho que o problema deve ser nas partições /system, /data e/ou /cache, acho que terá que pesquisar comandos do fastboot que realmente formatam essas partições, pois esses comandos usados atualmente só apagam elas

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

  • Posts no fórum: 7

27/mai/2015 16:22:25 via Web

Natanael Caetano

Acho que o problema deve ser nas partições /system, /data e/ou /cache, acho que terá que pesquisar comandos do fastboot que realmente formatam essas partições, pois esses comandos usados atualmente só apagam elas

Então no caso eu teria que formatar uma ou todas essas partições e depois reinstalar a ROM?

  • Posts no fórum: 332

27/mai/2015 17:18:48 via App

Gabriel Mai

Natanael Caetano

Acho que o problema deve ser nas partições /system, /data e/ou /cache, acho que terá que pesquisar comandos do fastboot que realmente formatam essas partições, pois esses comandos usados atualmente só apagam elas

Então no caso eu teria que formatar uma ou todas essas partições e depois reinstalar a ROM?

por não apresentar código ou status de erro aconselho formatar todas elas

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

  • Posts no fórum: 7

27/mai/2015 22:51:30 via Web

Natanael Caetano

Gabriel Mai

Natanael Caetano

Acho que o problema deve ser nas partições /system, /data e/ou /cache, acho que terá que pesquisar comandos do fastboot que realmente formatam essas partições, pois esses comandos usados atualmente só apagam elas

Então no caso eu teria que formatar uma ou todas essas partições e depois reinstalar a ROM?

por não apresentar código ou status de erro aconselho formatar todas elas

Tentei usando o comando mfastboot format mas não deu certo tambem, você sabe algum outro comando para formatar?

  • Posts no fórum: 32

28/mai/2015 0:30:41 via Web

Olá galera, estou com problema para a instalação da CM, ligo o aparelho e ele não sai do Bootanimation !!!
Obs: Entrei no modo Recovery e apaguei todos meus dados, e desejo instalar a CM pelo CMD, tem como ?
Me ajudem ai !!! desde já agradeço

  • Posts no fórum: 7

28/mai/2015 22:21:32 via Web

Gabriel Mai

Galera, tenho um Moto G XT1033 e meu problema é o seguinte:
O celular descarregou a bateria, até ai tudo bem, carreguei ele e fui ligar denovo, só que ele liga na tela da motorola normalmente e depois que da aquela apresentação toda ele fica com a tela toda preta.
Eu tava com Androido Lollipop oficial, dai fui tentar reinstalar a ROM ou dar um downgrade mas não consegui instalar nenhuma Custom Recovery! E sim, já desbloquiei meu bootloader e mesmo assim não consigo instalar a Custom Recovery.
Se alguem puder me ajudar, agradeço muito!

Então cara, tenta reinstalar a 4.4.4 kitkat stock, eu revolvi varios problemas do meu moto g fazendo isso.
Se já tem o minimal adb and fastboot instalado, e o mfastboot jogado na pasta do minimal adb, baixe a rom stock

Stock 4.4.4: mega.co.nz/#!gs1WlIQK!nJA7Vc94DBfGFWGk1krcI5I2cKrJNGHnr_YekCBscwQ

Verifique se seu bootloader está desbloqueado realmente.
Apos baixado a rom stock, extraia o zip e coloque todos os arquivos dela dentro da pasta do minimal adb
Inicie em modo fastboot, conecte no computador, vá na pasta do minimal adb, clica com SHIFT + Botão direito e escolha Abrir janela de comando aqui.

Agora digite os seguintes comandos:

mfastboot flash partition gpt.bin
mfastboot flash motoboot motoboot.img
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

Pra mim resolveu vários problemas, tomara que eu tenha ajudado. (cool)

  • Posts no fórum: 7

28/mai/2015 22:23:04 via Web

Jonatas Marques

Olá galera, estou com problema para a instalação da CM, ligo o aparelho e ele não sai do Bootanimation !!!
Obs: Entrei no modo Recovery e apaguei todos meus dados, e desejo instalar a CM pelo CMD, tem como ?
Me ajudem ai !!! desde já agradeço

Faça o procedimento que citei acima, atualize o app "Atualização da motorola" na google play, e atualize normalmente para a stock 5.0.2 pelo telefone mesmo, e depois disso, instale a cm12+ normalmente.

ps: seu bootloader tem que estar desbloqueado e na versão 41.18

@edit
Seu celular é o Moto X ou Moto G, pelo que vi no seu perfil é Moto X, não faça o procedimento, funciona apenas para o Moto G 2013 XT1032 ou XT1033

— alterado em 28/mai/2015 22:28:03

  • Posts no fórum: 7

31/mai/2015 1:31:31 via Web

Lucas Paixão

Gabriel Mai

Galera, tenho um Moto G XT1033 e meu problema é o seguinte:
O celular descarregou a bateria, até ai tudo bem, carreguei ele e fui ligar denovo, só que ele liga na tela da motorola normalmente e depois que da aquela apresentação toda ele fica com a tela toda preta.
Eu tava com Androido Lollipop oficial, dai fui tentar reinstalar a ROM ou dar um downgrade mas não consegui instalar nenhuma Custom Recovery! E sim, já desbloquiei meu bootloader e mesmo assim não consigo instalar a Custom Recovery.
Se alguem puder me ajudar, agradeço muito!

Então cara, tenta reinstalar a 4.4.4 kitkat stock, eu revolvi varios problemas do meu moto g fazendo isso.
Se já tem o minimal adb and fastboot instalado, e o mfastboot jogado na pasta do minimal adb, baixe a rom stock

Stock 4.4.4: mega.co.nz/#!gs1WlIQK!nJA7Vc94DBfGFWGk1krcI5I2cKrJNGHnr_YekCBscwQ

Verifique se seu bootloader está desbloqueado realmente.
Apos baixado a rom stock, extraia o zip e coloque todos os arquivos dela dentro da pasta do minimal adb
Inicie em modo fastboot, conecte no computador, vá na pasta do minimal adb, clica com SHIFT + Botão direito e escolha Abrir janela de comando aqui.

Agora digite os seguintes comandos:

mfastboot flash partition gpt.bin
mfastboot flash motoboot motoboot.img
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

Pra mim resolveu vários problemas, tomara que eu tenha ajudado. (cool)

Ja tinha tentado isso cara, infelizmente tambem não deu certo, mas obrigado mesmo assim