Motorola Moto E (2015) — Erro no LED de notificações Moto E 2015

  • Respostas:35
  • AbertoNão stickySem resposta
  • Posts no fórum: 7

23/mai/2015 19:42:21 via App

Desde o começo do mês de maio (quando comprei meu Moto E 2015), percebi que o LED de notificações nunca acendeu. Basta olhar em local claro que ele está lá, do lado esquerdo da câmera frontal, mas NUNCA acende.

Alguém possuí o mesmo problema e conseguiu resolver ?

— alterado em 23/mai/2015 19:56:00

  • Posts no fórum: 3.222

23/mai/2015 20:07:54 via App

Será que ele tem LED mesmo? Não tenho aparelho pra saber, mais talvez você pode estar confundindo com o "sensor de luminosidade" e tá achando que é um LED.

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 178

23/mai/2015 22:50:56 via Web

Ele tem o led, mas não funciona. A Motorola preferiu ativar a mesma funcionalidade do MotoX e o Led só funciona em algumas situações de carregamento do telefone. Se não me engano, há algum trabalho da CM para utilizá-lo futuramente, mas, por enquanto a CM não é nem oficial.

  • Posts no fórum: 7

24/mai/2015 15:26:24 via App

Nem carregando ela chegou a funcioná. Tem um vídeo que a Camila Rinaldi fez mostrando as mudanças do Android 5.1 em um Nexus, e nele ela diz que a luz de LED foi integrada ao 5.1 e passou a funciona (tópico 6).

  • Posts no fórum: 28

27/mai/2015 21:49:51 via App

já liguei pra assistência autorizada da motorola e o mesmo me falou q n possui led de notificações. mais sinto mais falta do led traseiro, n para fotos mais sim para iluminar certas ocasiões como dentro do motor do carro. irei vendê lo posterior mente, fora isso ele funciona muito bem a bateria dura o dia todo.

  • Posts no fórum: 37

29/mai/2015 16:14:29 via Web

rodrigo rrr

já liguei pra assistência autorizada da motorola e o mesmo me falou q n possui led de notificações. mais sinto mais falta do led traseiro, n para fotos mais sim para iluminar certas ocasiões como dentro do motor do carro. irei vendê lo posterior mente, fora isso ele funciona muito bem a bateria dura o dia todo.

Cara posso dizer, aqui no fórum, 90% dos usuários sabem bem mais sobre aparelhos do que estes atendentes de autorizadas... por isso antes de ir a uma autorizada, procuro bem na internet, só levo meus aparelhos a estes lugares quando vejo que realmente é hardware ou um problema que não achei solução.

— alterado em 29/mai/2015 16:14:53

  • Posts no fórum: 37

29/mai/2015 16:30:44 via Web

Calma cara isso aqui é fórum, as pessoas pedem ajuda e alguns (maioria) procuram ajudar, se o cara tá falando que o aparelho possui o LED, é pq o aparelho possui o LED, creio ser o mesmo caso do Lumia730, que o possui, porem o mesmo não é ativo por padrão, funcionando somente quando a bateria não tem carga suficiente para iniciar o sistema.

— alterado em 29/mai/2015 16:31:02

  • Posts no fórum: 37

29/mai/2015 16:32:29 via Web

Ivan Kzan

Desde o começo do mês de maio (quando comprei meu Moto E 2015), percebi que o LED de notificações nunca acendeu. Basta olhar em local claro que ele está lá, do lado esquerdo da câmera frontal, mas NUNCA acende.

Alguém possuí o mesmo problema e conseguiu resolver ?

Tenta fazer ele descarregar o máximo possivel, até que o aparelho não consiga mais iniciar, assim verás se o LED existe ou não, como falei no exemplo do Lumia 730.

  • Posts no fórum: 12

30/mai/2015 1:00:56 via Web

Fiquei com a mesma duvida, pois ao ligar meu celular uma luz de notificação ascende ao lado da câmera frontal na cor branca. Qual a necessidade dela então, ja que, o aparelho vibra quando ligamos? Desnecessário esse charminho (é o que me parece, depois de ler algumas respostas, abaixo). (rs) Não liguei pra Motorola nem tive tempo de pesquisar direito. Mas entrei agora aqui no fórum, e vi essa mesma duvida. :?

  • Posts no fórum: 178

30/mai/2015 1:37:07 via Web

Felipe Campos

Fiquei com a mesma duvida, pois ao ligar meu celular uma luz de notificação ascende ao lado da câmera frontal na cor branca. Qual a necessidade dela então, ja que, o aparelho vibra quando ligamos? Desnecessário esse charminho (é o que me parece, depois de ler algumas respostas, abaixo). (rs) Não liguei pra Motorola nem tive tempo de pesquisar direito. Mas entrei agora aqui no fórum, e vi essa mesma duvida. :?

Ela existe, acredito que na CM eles habilitarão... mas na versão stock eles preferiram deixar o Ambient Display fazer o trabalho das notificações... sendo que o led gastaria bem menos bateria... e eu particularmente não curti o Ambient Display.

  • Posts no fórum: 1

28/jul/2015 20:54:01 via Web

Bom eu tenho o moto e 2015 e o meu tem uma LED de notificações e só acendeu quando estava desligado mas depois de um tempo não acendeu ja fui nas configurações mas la não tinha nenhuma configuração de LED

  • Posts no fórum: 12

3/ago/2015 22:25:38 via Web

Jack BauerAL

Felipe Campos

Fiquei com a mesma duvida, pois ao ligar meu celular uma luz de notificação ascende ao lado da câmera frontal na cor branca. Qual a necessidade dela então, ja que, o aparelho vibra quando ligamos? Desnecessário esse charminho (é o que me parece, depois de ler algumas respostas, abaixo). (rs) Não liguei pra Motorola nem tive tempo de pesquisar direito. Mas entrei agora aqui no fórum, e vi essa mesma duvida. :?

Ela existe, acredito que na CM eles habilitarão... mas na versão stock eles preferiram deixar o Ambient Display fazer o trabalho das notificações... sendo que o led gastaria bem menos bateria... e eu particularmente não curti o Ambient Display.

Eu particularmente, também prefiro a notificação por LED.

  • Posts no fórum: 1

3/ago/2015 23:26:28 via Web

Eu tenho um moto e 2015 e uma vez quando eu coloquei ele pra carregar depois de um dia sem carga o led ascendeu por alguns minutos e logo depois apagou. Ele fica do lado da câmera frontal.

  • Posts no fórum: 56

4/ago/2015 6:43:19 via App

Jhonatan Bueno Garcia

Instalei a CM12.1 no meu e ao carregar, o LED ficou aceso, mas não acendeu em nenhuma outra ocasião

olhando na descrição da cm 12.1 do xda, tem que o led só funciona conectado