Áudio e vídeo fora de sincronia no Zenfone 5 com Lollipop

  • Respostas:21
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

10/jun/2015 1:22:25 via Web

Quando assisto videos no netflix, youtube ou até pelo navegador, o áudio e o vídeo ficam fora de sincronia. O vídeo fica bastante atrasado em relação ao áudio. Vi um tutorial em espanhol no youtube que diz resolver o problema, mas depois de um tempo ele volta. Vi também aqui no AndroidPIT um tópico parecido sobre o Moto G de segunda geração onde alguém dá a dica de habilitar a opção "Usar NuPlayer" nas Opções do Desenvolvedor, mas no Zenfone não há essa opção.
Alguém sabe me dizer como eu posso resolver esse problema?

  • Posts no fórum: 2

14/jun/2015 17:10:02 via Web

Amigo,

Estou com esse mesmo problema na sincronização do áudio com o vídeo.. Está dando um delay!! Isso acontece em todas as formas de reprodução de vídeo ... Ansioso pela resolução!!

  • Posts no fórum: 1

1/ago/2015 9:49:15 via Web

Notei tal falha no meu aparelho, após a atualização para o ANDROID L, porém depois de atualizar o App citado, os vídeos voltaram à normalidade.

  • Posts no fórum: 1

7/ago/2015 16:27:36 via Web

Matheus Silva

O meu só voltou a reproduzir vídeos com sincronia com o áudio depois que eu DESINSTALEI as atualizações do Android WebView

Matheus salvou minha paciência para ver o You Tube.
Bastou desinstalar as atualizações desse WebView.

  • Posts no fórum: 1

19/ago/2015 2:31:05 via Web

Tava com esse problema tabem , me da raiva disso , fiz o que voce falou e realmente funcionou , DESINSTALEI as atualizaçoes do Android WebView e reiniciei logo em seguida , FUNCIONOU vllw cara , LIKEE !!!

  • Posts no fórum: 2

23/ago/2015 0:31:51 via Web

Cara, eu já atualizei esse tal app que falaram, mas o delay voltou depois de um tempo. Vou tentar desinstalar as atualizações dele e ver no que dá. Dá muita raiva...

  • Posts no fórum: 2

23/ago/2015 2:23:33 via Web

Cleison, você pode fazer isso pelo google play. Entre e pesquise pelo aplicativo Sistema Android Web View. Provavelmente ele já estará instalado, então você vai desatualizar/desinstalar e depois reiniciar o celular, como o pessoal indicou. Caso ele esteja mostrando só a opção de atualizar, faça isso e reinicie...se resolver o problema, show! Mas caso volte a dar o mesmo problema (como no meu caso) você faz o processo de desinstalar.
Assim que fiz no meu...e até então, tudo OK...

  • Posts no fórum: 2

7/out/2015 2:26:06 via Web

atualizei e reiniciei o telefone e parece que deu certo de n der vou desinstalar vlw pela dica !!

  • Posts no fórum: 2

23/out/2015 17:32:14 via Web

Pelo que eu percebi e vc pode confirmar, cada vez que vc recebe uma ligação o audio atrasa e isso acumula! So nao sei com dar o feedback! Se for igual respoda ai

  • Posts no fórum: 2

27/out/2015 21:27:01 via Web

Meu Deus, já pesquisa em tudo que fórum, já realizei os procedimentos aqui citados, mas nada de conseguir assistir os vídeos sem o dely do áudio, por favor alguém sabe mais alguma alternativa para acabar com isso!

  • Posts no fórum: 2

28/out/2015 14:45:22 via Web

Acabou de sair uma atualização no site do ZenTalk para Zenfone 5 e 6 onde diz que corrige "framecount error syncornization"

será que vai resolver?

  • Posts no fórum: 2

29/out/2015 17:21:07 via Web

A atualização 3.24.40.78 que acabou de sair resolve o problema! baixei do site da Asus direto e atualizei manualmente. Deve demorar um pouco para aparecer OTA

  • Posts no fórum: 199

29/out/2015 17:32:20 via Web

acabei de criar um topico aqi no forum com a atualização , ela corrigi os erros , de audio e tudo , e ainda tem opção pra temas.