Problemas na autenticação de redes WIFI

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 134

28/jun/2015 3:19:58 via Web

Como o titulo ja exibe, o meu moto g, CM11, esta com problemas para conectar a algumas redes WIFi, aqui em minha casa existe o roteador e um um outro modem que serve para dar maior area de WIFI ( Ficando duas redes) na rede que fica conectado a antena, o celular conecta o WIFI normal, no outro, que apenas recebe sinal do primeiro e aumenta a area, nao conecta. Pensando ser somente o roteador com problema testei em outra rede WIFI, o mesmo problema aconteceu e nao consegui conectar a esta outra rede, o seguinte problema acontece:

Tento me conectar a rede, mas em vez de conectar fica buscando o ip ou autenticando, e este processo nao termina.

Ja teste alguns métodos que achei em uma pesquisa sobre o problema, mas infelizmente não obtive exito.

Iphone 5 iOS 9 Jailbreak

-----------METAS-----------
-]>Vonluntário Android (X)
-]> Doutor Android ( )
-]>Prof. Android ( )
-]>Android SilverSenior ( )

  • Posts no fórum: 346

28/jun/2015 4:06:50 via App

Fahu

Como o titulo ja exibe, o meu moto g, CM11, esta com problemas para conectar a algumas redes WIFi, aqui em minha casa existe o roteador e um um outro modem que serve para dar maior area de WIFI ( Ficando duas redes) na rede que fica conectado a antena, o celular conecta o WIFI normal, no outro, que apenas recebe sinal do primeiro e aumenta a area, nao conecta. Pensando ser somente o roteador com problema testei em outra rede WIFI, o mesmo problema aconteceu e nao consegui conectar a esta outra rede, o seguinte problema acontece:

Tento me conectar a rede, mas em vez de conectar fica buscando o ip ou autenticando, e este processo nao termina.

Ja teste alguns métodos que achei em uma pesquisa sobre o problema, mas infelizmente não obtive exito.

eu uso outro roteador pra ampliar o WiFi e não conectar também, acho que é geral isso.

  • Posts no fórum: 134

28/jun/2015 4:17:29 via Web

Mas, no tablet samsung que tenho aqui, conecta normal, e no iphone 5c também, so nao consigo no meu moto g.

Iphone 5 iOS 9 Jailbreak

-----------METAS-----------
-]>Vonluntário Android (X)
-]> Doutor Android ( )
-]>Prof. Android ( )
-]>Android SilverSenior ( )

  • Posts no fórum: 3.265

28/jun/2015 15:26:01 via App

Fahu

Mas, no tablet samsung que tenho aqui, conecta normal, e no iphone 5c também, so nao consigo no meu moto g.

Já tentou colocar a ROM Stock ou atualizar essa sua cyanogenmod ai? Você ainda usa a CM11, e já tem a 12 e 12.1. Pode ser algum bug nessa custom ROM ai.

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 134

28/jun/2015 16:11:57 via Web

Vinícius

Fahu

Mas, no tablet samsung que tenho aqui, conecta normal, e no iphone 5c também, so nao consigo no meu moto g.

Já tentou colocar a ROM Stock ou atualizar essa sua cyanogenmod ai? Você ainda usa a CM11, e já tem a 12 e 12.1. Pode ser algum bug nessa custom ROM ai.

Talvez o problema seja realmente a CM11, nao quero atualizar pois o programa que mais me chama atenção é o Xposed, e ele nao funciona bem no CM12 ( gosto muito do modulo XMultiWindow) então so irei atualizar quando estiver com esse módulo funcionando, percebi que ele so não conecta em roteadores que são repetidores, achei bem estranho.

Valeu pela ajuda!

Se alguem tiver mais dicas de como solucionar o problema eu agradeceria!

Iphone 5 iOS 9 Jailbreak

-----------METAS-----------
-]>Vonluntário Android (X)
-]> Doutor Android ( )
-]>Prof. Android ( )
-]>Android SilverSenior ( )

  • Posts no fórum: 134

30/jun/2015 1:33:33 via App

mais alguém que possa ajudar?

Iphone 5 iOS 9 Jailbreak

-----------METAS-----------
-]>Vonluntário Android (X)
-]> Doutor Android ( )
-]>Prof. Android ( )
-]>Android SilverSenior ( )