problema com teamwin moto g lte

  • Respostas:13
  • AbertoNão stickySem resposta
  • Posts no fórum: 10

6/jul/2015 15:12:31 via Web

Bom dia..
estava usando cm12.1 ontem baixei a atualização pelo celular mesmo, mandei atualizar, agora ele não sai da tela de abertura da cm e se vou na recovery ele fica na tela azul da teamwin e não sai..

tento conectar com o pc mas tb não reconhece o cel..

o que posso fazer???

  • Posts no fórum: 75

6/jul/2015 17:00:38 via Web

Marcelo Pias

Bom dia..
estava usando cm12.1 ontem baixei a atualização pelo celular mesmo, mandei atualizar, agora ele não sai da tela de abertura da cm e se vou na recovery ele fica na tela azul da teamwin e não sai..

tento conectar com o pc mas tb não reconhece o cel..

o que posso fazer???

Ée meu amigo, se você tiver instalado a cm do dia 4, sinto muito, mas vc vai ter que instalar a stock rom pelo prompt de comando, ou seja, vai perder tudo.
Aconteceu isso comigo, a unica maneira que consegui pra voltar a usar o celular foi essa.
P.S: Vai no XDA que tem a stock 4.4.4, e se vc tiver feito a atualização por OTA pro android Lollipop, acredito que terá que fazer outra coisa, pois vc vai ter o bootloader do lollipop.

  • Posts no fórum: 10

6/jul/2015 19:14:12 via Web

o meu grande problema é que não consigo entrar mais no cel..
o pc não acha ele.
nem consigo fazer um hard reset.

  • Posts no fórum: 75

6/jul/2015 21:40:05 via Web

Marcelo Pias

o meu grande problema é que não consigo entrar mais no cel..
o pc não acha ele.
nem consigo fazer um hard reset.

Mas ele entra no bootloader? Se nao, a carga dele tava baixa? pode ser que a bateria zerou.

  • Posts no fórum: 1

8/jul/2015 3:12:25 via Web

Boa noite galera estou com mesmo problema, nao sai da tela azul da teamwin, estava com a ressurection remix alguem poderia ajudar ??

  • Posts no fórum: 10

8/jul/2015 17:14:30 via Web

Ele entra sim.. eu coloco recovery e ele trava na tela azul do teamwin..
acho que já era esse aparelho.

Peguei um zenfone5 e estou com medo de atualizar esse.. kkkk

  • Posts no fórum: 75

9/jul/2015 0:28:30 via Web

Marcelo Pias

Ele entra sim.. eu coloco recovery e ele trava na tela azul do teamwin..
acho que já era esse aparelho.

Peguei um zenfone5 e estou com medo de atualizar esse.. kkkk

Vish velho, então é a mesma coisa do meu!
A unica alternativa que encontrei foi voltar pra Stock rom, fui la no xda e baixei a 4.4.4(http://forum.xda-developers.com/moto-g/4g-development/xt1039-moto-g-4g-stock-firmware-kxb21-t2805619) e instalei via prompt de comando, e deu certinho!
Depois de instalado a 4.4.4, e eu entrei no bootloader e instalei o twrp 2.8.7 que o Somcom3x disponibilizou ( http://forum.xda-developers.com/moto-g/4g-development/collection-somcom3xs-experimental-corner-t2996266) e depois eu flashiei o Supersu, e deu direitinho cara! Tenta ae

  • Posts no fórum: 10

10/jul/2015 3:13:27 via Web

Marcelo Pias

vou tentar valeu a dica..

reparei que no fastboot
no campo eMMc: aparece 8gb sansung rv=06 pv=02 ty=17..

não consigo fazer nada nele, pois se coloco no recovery ele não sai da tela azul do teamwin.. e se tento ligar ele não sai da abertura do cm12.. e não consigo entrar nele pelo pc.. acho que só levando numa assistência.

mas valeu pela ajuda.

  • Posts no fórum: 75

10/jul/2015 12:14:29 via Web

Bem, isso estava acontecendo comigo tbm, eu coloquei a 4.4.4 por prompt de comando, depois eu flashiei o twrp 2.8.7emcrypted e dei flash na rom do dia 09/07, e deu tudo certo.

  • Posts no fórum: 10

13/jul/2015 2:17:14 via Web

Gurizada consegui arrumar o aparelho..

fiz o seguinte..
baixei o minimal adb and fastboot e instalei e abri.. na tela dele coloquei esses codigos
fastboot erase modemst1
fastboot erase modemst2
fastboot erase cache
fastboot erase userdata
fastboot reboot

depois desliguei e liguei no modo recovery e o teamwin funcionou.. então fui no wide e rest.. limpei ele e coloquei a ultima versão do cm12.1 peregrine e os gapps..

volta a vida..
obrigado a todos pela ajuda.

  • Posts no fórum: 2

3/fev/2016 14:50:23 via Web

O meu moto e ta nesta tela azul do teamwin e quando tento fazer o recovery no prompt aparece waiting for device
alguem pode me ajudar?

  • Posts no fórum: 1

24/ago/2016 3:36:03 via Web

O meu celular está preso nessa mesma tela azul do Team Win. Tentei abrir o prompt, mas está dando waiting device. Alguém conseguiu solucionar ??
Fiz o fastboot instalei o cyanogenmod, quando tentei fazer uma atualização quando celular foi reiniciar travo nessa tela, muito azar.
Alguém conseguiu solucionar ?? Desde já obrigado.