Demora no primeiro boot do CM12

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

13/jul/2015 22:27:31 via Web

Boa Tarde Galera

Fiz Root em meu aparelho e instalei o recovery CWM. Segui todo procedimento de instalação do CM12 que conheço, e agora ele ta demorando a dá o primeiro boot, são mais de 3 horas de boot. Imagino que ja pedi a rom e agora to em busca de uma nova para o android L.

Alguem tem ideia do porque da demora?

  • Posts no fórum: 1.002

13/jul/2015 22:30:21 via App

Você fez o wipe de tudo pelo recovery ou simplesmente instalou a rom por cima da que tu tinha antes?

Tem certeza que essa rom é para seu aparelho mesmo?

O primeiro boot demora msm, mas 3 horas não é normal, demora geralmente no máximo 20 a 30 minutos, dependendo do aparelho a instalação de uma rom.

Isso pode ser problema na própria rom.

Tenta essas roms:

Mokee:
http://download.mokeedev.com/?device=peregrine

Paranoid:
http://aospal.com/roms/peregrine/

Ou a cm 12.1:
http://download.cyanogenmod.org/?device=peregrine

Ou procura no fórum xda aqui outras roms:
http://forum.xda-developers.com/moto-g/4g-development

— alterado em 13/jul/2015 22:35:50

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 2.976

14/jul/2015 0:08:53 via App

Tem que fazer wipe system também.

O recomendado é usar o TWRP.

— alterado em 14/jul/2015 0:09:34

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0