Motorola Moto G — [Ferramenta] AutoMoto GEX v1.4.5 / 24 Mar 16

  • Respostas:347
  • AbertoNão stickySem resposta
  • Posts no fórum: 44

24/fev/2016 1:03:16 via Web

Você tem TW? Se tiver eu posso resolver isso para você nesse FDS.

não. mas posso baixar aqui pra tentar.
quer ver o arquivo txt do log que o automoto deixou ?
te envio por email.

  • Posts no fórum: 499

24/fev/2016 1:11:35 via App

nobody

Você tem TW? Se tiver eu posso resolver isso para você nesse FDS.

não. mas posso baixar aqui pra tentar.
quer ver o arquivo txt do log que o automoto deixou ?
te envio por email.

Mande por e-mail e baixe o TW. nesse final de semana quando eu for para casa, eu vejo o que posso fazer.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 49

24/fev/2016 1:26:22 via Web

Jeconias, me ajuda. Eu, muito burro né, fui fazer o root mas eesqueci que tô no 6.0 e o root eé do 5.0.2, agora tá na tela de bootloader desbloqueado e não tem nenhum recurs, não liga , não reinicia. Vou deixar a bateria acabar pra ver se o fastboot inicia pra reinstalar a ROM. Ajuda!

— alterado em 24/fev/2016 1:30:17

  • Posts no fórum: 499

24/fev/2016 1:29:11 via App

Pedro Henrique

Jeconias, me ajuda. Eu, muito burro né, fui fazer o rosto mas eesqueci que tava no 6.0 e o root eé do 5.0.2, agora tá na tela de bootloader desbloqueado e não tem nenhum recurs, não liga , não reinicia. Vou deixar a bateria acabar pra ver se o fast-food inicia pra reinstalar a ROM. Ajuda!

É só segurar power por mais de 20 segundos que o aparelho vai se desligar, daí rapidamente você aperta power + vol -.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 44

24/fev/2016 3:19:53 via Web

Mande por e-mail e baixe o TW. nesse final de semana quando eu for para casa, eu vejo o que posso fazer.

acha que deve ter um arquivo "system.img_sparsechunk.4" pra flashear a versão 4 do android e assim por diante ?
encontrei um blog aqui que tem até o 6 e no XDA até o 10, mas é pra o 6 é pra lollipop 6.0 esse 10 é pro modelo X1069, algo assim que vi no XDA
tentei de novo instalar a partir do stock rom 5.1, já toda pronta a pasta, e foi que a mais deu OK nos comandos, mas no system.img_sparsechunk.4, deu erro, pois não tenho.
pode ser isso mesmo o que talvez possa resolver o problema ?

  • Posts no fórum: 499

24/fev/2016 3:22:56 via App

nobody

Mande por e-mail e baixe o TW. nesse final de semana quando eu for para casa, eu vejo o que posso fazer.

acha que deve ter um arquivo "system.img_sparsechunk.4" pra flashear a versão 4 do android e assim por diante ?
encontrei um blog aqui que tem até o 6 e no XDA até o 10, mas é pra o 6 é pra lollipop 6.0 esse 10 é pro modelo X1069, algo assim que vi no XDA
tentei de novo instalar a partir do stock rom 5.1, já toda pronta a pasta, e foi que a mais deu OK nos comandos, mas no system.img_sparsechunk.4, deu erro, pois não tenho.
pode ser isso mesmo o que talvez possa resolver o problema ?

Não entendi o que quis dizer. Você não tem o system 4 e mesmo assim deu flash? Não instale ROMs de outros modelos.

@edit

Você está dando flash pelo fastboot ou mfastboot?

— alterado em 24/fev/2016 3:23:47

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 44

24/fev/2016 3:43:34 via Web

Não entendi o que quis dizer. Você não tem o system 4 e mesmo assim deu flash? Não instale ROMs de outros modelos.

@edit

Você está dando flash pelo fastboot ou mfastboot?

assim, na rom, geralmente é de 0 a 3 de acordo com os arquivos img que tem dentro da rom. pensei que os outros 4 5 fosse de acordo com a versão do android
system.img_sparsechunk.4 pra flashear versão 4.4.4
system.img_sparsechunk.5 pro 5.0 e assim por diante.
como não tenho o arquivo img do 4, pensei que fosse isso que fizesse com que o processo fosse barrado e não completado.

antes tava instalando o mfasboot, fiz agora sem o programa, apenas os comandos dentro da pasta.
como tava fazendo pro 5.0.2 apareceu isso nos comandos: image

no 5.1 foi tudo direitinho, com OK em todos, mas como não tinha o 4 e o 5 continuei, mas ainda assim, não completou o processo.

se eu colocar no começo fastboot.exe oem lock begin tem OK
faz o flash
e antes de dá reboot, faço fastboot.exe oem lock
aí, aparece só a palavra Locked em azul no celular, desliga e liga/vibra com a tela branca de novo.
ele não tem root, ficou assim do nada.

  • Posts no fórum: 499

24/fev/2016 13:07:29 via App

nobody

Não entendi o que quis dizer. Você não tem o system 4 e mesmo assim deu flash? Não instale ROMs de outros modelos.

@edit

Você está dando flash pelo fastboot ou mfastboot?

assim, na rom, geralmente é de 0 a 3 de acordo com os arquivos img que tem dentro da rom. pensei que os outros 4 5 fosse de acordo com a versão do android
system.img_sparsechunk.4 pra flashear versão 4.4.4
system.img_sparsechunk.5 pro 5.0 e assim por diante.
como não tenho o arquivo img do 4, pensei que fosse isso que fizesse com que o processo fosse barrado e não completado.

antes tava instalando o mfasboot, fiz agora sem o programa, apenas os comandos dentro da pasta.
como tava fazendo pro 5.0.2 apareceu isso nos comandos: ![image][1]

no 5.1 foi tudo direitinho, com OK em todos, mas como não tinha o 4 e o 5 continuei, mas ainda assim, não completou o processo.

se eu colocar no começo fastboot.exe oem lock begin tem OK
faz o flash
e antes de dá reboot, faço fastboot.exe oem lock
aí, aparece só a palavra Locked em azul no celular, desliga e liga/vibra com a tela branca de novo.
ele não tem root, ficou assim do nada.

[1]: https://fscl01.fonpit.de/userfiles/7255696/image/cmd-1456281661210.jpg

System 4 ou 5 não diz qual versão é. Você bloqueou o aparelho novamente? Não era pra ter feito isso! Você tem a stock 6.0? Eu acho que o seu aparelho está igual o meu XT1040, ele não recebe os arquivos da Stock de jeito nenhum, eu consigo apenas dar flash na Stock Zip pelo recovery.

— alterado em 24/fev/2016 13:09:15

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 44

24/fev/2016 15:15:48 via Web

System 4 ou 5 não diz qual versão é. Você bloqueou o aparelho novamente? Não era pra ter feito isso! Você tem a stock 6.0? Eu acho que o seu aparelho está igual o meu XT1040, ele não recebe os arquivos da Stock de jeito nenhum, eu consigo apenas dar flash na Stock Zip pelo recovery.

não, não bloqueei, pois o processo não completa quando chega em reboot, lembra ?
ele continua com Device Unlock Status Code 3
não tenho, tenho apenas essa roms: image

tem como enviar arquivo do pc pro celular pelo adb ? encontrei um site com uns comandos, mas não sei como fazer.

  • Posts no fórum: 49

24/fev/2016 16:04:24 via Web

Jeconias, help denovo. Ele iniciou o fastboot, reinstalei a ROM e tals. Mas quando dá reboot pra acabar a instalação, ele fica na tela de carregando e não sai do 0%. Se eu tiro ele do USB ele não liga pq tá sem bateria. E agora? Deixei no modo fastboot, tá escrito (Batery Low : CHARGING)

  • Posts no fórum: 499

24/fev/2016 16:34:12 via App

nobody

System 4 ou 5 não diz qual versão é. Você bloqueou o aparelho novamente? Não era pra ter feito isso! Você tem a stock 6.0? Eu acho que o seu aparelho está igual o meu XT1040, ele não recebe os arquivos da Stock de jeito nenhum, eu consigo apenas dar flash na Stock Zip pelo recovery.

não, não bloqueei, pois o processo não completa quando chega em reboot, lembra ?
ele continua com Device Unlock Status Code 3
não tenho, tenho apenas essa roms: ![image][1]

tem como enviar arquivo do pc pro celular pelo adb ? encontrei um site com uns comandos, mas não sei como fazer.

[1]: https://fscl01.fonpit.de/userfiles/7255696/image/roms.jpg

O link da ROM zip está nos comentários acima, que eu coloquei. Com ela a chance de recuperar será maior.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 499

24/fev/2016 16:34:54 via App

Pedro Henrique

Jeconias, help denovo. Ele iniciou o fastboot, reinstalei a ROM e tals. Mas quando dá reboot pra acabar a instalação, ele fica na tela de carregando e não sai do 0%. Se eu tiro ele do USB ele não liga pq tá sem bateria. E agora? Deixei no modo fastboot, tá escrito (Batery Low : CHARGING)

Deixe ele carregando na tomada em fastboot, até ficar verde e dê flash na ROM novamente.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 44

24/fev/2016 16:40:36 via Web

O link da ROM zip está nos comentários acima, que eu coloquei. Com ela a chance de recuperar será maior.

será ? toda vida quando é pra dá o comando fastboot reboot, desliga volta tudo.

pois no link que deixou, pro meu modelo xt1033, é no máximo 5.1. no site da motorola diz que vai ficar só até 5.1

— alterado em 24/fev/2016 16:46:49

  • Posts no fórum: 499

24/fev/2016 16:52:36 via App

nobody

O link da ROM zip está nos comentários acima, que eu coloquei. Com ela a chance de recuperar será maior.

será ? toda vida quando é pra dá o comando fastboot reboot, desliga volta tudo.

pois no link que deixou, pro meu modelo xt1033, é no máximo 5.1. no site da motorola diz que vai ficar só até 5.1

Sim, pois é. Mas é uma stock otimizada, eu uso ela, e é muito boa. Bateria bem trabalhada e uma performance melhor que a stock padrão.

@edit

Eu estou com um problema parecido no meu XT1040, não consigo instalar stock e nem custom, apenas essa Stock otimizada. No recesso das aulas vou começar a procurar uma solução para esse problema, que me parece bem delicado e bastante complicado.

— alterado em 24/fev/2016 16:55:41

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 44

24/fev/2016 17:09:37 via Web

Sim, pois é. Mas é uma stock otimizada, eu uso ela, e é muito boa. Bateria bem trabalhada e uma performance melhor que a stock padrão.

@edit

Eu estou com um problema parecido no meu XT1040, não consigo instalar stock e nem custom, apenas essa Stock otimizada. No recesso das aulas vou começar a procurar uma solução para esse problema, que me parece bem delicado e bastante complicado.

o que sugere ?
tem como enviar a rom do pc pra memoria interna pelo ADB ?

  • Posts no fórum: 49

24/fev/2016 18:32:22 via Web

Deixei na tela de carregamento, passou uns segundos, apareceu o aviso de bootloader, ai depois voltou pra tela de carregamento e agora está enchendo. Vou esperar os 50% pra instalar a rom denovo

  • Posts no fórum: 49

24/fev/2016 18:46:01 via Web

Eu instalo a ROM, tudo direitinho, dou reboot. Aí aparece a tela do bootloader desbloqueado e não sai mais '-'

  • Posts no fórum: 49

24/fev/2016 18:46:50 via Web

CORRIGINDO

A logo do Android 6.0 já apareceu, agora é só esperar <3 Deculpem o incômodo. Se der errado falo aqui :3

  • Posts no fórum: 44

24/fev/2016 19:00:05 via Web

Pedro Henrique

CORRIGINDO

A logo do Android 6.0 já apareceu, agora é só esperar <3 Deculpem o incômodo. Se der errado falo aqui :3

conseguiu sair da tela de bootloader unlock ? como fez ?

  • Posts no fórum: 49

26/fev/2016 18:43:04 via App

Você também tentou fazer o root da 5.0.2 no 6.0? é só apertar o power até apagar, depois inicia no fastboot e instala a rom de novo. Dessa vez instalei o root certo