Motorola Moto G — [Ferramenta] AutoMoto GEX v1.4.5 / 24 Mar 16

  • Respostas:347
  • AbertoNão stickySem resposta
  • Posts no fórum: 41

9/jan/2016 19:53:39 via Web

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

pelo que eu vi este meu bootloader 41.1A é motivo de varias duvidas na xda e htc mania

Está usando o Custom recovery mais atual? Cara, esse problema era pra ter resolvido apenas com o flash da ROM. Não sei pq não está pegando, se todos os comandos são corretos. Tenta flash na ROM usando apenas o Fastboot, linha por linha. Pois o AutoMoto usa mfastboot.

vou ver isso mais eu tenho um chute(n sei se da certo) o LPB23.13-56 q esta no meu recovery refere-se a um android 5.1.1 lollipop eu imagino que se eu cobrir esta rom com a stock 5.1.1 igual acho que iria dar algo porem não achei esta rom BR para o xt1033 ainda na net

Eu achei essa [daqui][1], porém é para o XT1032.

[1]: https://mega.nz/#!KJM1GCKB!jb4Kfz81K3uhDx9e2H-8FPBALpWzorW8jQdno0OLogs

to baixando [esta][1] se não der certo vo ir nesta ae, uma pergunta oque é falcon?

[1]: http://www.filefactory.com/file/w33vtkvmhsz/XT1033_FALCON_OIBR_DS_5.1_LPB23.13-56_cid12_CFC.xml.zip

Falcon é o nome que deram para identificar os aparelhos.
falcon é xt1032/33, Peregrine já é xt1040 e entre outros.

então Jeconias, flashei ambas as roms, a que eu pesquisei e achei tipo deu quase tudo certo tipo nos comandos no cmd pelo automoto ate os 2 primeiros comandos que sempre deram fail funcionaram desta fez ,tbn não apareceu o version downgraded for boot e tals mas mesmo assim não funcionou ficou na tela de bootloader unlocked , a que vc me passou ali em cima a do xt1032 tentei instalar quando chegou no boot e recovery falou "hab check for boot" e "hab check for recovery" algo assim, enfim também não funcionou fiz tanto pelo programa e tbn pelo fastboot notmal linha por linha, uma coisa que notei quando entro no recovery e vou em Wipe data/factory reset ele mostra
"qe 0/1
--Wiping data...
Formatting /data...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/userdata Failed
Formatting /cache...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/cache Failed
--Wiping clogo...
Data wipe complete."

fala complete mais da fail em userdata e cache é como se a memoria estivesse bloqueada para apagar e escrever em cima

Você já tentou instalar a uma versão do TWRP e tentar colocar uma custom rom?

já, tentai varias versoes do twrp e cwm para moto g xt1033/32 e nenhum surgiu efeito é como se ele negase quando é instalado tipo por exemplo sabe adaptador de cartão sd? que tm aquelas travinhas do lado que impede de formatar? é tipo isso n deixa eu instalar no cmd da normal ,sucesso porem quando entro no recovery fica na normal stock

  • Posts no fórum: 501

9/jan/2016 23:51:24 via App

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

pelo que eu vi este meu bootloader 41.1A é motivo de varias duvidas na xda e htc mania

Está usando o Custom recovery mais atual? Cara, esse problema era pra ter resolvido apenas com o flash da ROM. Não sei pq não está pegando, se todos os comandos são corretos. Tenta flash na ROM usando apenas o Fastboot, linha por linha. Pois o AutoMoto usa mfastboot.

vou ver isso mais eu tenho um chute(n sei se da certo) o LPB23.13-56 q esta no meu recovery refere-se a um android 5.1.1 lollipop eu imagino que se eu cobrir esta rom com a stock 5.1.1 igual acho que iria dar algo porem não achei esta rom BR para o xt1033 ainda na net

Eu achei essa [daqui][1], porém é para o XT1032.

[1]: https://mega.nz/#!KJM1GCKB!jb4Kfz81K3uhDx9e2H-8FPBALpWzorW8jQdno0OLogs

to baixando [esta][1] se não der certo vo ir nesta ae, uma pergunta oque é falcon?

[1]: http://www.filefactory.com/file/w33vtkvmhsz/XT1033_FALCON_OIBR_DS_5.1_LPB23.13-56_cid12_CFC.xml.zip

Falcon é o nome que deram para identificar os aparelhos.
falcon é xt1032/33, Peregrine já é xt1040 e entre outros.

então Jeconias, flashei ambas as roms, a que eu pesquisei e achei tipo deu quase tudo certo tipo nos comandos no cmd pelo automoto ate os 2 primeiros comandos que sempre deram fail funcionaram desta fez ,tbn não apareceu o version downgraded for boot e tals mas mesmo assim não funcionou ficou na tela de bootloader unlocked , a que vc me passou ali em cima a do xt1032 tentei instalar quando chegou no boot e recovery falou "hab check for boot" e "hab check for recovery" algo assim, enfim também não funcionou fiz tanto pelo programa e tbn pelo fastboot notmal linha por linha, uma coisa que notei quando entro no recovery e vou em Wipe data/factory reset ele mostra
"qe 0/1
--Wiping data...
Formatting /data...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/userdata Failed
Formatting /cache...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/cache Failed
--Wiping clogo...
Data wipe complete."

fala complete mais da fail em userdata e cache é como se a memoria estivesse bloqueada para apagar e escrever em cima

Você já tentou instalar a uma versão do TWRP e tentar colocar uma custom rom?

já, tentai varias versoes do twrp e cwm para moto g xt1033/32 e nenhum surgiu efeito é como se ele negase quando é instalado tipo por exemplo sabe adaptador de cartão sd? que tm aquelas travinhas do lado que impede de formatar? é tipo isso n deixa eu instalar no cmd da normal ,sucesso porem quando entro no recovery fica na normal stock

Vários usuário já tiveram esse problema, e uma deles era em um XT1040. A solução dele foi só uma TWRP mais atual ou testando versões anteriores, algo do tipo.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 41

10/jan/2016 2:43:32 via Web

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

pelo que eu vi este meu bootloader 41.1A é motivo de varias duvidas na xda e htc mania

Está usando o Custom recovery mais atual? Cara, esse problema era pra ter resolvido apenas com o flash da ROM. Não sei pq não está pegando, se todos os comandos são corretos. Tenta flash na ROM usando apenas o Fastboot, linha por linha. Pois o AutoMoto usa mfastboot.

vou ver isso mais eu tenho um chute(n sei se da certo) o LPB23.13-56 q esta no meu recovery refere-se a um android 5.1.1 lollipop eu imagino que se eu cobrir esta rom com a stock 5.1.1 igual acho que iria dar algo porem não achei esta rom BR para o xt1033 ainda na net

Eu achei essa daqui, porém é para o XT1032.

1: https://mega.nz/#!KJM1GCKB!jb4Kfz81K3uhDx9e2H-8FPBALpWzorW8jQdno0OLogs

to baixando esta se não der certo vo ir nesta ae, uma pergunta oque é falcon?

1: http://www.filefactory.com/file/w33vtkvmhsz/XT1033_FALCON_OIBR_DS_5.1_LPB23.13-56_cid12_CFC.xml.zip

Falcon é o nome que deram para identificar os aparelhos.
falcon é xt1032/33, Peregrine já é xt1040 e entre outros.

então Jeconias, flashei ambas as roms, a que eu pesquisei e achei tipo deu quase tudo certo tipo nos comandos no cmd pelo automoto ate os 2 primeiros comandos que sempre deram fail funcionaram desta fez ,tbn não apareceu o version downgraded for boot e tals mas mesmo assim não funcionou ficou na tela de bootloader unlocked , a que vc me passou ali em cima a do xt1032 tentei instalar quando chegou no boot e recovery falou "hab check for boot" e "hab check for recovery" algo assim, enfim também não funcionou fiz tanto pelo programa e tbn pelo fastboot notmal linha por linha, uma coisa que notei quando entro no recovery e vou em Wipe data/factory reset ele mostra
"qe 0/1
--Wiping data...
Formatting /data...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/userdata Failed
Formatting /cache...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/cache Failed
--Wiping clogo...
Data wipe complete."

fala complete mais da fail em userdata e cache é como se a memoria estivesse bloqueada para apagar e escrever em cima

Você já tentou instalar a uma versão do TWRP e tentar colocar uma custom rom?

já, tentai varias versoes do twrp e cwm para moto g xt1033/32 e nenhum surgiu efeito é como se ele negase quando é instalado tipo por exemplo sabe adaptador de cartão sd? que tm aquelas travinhas do lado que impede de formatar? é tipo isso n deixa eu instalar no cmd da normal ,sucesso porem quando entro no recovery fica na normal stock

Vários usuário já tiveram esse problema, e uma deles era em um XT1040. A solução dele foi só uma TWRP mais atual ou testando versões anteriores, algo do tipo.

image Testei estas versões e nenhuma deu resultado e continua na tela de nenhum comando

  • Posts no fórum: 501

10/jan/2016 3:56:39 via App

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

pelo que eu vi este meu bootloader 41.1A é motivo de varias duvidas na xda e htc mania

Está usando o Custom recovery mais atual? Cara, esse problema era pra ter resolvido apenas com o flash da ROM. Não sei pq não está pegando, se todos os comandos são corretos. Tenta flash na ROM usando apenas o Fastboot, linha por linha. Pois o AutoMoto usa mfastboot.

vou ver isso mais eu tenho um chute(n sei se da certo) o LPB23.13-56 q esta no meu recovery refere-se a um android 5.1.1 lollipop eu imagino que se eu cobrir esta rom com a stock 5.1.1 igual acho que iria dar algo porem não achei esta rom BR para o xt1033 ainda na net

Eu achei essa [daqui][1], porém é para o XT1032.

[1]: https://mega.nz/#!KJM1GCKB!jb4Kfz81K3uhDx9e2H-8FPBALpWzorW8jQdno0OLogs

to baixando [esta][1] se não der certo vo ir nesta ae, uma pergunta oque é falcon?

[1]: http://www.filefactory.com/file/w33vtkvmhsz/XT1033_FALCON_OIBR_DS_5.1_LPB23.13-56_cid12_CFC.xml.zip

Falcon é o nome que deram para identificar os aparelhos.
falcon é xt1032/33, Peregrine já é xt1040 e entre outros.

então Jeconias, flashei ambas as roms, a que eu pesquisei e achei tipo deu quase tudo certo tipo nos comandos no cmd pelo automoto ate os 2 primeiros comandos que sempre deram fail funcionaram desta fez ,tbn não apareceu o version downgraded for boot e tals mas mesmo assim não funcionou ficou na tela de bootloader unlocked , a que vc me passou ali em cima a do xt1032 tentei instalar quando chegou no boot e recovery falou "hab check for boot" e "hab check for recovery" algo assim, enfim também não funcionou fiz tanto pelo programa e tbn pelo fastboot notmal linha por linha, uma coisa que notei quando entro no recovery e vou em Wipe data/factory reset ele mostra
"qe 0/1
--Wiping data...
Formatting /data...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/userdata Failed
Formatting /cache...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/cache Failed
--Wiping clogo...
Data wipe complete."

fala complete mais da fail em userdata e cache é como se a memoria estivesse bloqueada para apagar e escrever em cima

Você já tentou instalar a uma versão do TWRP e tentar colocar uma custom rom?

já, tentai varias versoes do twrp e cwm para moto g xt1033/32 e nenhum surgiu efeito é como se ele negase quando é instalado tipo por exemplo sabe adaptador de cartão sd? que tm aquelas travinhas do lado que impede de formatar? é tipo isso n deixa eu instalar no cmd da normal ,sucesso porem quando entro no recovery fica na normal stock

Vários usuário já tiveram esse problema, e uma deles era em um XT1040. A solução dele foi só uma TWRP mais atual ou testando versões anteriores, algo do tipo.

![image][1] Testei estas versões e nenhuma deu resultado e continua na tela de nenhum comando

[1]: https://fscl01.fonpit.de/userfiles/7211629/image/TWRP.png

Você usa o VOL + pra selecionar, né?
Sinceramente, esse problema eu consigo solucionar pessoalmente, pelo fato de que as vezes é algo tão besta! Você tem TW? Se tiver, eu posso solucionar pra você.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 41

10/jan/2016 19:06:13 via Web

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

pelo que eu vi este meu bootloader 41.1A é motivo de varias duvidas na xda e htc mania

Está usando o Custom recovery mais atual? Cara, esse problema era pra ter resolvido apenas com o flash da ROM. Não sei pq não está pegando, se todos os comandos são corretos. Tenta flash na ROM usando apenas o Fastboot, linha por linha. Pois o AutoMoto usa mfastboot.

vou ver isso mais eu tenho um chute(n sei se da certo) o LPB23.13-56 q esta no meu recovery refere-se a um android 5.1.1 lollipop eu imagino que se eu cobrir esta rom com a stock 5.1.1 igual acho que iria dar algo porem não achei esta rom BR para o xt1033 ainda na net

Eu achei essa [daqui][1], porém é para o XT1032.

[1]: https://mega.nz/#!KJM1GCKB!jb4Kfz81K3uhDx9e2H-8FPBALpWzorW8jQdno0OLogs

to baixando [esta][1] se não der certo vo ir nesta ae, uma pergunta oque é falcon?

[1]: http://www.filefactory.com/file/w33vtkvmhsz/XT1033_FALCON_OIBR_DS_5.1_LPB23.13-56_cid12_CFC.xml.zip

Falcon é o nome que deram para identificar os aparelhos.
falcon é xt1032/33, Peregrine já é xt1040 e entre outros.

então Jeconias, flashei ambas as roms, a que eu pesquisei e achei tipo deu quase tudo certo tipo nos comandos no cmd pelo automoto ate os 2 primeiros comandos que sempre deram fail funcionaram desta fez ,tbn não apareceu o version downgraded for boot e tals mas mesmo assim não funcionou ficou na tela de bootloader unlocked , a que vc me passou ali em cima a do xt1032 tentei instalar quando chegou no boot e recovery falou "hab check for boot" e "hab check for recovery" algo assim, enfim também não funcionou fiz tanto pelo programa e tbn pelo fastboot notmal linha por linha, uma coisa que notei quando entro no recovery e vou em Wipe data/factory reset ele mostra
"qe 0/1
--Wiping data...
Formatting /data...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/userdata Failed
Formatting /cache...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/cache Failed
--Wiping clogo...
Data wipe complete."

fala complete mais da fail em userdata e cache é como se a memoria estivesse bloqueada para apagar e escrever em cima

Você já tentou instalar a uma versão do TWRP e tentar colocar uma custom rom?

já, tentai varias versoes do twrp e cwm para moto g xt1033/32 e nenhum surgiu efeito é como se ele negase quando é instalado tipo por exemplo sabe adaptador de cartão sd? que tm aquelas travinhas do lado que impede de formatar? é tipo isso n deixa eu instalar no cmd da normal ,sucesso porem quando entro no recovery fica na normal stock

Vários usuário já tiveram esse problema, e uma deles era em um XT1040. A solução dele foi só uma TWRP mais atual ou testando versões anteriores, algo do tipo.

![image][1] Testei estas versões e nenhuma deu resultado e continua na tela de nenhum comando

[1]: https://fscl01.fonpit.de/userfiles/7211629/image/TWRP.png

Você usa o VOL + pra selecionar, né?
Sinceramente, esse problema eu consigo solucionar pessoalmente, pelo fato de que as vezes é algo tão besta! Você tem TW? Se tiver, eu posso solucionar pra você.

tenho tw

  • Posts no fórum: 501

10/jan/2016 23:37:38 via App

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

pelo que eu vi este meu bootloader 41.1A é motivo de varias duvidas na xda e htc mania

Está usando o Custom recovery mais atual? Cara, esse problema era pra ter resolvido apenas com o flash da ROM. Não sei pq não está pegando, se todos os comandos são corretos. Tenta flash na ROM usando apenas o Fastboot, linha por linha. Pois o AutoMoto usa mfastboot.

vou ver isso mais eu tenho um chute(n sei se da certo) o LPB23.13-56 q esta no meu recovery refere-se a um android 5.1.1 lollipop eu imagino que se eu cobrir esta rom com a stock 5.1.1 igual acho que iria dar algo porem não achei esta rom BR para o xt1033 ainda na net

Eu achei essa [daqui][1], porém é para o XT1032.

[1]: https://mega.nz/#!KJM1GCKB!jb4Kfz81K3uhDx9e2H-8FPBALpWzorW8jQdno0OLogs

to baixando [esta][1] se não der certo vo ir nesta ae, uma pergunta oque é falcon?

[1]: http://www.filefactory.com/file/w33vtkvmhsz/XT1033_FALCON_OIBR_DS_5.1_LPB23.13-56_cid12_CFC.xml.zip

Falcon é o nome que deram para identificar os aparelhos.
falcon é xt1032/33, Peregrine já é xt1040 e entre outros.

então Jeconias, flashei ambas as roms, a que eu pesquisei e achei tipo deu quase tudo certo tipo nos comandos no cmd pelo automoto ate os 2 primeiros comandos que sempre deram fail funcionaram desta fez ,tbn não apareceu o version downgraded for boot e tals mas mesmo assim não funcionou ficou na tela de bootloader unlocked , a que vc me passou ali em cima a do xt1032 tentei instalar quando chegou no boot e recovery falou "hab check for boot" e "hab check for recovery" algo assim, enfim também não funcionou fiz tanto pelo programa e tbn pelo fastboot notmal linha por linha, uma coisa que notei quando entro no recovery e vou em Wipe data/factory reset ele mostra
"qe 0/1
--Wiping data...
Formatting /data...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/userdata Failed
Formatting /cache...
E:
blkdiscard on partition /dev/block/platform/msm_sdcc.1/by-name/cache Failed
--Wiping clogo...
Data wipe complete."

fala complete mais da fail em userdata e cache é como se a memoria estivesse bloqueada para apagar e escrever em cima

Você já tentou instalar a uma versão do TWRP e tentar colocar uma custom rom?

já, tentai varias versoes do twrp e cwm para moto g xt1033/32 e nenhum surgiu efeito é como se ele negase quando é instalado tipo por exemplo sabe adaptador de cartão sd? que tm aquelas travinhas do lado que impede de formatar? é tipo isso n deixa eu instalar no cmd da normal ,sucesso porem quando entro no recovery fica na normal stock

Vários usuário já tiveram esse problema, e uma deles era em um XT1040. A solução dele foi só uma TWRP mais atual ou testando versões anteriores, algo do tipo.

![image][1] Testei estas versões e nenhuma deu resultado e continua na tela de nenhum comando

[1]: https://fscl01.fonpit.de/userfiles/7211629/image/TWRP.png

Você usa o VOL + pra selecionar, né?
Sinceramente, esse problema eu consigo solucionar pessoalmente, pelo fato de que as vezes é algo tão besta! Você tem TW? Se tiver, eu posso solucionar pra você.

tenho tw

Pode entrar em contato comigo?
Carnedeba@gmail.com
Daí marcamos um dia para tentar ajeitar isso.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 1.455

16/jan/2016 12:45:21 via Web

Jeconias, to usando a versão 2.5, bem elaborada e responde aos comando corretamente, gostei tbm na opção de baixar firmware, aquele que ta pelo mega, dessa maneira ficou bom, porque não fica aquela enrolação pra fazer o download, e vc sabe que se ficar enrolando e direcionando e fechando janela, abrindo janela, respondendo questionário e etc, tem usuário que desiste na hora, mas esse do mega ta jóia.
Outro detalhe é as versões, é claro que o aprimoramento é preciso sendo que as mudanças venham facilitar, e foi o que observei entre a versão beta e a 2.5, para que ja manja um pouco de comando e tudo mais, sem problemas a versão 2.5, apenas precisa ampliar o demonstrativo dela, exemplo: Que ela tivesse um zoom maior, até pelo fato de a visão que ela mostra, ficaria bem mais declarado aos olhos de quem usa, é só uma dica Jeconias, não estou criticando, é porque tenho essa versão e percebo q falta isso pra ficar ainda melhor, veja bem que para os usuários que estão iniciando no android, aquela interface da versão beta seria uma opção de reajusta-la e mante-la, por causa da visão que ela proporciona, isso traz facilidade e mais segurança para os novos usuários android, vc não axa?
No mais meu amigo, ta de parabéns, desejo sucesso pra vc

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 501

16/jan/2016 22:42:19 via App

Gilmar L.

Jeconias, to usando a versão 2.5, bem elaborada e responde aos comando corretamente, gostei tbm na opção de baixar firmware, aquele que ta pelo mega, dessa maneira ficou bom, porque não fica aquela enrolação pra fazer o download, e vc sabe que se ficar enrolando e direcionando e fechando janela, abrindo janela, respondendo questionário e etc, tem usuário que desiste na hora, mas esse do mega ta jóia.
Outro detalhe é as versões, é claro que o aprimoramento é preciso sendo que as mudanças venham facilitar, e foi o que observei entre a versão beta e a 2.5, para que ja manja um pouco de comando e tudo mais, sem problemas a versão 2.5, apenas precisa ampliar o demonstrativo dela, exemplo: Que ela tivesse um zoom maior, até pelo fato de a visão que ela mostra, ficaria bem mais declarado aos olhos de quem usa, é só uma dica Jeconias, não estou criticando, é porque tenho essa versão e percebo q falta isso pra ficar ainda melhor, veja bem que para os usuários que estão iniciando no android, aquela interface da versão beta seria uma opção de reajusta-la e mante-la, por causa da visão que ela proporciona, isso traz facilidade e mais segurança para os novos usuários android, vc não axa?
No mais meu amigo, ta de parabéns, desejo sucesso pra vc

Agradeço pela análise do projeto. A versão 2.5 que você me diz, é a do CMD. A primeira que postei?
Estou trabalho nessa versão Beta, para terminar antes desse FDS. Caso eu consiga ganhar mais um pouco de tempo, vou aprimorar a versão 2.5 postar ela novamente para ficar a critério de cada um.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 1.455

17/jan/2016 12:07:20 via Web

Ela ta muito boa de usar, e funciona tudo certinho, só não consegui fazer desbloqueio de bootloader por ela, mas axo que não é problema na ferramenta, deve ser no site da Motorola, tanto é que nem consegui fazer login , por isso não deu.

Me referi a essa versão beta, porque para os novos usuários que estão ingressando agora no android, ela ta perfeita, isso por causa da interface dela, bem intuitiva, de fácil compreensão, e fácil de usa-la, assim transmite mais segurança ao usuário e ele ve que é moleza de entender o AutoMotoGex, axei show de bola Jeconias

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 501

17/jan/2016 23:44:29 via Web

Gilmar L.

Ela ta muito boa de usar, e funciona tudo certinho, só não consegui fazer desbloqueio de bootloader por ela, mas axo que não é problema na ferramenta, deve ser no site da Motorola, tanto é que nem consegui fazer login , por isso não deu.

Me referi a essa versão beta, porque para os novos usuários que estão ingressando agora no android, ela ta perfeita, isso por causa da interface dela, bem intuitiva, de fácil compreensão, e fácil de usa-la, assim transmite mais segurança ao usuário e ele ve que é moleza de entender o AutoMotoGex, axei show de bola Jeconias

Eu estou trabalhando em uma nova versão, design melhorado e com mais funções. Eu espero terminar ela antes de voltar as aulas (25/01).
Assim que eu terminar vou reorganizar o tópico, e será uma versão bem melhor e diferente de todas. :D

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 499

19/jan/2016 0:10:41 via App

Lucas Marimon Rodrigues

Meu moto g2 Deu hard brick na hora de ir do 4.4.4 para o 5.0.2 e nao liga nem entra em fastboot tem algum programa que possa conserta-lo?

Não só trocando a placa mesmo eu acho

  • Posts no fórum: 499

19/jan/2016 0:28:00 via App

Lucas Marimon Rodrigues

N tem algo tipo mbm?:/ e quanto sera que sai?

R$350,00
Vale mais a pena se comprar um novo

  • Posts no fórum: 604

21/jan/2016 13:25:08 via Web

Fala pessoal!
Vamos direto as dúvidas!

  1. Tenho em mãos 2 Moto E de primeira geração (2014) e pretendo em breve adquirir um Moto X 2014, e queria desbloquear o bootloader, instalar o recovery TWRP e futuramente colocar uma CyanogenMod ou outra rom (sei que é pelo twrp então tranquilo essa parte) com o AutoMoto consigo fazer isso, bootloader e twrp nesses aparelhos?

  2. Se eu quiser voltar a rom stock ele fará também pelo o que eu entendi e será colocado o logo junto pra sumir o aviso de bootloader desbloqueado?

  3. Uma dúvida meio fora da caixa acho, se eu instalar o twrp e logo em seguida colocar uma cyanogenmod, o aparelho continua mostrando o aviso de bootloader desbloqueado ou não?

Não Diga Coisas Sem Nexus!

  • Posts no fórum: 501

21/jan/2016 18:31:08 via App

Ader Marcelo

Fala pessoal!
Vamos direto as dúvidas!

  1. Tenho em mãos 2 Moto E de primeira geração (2014) e pretendo em breve adquirir um Moto X 2014, e queria desbloquear o bootloader, instalar o recovery TWRP e futuramente colocar uma CyanogenMod ou outra rom (sei que é pelo twrp então tranquilo essa parte) com o AutoMoto consigo fazer isso, bootloader e twrp nesses aparelhos?

  2. Se eu quiser voltar a rom stock ele fará também pelo o que eu entendi e será colocado o logo junto pra sumir o aviso de bootloader desbloqueado?

  3. Uma dúvida meio fora da caixa acho, se eu instalar o twrp e logo em seguida colocar uma cyanogenmod, o aparelho continua mostrando o aviso de bootloader desbloqueado ou não?

O AutoMoto instala o Recovery e ajuda você a desbloquear o bootloader, sim. Caso você tenha a vontade ou necessidade de voltar para Stock ROM, ele também faz isso. O aviso de bootloader sempre vai mostrar, porém, você pode usar opção Bootlogo do AutoMoto para instalar um Logo.bin personalizado ou o de fabrica mesmo (com a mesma imagem). Bem, caso tenha mais dúvida, pode perguntar. No momento eu estou em uma compilação bem melhor do AutoMoto, aconselho você a esperar essa compilação. Daqui para o FDS, eu posto ela.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 549

4/fev/2016 13:55:54 via Web

venha agradecer essa ótima ferramenta. me ajudou muito ontem aqui na assistência onde trabalho

SRN

  • Posts no fórum: 12

5/fev/2016 22:12:25 via Web

Oi, eu não consigo instalar a stock rom do meu moto E usando a ferramenta e manualmente está dando uns erros em rosa que aparece em celular, alguém sabe cmo arrumar? Caso alguém saiba vou tentar dnv e colocar o log aqui. obg
LOG:pastebin.com/ MLdhwdSD

tira o espaço

— alterado em 6/fev/2016 2:55:49

  • Posts no fórum: 501

6/fev/2016 15:29:52 via App

Gilberto M.L

Oi, eu não consigo instalar a stock rom do meu moto E usando a ferramenta e manualmente está dando uns erros em rosa que aparece em celular, alguém sabe cmo arrumar? Caso alguém saiba vou tentar dnv e colocar o log aqui. obg
LOG:pastebin.com/ MLdhwdSD

tira o espaço

Nomes rosas? Você está tentando fazer downgrade? Pode mandar um print?

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 12

6/fev/2016 18:13:20 via Web

Jeconias Santos

Gilberto M.L

Oi, eu não consigo instalar a stock rom do meu moto E usando a ferramenta e manualmente está dando uns erros em rosa que aparece em celular, alguém sabe cmo arrumar? Caso alguém saiba vou tentar dnv e colocar o log aqui. obg
LOG:pastebin.com/ MLdhwdSD

tira o espaço

Nomes rosas? Você está tentando fazer downgrade? Pode mandar um print?

Print fica meio difícil. Meu moto E não estava iniciando, fui recomendado para reinstalar a rom stock e estou tentando, mas quando tento por esse programa AutoMoto dá erros que mandei no log ali no pastebin e quando eu tento instalar manualmente tbm dá erro e todos os comandos dá esse erro:

(bootloader) Failed to erase partition
(bootloader) Failed to flash partition recovery
FAILED (remote failure)

E quando entra nos comando para o system dá esse erro em todos os comandos:

(bootloader) Failed to flash sparse image
FAILED (remote failure)

E quando 'termina' seja manualmente ou pelo programa o celulçar apaga a tela e liga dnv na tela de fastboot

— alterado em 6/fev/2016 18:17:47