Motorola Moto G — Downgrade ? Arrependo e não recomendo fazer..

  • Respostas:23
  • AbertoNão stickySem resposta
  • Posts no fórum: 230

5/ago/2015 21:46:27 via Web

Um dia eu tava no lollipop mais tava cheio de bug e tive ideia de fazer downgrade e volta para o kitkat 4.4.4 ate ai tudo bem , sinal ? começo a sumir! fui para CM12.1 mesma coisa! RR! mesma coisa , já fiz de tudo! hard reset , reseta de fabricação , fiz flash do radio , todos comando que era possível para arruma sinal e nada!

  • Posts no fórum: 57

5/ago/2015 21:57:41 via Web

Ok, vou tentar te ajudar...
Va no discador e disque *#06# e se o IMEi for algo além de zero o celular pode ter salvação, mas se for 0 só a garantia te salva

  • Posts no fórum: 230

5/ago/2015 21:59:06 via Web

Henrique Araujo

Ok, vou tentar te ajudar...
Va no discador e disque *#06# e se o IMEi for algo além de zero o celular pode ter salvação, mas se for 0 só a garantia te salva

está aparecendo IMEI 1 E IMEI 2 pelomenos isso não ta bloqueado! os IMEI ESTÁ LIVRE !

  • Posts no fórum: 230

5/ago/2015 22:04:44 via Web

Henrique Araujo

Eu estava com o mesmo problema, fiz o flash do Radio e o sinal voltou ![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7043496/image/uploadedImage1438804965071.png

então eu acabei de fazer aqui o flash do radio e não volta por nada ! :'(

  • Posts no fórum: 57

5/ago/2015 22:06:57 via Web

Alisson Gomes

Henrique Araujo

Eu estava com o mesmo problema, fiz o flash do Radio e o sinal voltou ![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7043496/image/uploadedImage1438804965071.png

então eu acabei de fazer aqui o flash do radio e não volta por nada ! :'(

Um.. Ao fazer o flash pela primeira vez ele não voltou o sinal, mas ao fazer um reinicio ele veio dnv

— alterado em 5/ago/2015 22:07:18

  • Posts no fórum: 3.222

5/ago/2015 22:06:58 via App

To usando o KK, esse flash do radio funfa nele também? O meu parou de funcionar com um tempo, não sei ao certo dizer se foi no ato do downgrade, mais creio que não, já que antes no Lollipop, ele já perdia o sinal as vezes, dai voltei pro KK, passei uns dias usando normalmente e dai o sinal saiu e não voltou mais. Creio que o meu problema é no slot do chip, mais por meio das dúvidas poderia disponibilizar o link do "radio" pra eu fazer o flash aqui.

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 230

5/ago/2015 22:08:27 via Web

Henrique Araujo

Alisson Gomes

Henrique Araujo

Eu estava com o mesmo problema, fiz o flash do Radio e o sinal voltou ![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7043496/image/uploadedImage1438804965071.png

então eu acabei de fazer aqui o flash do radio e não volta por nada ! :'(

Um.. Ao fazer o flash pela primeira vez ele não voltou o sinal, mas ao fazer um reinicio ele veio dnv

no meu nada! XT1033_Retail_Brazil_DS_Kernel_3.4.42-gb2383d6 eu uso esse para dual sim e nada

  • Posts no fórum: 230

5/ago/2015 22:09:31 via Web

Vinícius

To usando o KK, esse flash do radio funfa nele também? O meu parou de funcionar com um tempo, não sei ao certo dizer se foi no ato do downgrade, mais creio que não, já que antes no Lollipop, ele já perdia o sinal as vezes, dai voltei pro KK, passei uns dias usando normalmente e dai o sinal saiu e não voltou mais. Creio que o meu problema é no slot do chip, mais por meio das dúvidas poderia disponibilizar o link do "radio" pra eu fazer o flash aqui.

Heading

http://forum.xda-developers.com/showthread.php?t=2649763 aqui!

  • Posts no fórum: 3.222

5/ago/2015 22:10:23 via App

Alisson Gomes

Vinícius

To usando o KK, esse flash do radio funfa nele também? O meu parou de funcionar com um tempo, não sei ao certo dizer se foi no ato do downgrade, mais creio que não, já que antes no Lollipop, ele já perdia o sinal as vezes, dai voltei pro KK, passei uns dias usando normalmente e dai o sinal saiu e não voltou mais. Creio que o meu problema é no slot do chip, mais por meio das dúvidas poderia disponibilizar o link do "radio" pra eu fazer o flash aqui.

Heading

http://forum.xda-developers.com/showthread.php?t=2649763 aqui!

É pra qual modelo? XT133 ou 1032? Ou funciona nos dois?

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 230

5/ago/2015 22:13:05 via Web

Vinícius

Alisson Gomes

Vinícius

To usando o KK, esse flash do radio funfa nele também? O meu parou de funcionar com um tempo, não sei ao certo dizer se foi no ato do downgrade, mais creio que não, já que antes no Lollipop, ele já perdia o sinal as vezes, dai voltei pro KK, passei uns dias usando normalmente e dai o sinal saiu e não voltou mais. Creio que o meu problema é no slot do chip, mais por meio das dúvidas poderia disponibilizar o link do "radio" pra eu fazer o flash aqui.

Heading

http://forum.xda-developers.com/showthread.php?t=2649763 aqui!

É pra qual modelo? XT133 ou 1032? Ou funciona nos dois?

32 e um chip e o 33 Dual SIM! e lá vai ter a versão 4.4.4 ou 5.0.1 adiante rs

  • Posts no fórum: 57

5/ago/2015 22:13:29 via Web

Alisson Gomes

Henrique Araujo

Alisson Gomes

Henrique Araujo

Eu estava com o mesmo problema, fiz o flash do Radio e o sinal voltou ![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7043496/image/uploadedImage1438804965071.png

então eu acabei de fazer aqui o flash do radio e não volta por nada ! :'(

Um.. Ao fazer o flash pela primeira vez ele não voltou o sinal, mas ao fazer um reinicio ele veio dnv

no meu nada! XT1033_Retail_Brazil_DS_Kernel_3.4.42-gb2383d6 eu uso esse para dual sim e nada

Você ta fazendo o flash da kernel ou radio?

— alterado em 5/ago/2015 22:13:48

  • Posts no fórum: 230

5/ago/2015 22:14:14 via Web

SoakYan

já tentaram dar um flash no NON-HOLOS e no fsg.mbm correspondentes a cada room ?

como assim ? eu baixei o arquivo XT1033_Retail_Brazil_DS_Kernel_3.4.42-gb2383d6 e quando vai flash aparece esses , mais não entendi pode explica rs

  • Posts no fórum: 230

5/ago/2015 22:14:36 via Web

Henrique Araujo

Alisson Gomes

Henrique Araujo

Alisson Gomes

Henrique Araujo

Eu estava com o mesmo problema, fiz o flash do Radio e o sinal voltou ![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7043496/image/uploadedImage1438804965071.png

então eu acabei de fazer aqui o flash do radio e não volta por nada ! :'(

Um.. Ao fazer o flash pela primeira vez ele não voltou o sinal, mas ao fazer um reinicio ele veio dnv

no meu nada! XT1033_Retail_Brazil_DS_Kernel_3.4.42-gb2383d6 eu uso esse para dual sim e nada

Você ta fazendo o flash da kernel ou radio?

eu ja fiz primeiro o kernel não deu certo depois o radio e não deu certo também! porque quando fiz o kernel eu não tinha reparado no radio

  • Posts no fórum: 57

5/ago/2015 22:16:49 via Web

Não se realiza o flash da kernel, mas apenas do RADIO 4.4.4

OU no discador coloque ##4636## Iformações sobre o telefone>Ativa o RÁDIO (se estiver desligado) e reinicie

— alterado em 5/ago/2015 22:23:58

  • Posts no fórum: 3.222

5/ago/2015 22:22:09 via App

O meu não tem o Radio BR da 4.4.4. XT1032

— alterado em 5/ago/2015 22:22:30

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 3.222

5/ago/2015 22:53:46 via App

Ué, desativei o "radio" fiz wipe cache e wipe dalvik, e depois ativei o "radio" novamente e funfou de boa, haha.

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 57

5/ago/2015 23:07:03 via Web

Vinícius

Ué, desativei o "radio" fiz wipe cache e wipe dalvik, e depois ativei o "radio" novamente e funfou de boa, haha.

Ouoooooo legal :)