Motorola Moto G (2015) — [TUTORIAL] Desbloqueando o bootloader, instalando um recovery, fazendo root e removendo a mensagem de bootloader desbloqueado [Osprey]

  • Respostas:47
  • AbertoStickySem resposta
  • Posts no fórum: 11

29/jan/2016 12:31:30 via Web

Davyson H.

Galera que estiver fazendo o processo a primeira vez a partir do Marshmallow
A versão do SuperSU que funcionou pra mim foi a 2.62-3
Não sei o motivo das outras darem problemas(fechar os apps).
E também não sei se a versão mais recente (2.67) está funcionando, pois não tentei com ela.
Lembrando que a 2.62-3 funcionou pra mim, mas pode não funcionar pra outros. (lightbulb)
Testem por sua conta. (cool)

Fiz o procedimento do Davyson H... Baixei o SuperSu 2.62-3. Consegui fazer o root com esse zip e depois atualizei o SuperSu pela Play Store e vualá meu XT1543 estava rooteado..

Valeu pela dia Davyson H.

  • Posts no fórum: 1.592

31/jan/2016 21:39:37 via Web

Se deu hard brik, só trocando a placa, se ainda entra em modo fastboot, então deu soft brik, aí ainda tem jeito, mas se for a 1º opção somente assistência

Gilmar - ID . 6596255
Smartphone : Moto G 5 Plus Platinium
Rom stock 7.0 Android Nougat

  • Posts no fórum: 1

9/fev/2016 12:15:25 via Web

Amigo meu xt1544 deu Soft-brick depois de uma atualização OTA e não liga porém entra em fastboot mais não consigo desbloquear o bootloader nem com o comando com o código enviado por email. Da erro "Check 'Allow OEM Unlock' in Developer Options" por favor me ajude a resolver esse problema..

  • Posts no fórum: 4

18/fev/2016 20:11:55 via App

Vale a pena fazer root no moto g3? Quando chegar as atualizações tem que reinstalar a stock novamente, vale o esforço?

— alterado em 18/fev/2016 20:12:48

  • Posts no fórum: 6

23/fev/2016 22:44:40 via Web

Estou com o mesmo problema do thiago rocha. meu xt1544 deu ruim apos atualização ota e nao consigo flasear mais nenhuma rom a nao ser a propria do 6.0 que, entretanto fica dando boot loop. ja fiz de tudo e nada

— alterado em 23/fev/2016 22:49:22

  • Posts no fórum: 6

23/fev/2016 23:09:22 via Web

o meu e xt1544, nao e o turbo. e o twrp bem como qualquer rom ou recovery rom que tento instalar da erro. a unica rom que consigo flashear e a propria rom 6.0 mais nada. alguem sabe alguma solução? lembrando que meu cel deu brick ao atualizar via ota pra 6.0 e antes era o 5.1 de fabrica.

  • Posts no fórum: 3

6/mar/2016 19:19:00 via Web

Tenho o seguinte problema

Ao tentar atualizar para o android 6.O atraves do proprio dispositivo ele deu um soft brick e ficou em loop na tela de inicializacao da motorola.

Pessoal ja tentei de varias formas instalar uma ROM da versao 5.1 para voltar ao normal. No fim nao deu nada certo e o aparelho ficou preciso na tela de FastBoot.
Tentei instalar as seguintes rom's:

XT1543_OSPREY_RETBR_DS_5.1.1_LPI23.72-43_cid12_subsidy-DEFAULT_CFC.xml

XT1543_OSPREY_RETBR_DS_5.1.1_LPI23.72-47.5_cid12_subsidy-DEFAULT_CFC.xml

nenhuma das duas deu certo, e nas duas afirma dar o seguinte erro do bootloader

(bootloader) Preflash validation failed
(bootloader) Invalid signed image
(bootloader) Preflash validation failed

Tambem ja tentei fazer o desbloqueio do bootloader atraves do codigo no site da motorola, e no mesmo informa a seguinte mensagem: Your device does not qualify for bootloader unlocking

Estava pensando em tentar instalar outra ROM, uma do android 6.O pra ver se consigo algo. Nao sei mais o que fazer, alguem pode ajudar por favor.

  • Posts no fórum: 1

9/mar/2016 6:21:52 via Web

Buenas...
to com o mesmo problema no meu XT1544... porem como o teu aparelho está com a rom 6.0 só vai conseguir instalar stock 6.0. a tua baseband deve estar M8916_2020629.41.03.21.51r....(porque o modo desenvolvedor não esta desbloqueado, dai não tem como fazer downgrade. acredito que até aparece no logs isso)
que é a base do 6.0... tenta instalar a rom stock do 6.0 para ver se consegui...

O meu esta travado no Bootloader e não tem cristo que tire disso...
Queria saber se tem como escrever ele de novo. alguma função em fastboot ou com o Flasher... ta complicado quando tento partir ele. o mesmo fica em bootloop na tela da motorola. e fica por isso.... não consigo acessar o factory mode, nem o recovery mode. vai para a tela da motorola e trava ali no loop de novo. Se alguém saber alguma solução ou possível solução agradeço.

  • Posts no fórum: 3

13/mar/2016 18:58:32 via Web

Pessoal ja tentei de varias formas instalar uma ROM da versao 5.1 para voltar ao normal. No fim nao deu nada certo e o aparelho ficou preciso na tela de FastBoot.
Tentei instalar as seguintes rom's:

XT1543_OSPREY_RETBR_DS_5.1.1_LPI23.72-43_cid12_subsidy-DEFAULT_CFC.xml

XT1543_OSPREY_RETBR_DS_5.1.1_LPI23.72-47.5_cid12_subsidy-DEFAULT_CFC.xml

nenhuma das duas deu certo, e nas duas afirma dar o seguinte erro do bootloader

(bootloader) Preflash validation failed
(bootloader) Invalid signed image
(bootloader) Preflash validation failed

Tambem ja tentei fazer o desbloqueio do bootloader atraves do codigo enviado pela motorola e aparece a seguinte msg:
"Check Allow Oem Unlock in device" Ou seja verificar a opcao de modo de desenvolvedor. So que nao tenho como checar pois o aparelho nem inicia.
Minha baseband e essa: M8916_2020613.22.03.21.29R OSPREY_DSTV_CUST

Estava pensando em tentar instalar outra ROM, uma do android 6.O pra ver se consigo algo. Nao sei mais o que fazer, alguem pode ajudar por favor.

Ajuda pelo amor de Deusss, nao sei mais o que fazer.

  • Posts no fórum: 1

21/mar/2016 15:28:09 via Web

fui fazer root no meu moto g 3 geração xt1550 mais depois de instalar o superSU ele travou na tela da motorola, e tive que instalar a rom de novo, alguem fez root no xt1550 e deu certo ? se sim poderia mandar os arquivos, lembrando que o meu está com android 6.0
obrigado.

  • Posts no fórum: 2

12/abr/2016 21:37:03 via Web

O meu problema é que eu não consigo ligar o celular para habilitar o modo desenvolvedor, pois fica bootando infinitamente.

Quando eu tento efetuar os procedimentos informados aparece o seguinte erro:

C:\Users\Escritorio\Desktop\ROM G3>fastboot oem unlock 245FPA4CR27H4S2W66U2
...
(bootloader) Check 'Allow OEM Unlock' in Developer Options.
FAILED (remote failure)
finished. total time: 0.042s

E qualquer outra coisa que tento fazer não funciona....

Alguma luz?

  • Posts no fórum: 3

12/mai/2016 0:06:38 via App

Rodolfo Almeida

O meu problema é que eu não consigo ligar o celular para habilitar o modo desenvolvedor, pois fica bootando infinitamente.

Quando eu tento efetuar os procedimentos informados aparece o seguinte erro:

C:\Users\Escritorio\Desktop\ROM G3>fastboot oem unlock 245FPA4CR27H4S2W66U2
...
(bootloader) Check 'Allow OEM Unlock' in Developer Options.
FAILED (remote failure)
finished. total time: 0.042s

E qualquer outra coisa que tento fazer não funciona....

Alguma luz?

Tenta dar full wipe pelo recovery.
O meu está com o bootloader bloqueado e mesmo assim eu conseguia reinstalar a stock via fastboot.

— alterado em 12/mai/2016 0:08:19

  • Posts no fórum: 1

25/mai/2016 18:30:19 via Web

Mano seguinte.. eu estou tentando fazer a restauração de um aparelho aqui que nao e meu mais o camarada me pediu e como eu ja tinha feito em outros aparelho eu nao vi mal em tentar nesse tambem.. mais o aparelho (motorola xt1543) ja esta com a rom interna corrompida.. nao tenho como acessar menu algum para ativa a depuração usb do aparelho. quando eu uso o ADB ele da erro devido ao bootloader blockeado.. eu tento liberar o bootloader e ele pedi pra ativar a depuração usb mesmo sem ter nenhum systema dentro.. nen o modo recovery funciona.. qual quer item que eu seleciono do menu (power + volume-) da falha.. nao funciona e o aparelho nao e reconhecido pelo meu computador mais os sofware de restaução fazem a tentativa e dao erro..
Agradeço desde ja Abraço!

  • Posts no fórum: 34

26/mai/2016 17:52:32 via Web

não consegui fazer o processo de desbloqueio de bootloader. faço tudo certo como está no tutorial mas quando reinicio o aparelho, ele volta normal.
estou com desbloqueio da OEM ativado e depuração usb também, o adb reconhece porque quando digito o comando fastboot reboot o aparelho reinicia, então não sei o que é que esta impedindo o desbloqueio.

C:\Users\notileu\Desktop\adb and festboot>fastboot oen unlock EGOCXKLPTFNYBQPWDB
RN
usage: fastboot [ ]

commands:
update reflash device from update.zip
flashall flash boot, system, vendor and if fou
nd,
recovery
flash [ ] write a file to a flash partition
erase erase a flash partition
format[:[][:[]] format a flash partition.
Can override the fs type and/or
size the bootloader reports.
getvar display a bootloader variable
boot [ [ ] ] download and boot kernel
flash:raw boot [ [ ] ] create bootimage and
flash it
devices list all connected devices
continue continue with autoboot
reboot reboot device normally
reboot-bootloader reboot device into bootloader
help show this help message

options:
-w erase userdata and cache (and format
if supported by partition type)
-u do not first erase partition before
formatting
-s specify device serial number
or path to device port
-l with "devices", lists device paths
-p specify product name
-c override kernel commandline
-i specify a custom USB vendor id
-b specify a custom kernel base address.

                                       default: 0x10000000

-n specify the nand page size.
default: 2048
-S [K|M|G] automatically sparse files greater
than size. 0 to disable

C:\Users\notileu\Desktop\adb and festboot>

  • Posts no fórum: 34

26/mai/2016 18:12:11 via Web

outra coisa que acontece com meu moto g 3 xt1543, ele após ser feito o master reset, não bloqueia pelo email, ou seja fica livre pra quem quiser criar outra conta. não sei se é porque dou wap cach também. alguém me explica isso aí?

  • Posts no fórum: 1

8/jun/2016 6:50:54 via Web

Ola pessoal sou novo no mundo android e tb nesse forum... semana passada adiquiri um moto g 2015 XT1543... ele estava ainda com o lolipop e como eu queria muito usar a versão android M, resolvi instalar a rom CyanogenMod... fiz tudo como mandava (outro site)... mas no fim das contas o celular ficou sem sinal, apenas uma mensagem: "apenas chamada de emergencia!"... resumindo... eu estava com o lolipop original, passei pra cyanogenmod 6.0, fui pra cyanogenmod 5.0, pra rom original 6.0, depois pra 5.0 original e agora estou na 6.0.1 original... mas nada do chip funcionar normal... horas funciona mas a maior parte do tempo fica sem serviço... o maior problema de tudo é que comprei o celular de uma pessoa desconhecida e nem sei se estava funcionando o chip normalmente! o que vcs acham, é problema de software ou hardware?