Problemas no smartphone: ligação x wifi

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

30/ago/2015 12:45:32 via Web

Bom dia amigos! Espero que alguém possa me ajudar, esse problema está me deixando louca !!
Tinha um Sony z3, percebi que quando a WiFi está conectada as ligações ficam péssimas, todas cortadas e quase não da pra entender o que estão falando, aí desconecto a WiFi e pronto...ligação limpa e perfeita. Bom, achei que meu aparelho estivesse com defeito e vendi (amava meu z3 :( aff )comprei o moto x play e pra meu desespero faz a mesma coisa...já não sei o que pensar. Liguei p operadora, fiz configuracoes e nada resolve. Alguém tem uma dica?

  • Posts no fórum: 1.736

30/ago/2015 20:52:21 via Web

Michelle é realmente um problema incomum
estou pensando em interferência no sinal wifi e o sinal da operadora
podes tentar alterar o canal no roteador
ou mudar o roteador de lugar
Caso tente deixe o resultado por favor.

  • Posts no fórum: 2

1/set/2015 1:03:25 via Web

Obrigada pela dica Reginaldo, entrei em contato com a empresa que fornece a internet, eles vieram aqui, mudaram o canal e prenderam o modem na parede, no alto, mas infelizmente não resolveu.
Mas serviu para que eu observasse um detalhe, a ligação só fica boa se os dados móveis estiverem ativados, por isso quando eu desativo a WiFi fica bom, pq entra automaticamente nos dados móveis. Fizemos o teste desligando os dois (WiFi e dados móveis e a ligação continuou péssima)... Aí liguei os dados moveis e a mágica aconteceu, ligação perfeita! Bom, esse mistério ta difícil de ser desvendado rs.

  • Posts no fórum: 1.736

3/set/2015 4:12:25 via Web

Michele vi um problema parecido com uma pessoa na operadora vivo não sei se é a mesma operadora que você usa