Motorola Moto G (2014) — [AJUDA] - Problemas com Moto G 2

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

5/set/2015 8:45:39 via Web

Olá pessoal, como estão?
Espero estar postando no lugar certo.

Bom, recentemente comprei um Moto G 2ª Geração XT1068 usado. Logo de primeira, voltei para as configurações de fábrica.
O celular estava com Android 5.0.2.
Primeira, ao abrir o aplicativo da câmera, a traseira funciona perfeitamente. Porém, não existe nenhum ícone na tela para alternar para a câmera frontal.
Além disso, estava tendo problemas com o sinal. Comprei um Micro SIM novo, o celular reconheceu o chip, o 3G funcionava ok mas não tinha sinal. Tentei mudar a APN e por um momento deu certo. Porém, horas depois eu cheguei em casa e não tinha nada de sinal.
Na busca para corrigir esses problemas, principalmente o da câmera frontal que mais me intrigava eu resolvi ir procurar na internet. Revirei a internet inteira, vi algumas pessoas reclamando da mesma coisa, inclusive o sinal.
Fiz Bootloader, voltei para a versão 4.4.4 e nada. Nada de câmera, nada de sinal.
Voltei novamente para a versão 5.0.2 e adivinhem?! NADA!
Eu realmente preciso de ajuda para resolver ambos os problemas, pois realmente acho que é o erro de um software mal instalado. Não pretendo levar pra uma assistência, porque trabalho com celular e preciso sempre de um por perto. Além de que, muitas pessoas comentaram sobre lojas que tiram peças ''novas'' do seu aparelho.

Obs: Já tentei todas as soluções, todas mesmo!

Espero ajuda e contribuição de todos.
Obrigado desde já!

Luca

  • Posts no fórum: 199

5/set/2015 18:00:01 via Web

Bom cara , tem muita gente que resolve esse problema dando flash do radio do moto g , não consegui acha algum do moto g 2014 mais procura ai ve se você acha.

— alterado em 5/set/2015 18:00:44

Conta desativada
  • Posts no fórum: 719

5/set/2015 18:20:18 via App

Luca Sforza

Olá pessoal, como estão?
Espero estar postando no lugar certo.

Bom, recentemente comprei um Moto G 2ª Geração XT1068 usado. Logo de primeira, voltei para as configurações de fábrica.
O celular estava com Android 5.0.2.
Primeira, ao abrir o aplicativo da câmera, a traseira funciona perfeitamente. Porém, não existe nenhum ícone na tela para alternar para a câmera frontal.
Além disso, estava tendo problemas com o sinal. Comprei um Micro SIM novo, o celular reconheceu o chip, o 3G funcionava ok mas não tinha sinal. Tentei mudar a APN e por um momento deu certo. Porém, horas depois eu cheguei em casa e não tinha nada de sinal.
Na busca para corrigir esses problemas, principalmente o da câmera frontal que mais me intrigava eu resolvi ir procurar na internet. Revirei a internet inteira, vi algumas pessoas reclamando da mesma coisa, inclusive o sinal.
Fiz Bootloader, voltei para a versão 4.4.4 e nada. Nada de câmera, nada de sinal.
Voltei novamente para a versão 5.0.2 e adivinhem?! NADA!
Eu realmente preciso de ajuda para resolver ambos os problemas, pois realmente acho que é o erro de um software mal instalado. Não pretendo levar pra uma assistência, porque trabalho com celular e preciso sempre de um por perto. Além de que, muitas pessoas comentaram sobre lojas que tiram peças ''novas'' do seu aparelho.

Obs: Já tentei todas as soluções, todas mesmo!

Espero ajuda e contribuição de todos.
Obrigado desde já!

Luca

Mano instala a ROM stock, dessa vez a mais atual desse tópico (cool)
http://www.androidpit.com.br/forum/638392/motorola-moto-g-2014-rom-stock-5-0-2-moto-g-xt1068-69-lollipop-retail-br-e-fazendo-root

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 2

5/set/2015 22:06:32 via Web

Pessoal, obrigado por responderem.
Aylton, eu estava usando uma Room desde tópico.
De qualquer maneira, vou tentar instalar esta que eu acredito ser a correta:
Moto G 2014 XT1068 - Reupado - 03/09/2015 - (ETBR_XT1068_5.0.2_LXB22.46-28_cid12_CFC.xml.zip)

Acho que não vai resolver, porque já fiz de tudo mesmo. Mas vou tentar mais uma vez!

  • Posts no fórum: 139

6/set/2015 5:01:52 via App

Não tá na garantia ainda?

— alterado em 6/set/2015 8:55:02

Smartphone: Moto G 2014 (XT1069)
ROM: CyanogenMOD 14.1
Kernel: Stock
Versão do Android: 7.1
Custom Recovery: TWRP 3.0.2