Motorola Moto G — Fiz Downgrade pra 4.4.2 e deu m#$%

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

9/set/2015 20:24:45 via Web

E ai galera blz? a história começa da seguinte forma: fui tentar instalar Xposed no meu Moto G 2013, e fui pro primeiro passo, instalar uma Custom ROM, instalei a CWM que era mais facinha e já tava no PC, em fim deu botloop, e eu não sabia como consertar e reinstalei a ROM 4.4.2 (Obs, ele tava 5.0.2 antes de eu fazer essa cagada), blz, deu certo, ficou com um bug horrível de uma linha preta que subia a tela toda, dai eu fui tentando atualizar, e atualizou de boa pra versão de correção de erros da versão 4.4.2, e tal, dps fui atualizar pra 4.4.3, e baixou, e começou a instalar, entrou em recovery, e prosseguiu a instalação de boa, até que quando chegou no final o celular desligou e não deu boot, simplesmente ficou com a tela preta, desligada, eu tentei ligar e não dava nada, NADA, lembrando que minha bateria tava OK, até que eu coloquei pra carregar e ficou la muito tempo, eu tentava ligar, ele só sinalizava com o LED, mas mesmo assim, nada de ligar, ta assim já faz semanas, oq eu faço? D: isso tem conserto será? Pelo amor de Deus, façam tudo, mas não façam DOWNGRADE em nenhum celular da Motorola que tiver rodando 5.0+ =s ME ajudem ae :'(

Conta desativada
  • Posts no fórum: 719

9/set/2015 20:46:43 via App

Thalles Lima

E ai galera blz? a história começa da seguinte forma: fui tentar instalar Xposed no meu Moto G 2013, e fui pro primeiro passo, instalar uma Custom ROM, instalei a CWM que era mais facinha e já tava no PC, em fim deu botloop, e eu não sabia como consertar e reinstalei a ROM 4.4.2 (Obs, ele tava 5.0.2 antes de eu fazer essa cagada), blz, deu certo, ficou com um bug horrível de uma linha preta que subia a tela toda, dai eu fui tentando atualizar, e atualizou de boa pra versão de correção de erros da versão 4.4.2, e tal, dps fui atualizar pra 4.4.3, e baixou, e começou a instalar, entrou em recovery, e prosseguiu a instalação de boa, até que quando chegou no final o celular desligou e não deu boot, simplesmente ficou com a tela preta, desligada, eu tentei ligar e não dava nada, NADA, lembrando que minha bateria tava OK, até que eu coloquei pra carregar e ficou la muito tempo, eu tentava ligar, ele só sinalizava com o LED, mas mesmo assim, nada de ligar, ta assim já faz semanas, oq eu faço? D: isso tem conserto será? Pelo amor de Deus, façam tudo, mas não façam DOWNGRADE em nenhum celular da Motorola que tiver rodando 5.0+ =s ME ajudem ae :'(

Só trocando a placa (cool)

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 3.265

9/set/2015 22:39:31 via App

Aylton C.

Thalles Lima

E ai galera blz? a história começa da seguinte forma: fui tentar instalar Xposed no meu Moto G 2013, e fui pro primeiro passo, instalar uma Custom ROM, instalei a CWM que era mais facinha e já tava no PC, em fim deu botloop, e eu não sabia como consertar e reinstalei a ROM 4.4.2 (Obs, ele tava 5.0.2 antes de eu fazer essa cagada), blz, deu certo, ficou com um bug horrível de uma linha preta que subia a tela toda, dai eu fui tentando atualizar, e atualizou de boa pra versão de correção de erros da versão 4.4.2, e tal, dps fui atualizar pra 4.4.3, e baixou, e começou a instalar, entrou em recovery, e prosseguiu a instalação de boa, até que quando chegou no final o celular desligou e não deu boot, simplesmente ficou com a tela preta, desligada, eu tentei ligar e não dava nada, NADA, lembrando que minha bateria tava OK, até que eu coloquei pra carregar e ficou la muito tempo, eu tentava ligar, ele só sinalizava com o LED, mas mesmo assim, nada de ligar, ta assim já faz semanas, oq eu faço? D: isso tem conserto será? Pelo amor de Deus, façam tudo, mas não façam DOWNGRADE em nenhum celular da Motorola que tiver rodando 5.0+ =s ME ajudem ae :'(

Só trocando a placa (cool)

😂😂😂😂😂😂

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 1.059

9/set/2015 23:02:15 via Web

caso sem soluçao no momento como o brother disse soh trocando a placa

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.