Motorola Moto X — Atualização de Sistema - TWRP Atrapalhando

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

10/set/2015 3:14:14 via Web

Galera tenho um Motorola Moto X (2013) com Android 5.1 Root e TWRP e chegou uma atualização para a correção Stagefright e demais Bugs. Após baixar a atualização e iniciar a instalação o celular reiniciou e entrou no menu TWRP e não inicia a atualização. Ao dar Reboot através da TWRP o celular reinicia e desliga novamente para instalar a Atualização de Software. Gostaria de saber se este problema ocorre com mais alguém, e como proceder para solucionar o Problema, gostaria de saber também em qual pasta fica localizada a Atualização de Software para que poder forçar a Atualização.
Galera, agradeço desde já.

  • Posts no fórum: 3.160

10/set/2015 3:31:50 via App

Claro que deu problema.
Pra prosseguir com a atualização você terá que remover o twrp e o root também, as vezes até necessário reinstalar a rom stock.

— alterado em 10/set/2015 3:32:04

Smartphone: Galaxy Note 4
ROM: Stock Modificada
Kernel: Suemax Kernel Hardcore
Versão do Android: 6.0.1 Marshmallow
Acesso Root: Sim
Custom Recovery: TWRP 2.8.7.0

Te ajudei? Agradeça clicando em Obrigado!

  • Posts no fórum: 2

10/set/2015 3:46:52 via Web

Caso este problema aconteça com mais alguém no menu TWRP selecione WIPE >ADVANCED WIPE selecione Dalvik Cache e Cache e faça o Swipe depois é só dar o Reboot no Sistema para contorna o Problema.
Funcionou Comigo.

6
Conta desativada
  • Posts no fórum: 30

10/set/2015 6:04:40 via Web

aqui está dando mesma coisa no moto g ...

  • Posts no fórum: 1

20/abr/2016 12:27:49 via Web

Mano, muito obrigadooo, preciso fazer um serviço urgente na rua e não posso perder muito tempo muito menos ficar sem telefone, tava aqui desde de 6:30 e sua dica foi perfeita... vlw cara.

  • Posts no fórum: 1

17/set/2016 22:49:02 via Web

GALERA PRECISO DE UMA AJUDA URGENTE !
ENTREI NO TWRP RECOVERY SEM QUERER COM O PEDIDO DE ATUALIZAÇÃO NO SOFTWARE E APÓS SAIR, MEU CELULAR NÃO FUNCIONA O TOUCH NEM O SOM. JA ATÉ MESMO FIZ RESTAURAÇÃO DE FABRICA E NADA. ME AJUDEM POR FAVOR !!!

  • Posts no fórum: 2

6/out/2016 1:59:40 via Web

Álex Cayque

Caso este problema aconteça com mais alguém no menu TWRP selecione WIPE >ADVANCED WIPE selecione Dalvik Cache e Cache e faça o Swipe depois é só dar o Reboot no Sistema para contorna o Problema.
Funcionou Comigo.

Obrigado. Funcionou comigo também.