Motorola Moto G (2014) — Atualização 10/09 dando erro.

  • Respostas:91
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

11/set/2015 11:37:06 via Web

Qmesma coisa aqui, motorola ta de sacanagem.... Aparelho esta travado na tela do logo da motorola, nenhuma funcao funciona daquela tela do power +Vol - . A unica forma de desligar o aparelho foi ligar ele na tomada apertar power + volume menos por 60 segundos e depois deixar ele naquela tela do reset ate desligar sozinho. Caso alguem tenha dicas ou solucoes compartilhe conosco.
Jorge poderia indicar um desses tutoriais?

— alterado em 11/set/2015 11:38:30

  • Posts no fórum: 13

11/set/2015 13:12:07 via Web

Wesley De Abreu

Qmesma coisa aqui, motorola ta de sacanagem.... Aparelho esta travado na tela do logo da motorola, nenhuma funcao funciona daquela tela do power +Vol - . A unica forma de desligar o aparelho foi ligar ele na tomada apertar power + volume menos por 60 segundos e depois deixar ele naquela tela do reset ate desligar sozinho. Caso alguem tenha dicas ou solucoes compartilhe conosco.
Jorge poderia indicar um desses tutoriais?

www.androidpit.com.br/forum/638392/motorola-moto-g-2014-rom-stock-5-0-2-moto-g-xt1068-69-lollipop-retail-br-e-fazendo-root#2369167

Esse é para instalar o android de fábrica tenta sem fazer wipe do data de fábrica. Assim talvez não perda os APP e configurações.

— alterado em 11/set/2015 13:13:07

  • Posts no fórum: 1

11/set/2015 13:44:32 via Web

Eu li esse topíco agora e ele estava bootando para fazer a instalação. Pense num "ca***ço".
Ai ele bootou na boa e ta funcionando.
Tenho root, bootloader desbloqueado e TWRP, etc

  • Posts no fórum: 13

11/set/2015 15:16:12 via Web

Também não consegui instalar essa atualização (133mb)
Possuo o bootloader desbloqueado e TWRP, não tenho root.
Rom Stock.
Alguma solução ?

  • Posts no fórum: 13

11/set/2015 16:43:06 via Web

Peterson Farias

o meu tem root e esta desilgando toda horae indo pra tela teamwin... oq eu faço??

Re instala recovery original que volta ao normal, só vai informar que deu erro na instalação.

  • Posts no fórum: 139

11/set/2015 17:03:44 via App

Eu tenho root e a recovery personalizada. o que preciso fazer pra atualizar?

Smartphone: Moto G 2014 (XT1069)
ROM: CyanogenMOD 14.1
Kernel: Stock
Versão do Android: 7.1
Custom Recovery: TWRP 3.0.2

  • Posts no fórum: 8

11/set/2015 17:11:49 via Web

Eu consegui reinstalar o twrp via fastboot, depois consegui instalar a rom (RETBR_XT1097_5.1_LPE23.32-14_cid12_CFC.xml) via RSD Lite como se fosse um downgrade (apagando as linhas do arquivo flashfile.xml, detalhe se você tentar instalar sem apagar essas linhas dá uma mensagem de erro de "downgrade" e não instala...)

A questão agora é que aparece a tualização novamente.. e o cagaço de tentar atualizar denovo e dar pau denovo....

estou de saída agora mas se alguém tiver dificuldade tento ajudar quando voltar pra casa... ou se alguém tiver uma solução mais fácil por favor ajude-nos....

  • Posts no fórum: 2

11/set/2015 18:12:01 via Web

O meu tava assim também, eu dei hard reset e ta tudo tranquilo... Porém está na 5.0.2 porque essa nova atualização ta muito bugada.

  • Posts no fórum: 8

11/set/2015 18:14:57 via Web

Galera desculpa postei no lugar errado, o procedimento acima eu fiz no meu moto x 2014 e não no G, mas tendo a ROM correta acredito que funcione do mesmo jeito no "G"

  • Posts no fórum: 45

11/set/2015 18:16:13 via Web

Sei da importância dessa atualização, mas acho q vou desistir dela, já resetei para as conf de fábrica e o download continua com 8,8 mb e pelos relatos q alguns estão enfrentando problemas é melhor ficar com meu celular funcionando kkk.

  • Posts no fórum: 139

11/set/2015 18:46:09 via Web

No MOTO E da minha irmã apareceu essa atualização também de 8,8MB.

Smartphone: Moto G 2014 (XT1069)
ROM: CyanogenMOD 14.1
Kernel: Stock
Versão do Android: 7.1
Custom Recovery: TWRP 3.0.2

  • Posts no fórum: 3

11/set/2015 23:53:38 via Web

Alexandro Ferreira

Ah que legal...coloquei na tomada e mandei atualizar...baixou a atualização, daí mandei instalar.
Ele resetou e travou na tela branca com o logo da Motorola no meio.
Tento recovery, wipe...nada! Volta pra maldita tela branca com logo...

Agora é esperar alguém lançar uma correção ou eu me ferrei enormemente?

Edit: Nunca fiz root nesse Moto G 2.ª geração.

ALGUÉM CONSEGUIU RESOLVER O PROBLEMA? O MEU JÁ ESTÁ QUASE 19 HORAS COM O MESMO PROBLEMA!!!

  • Posts no fórum: 3

12/set/2015 0:55:39 via Web

Washington

Alexandro Ferreira

Ah que legal...coloquei na tomada e mandei atualizar...baixou a atualização, daí mandei instalar.
Ele resetou e travou na tela branca com o logo da Motorola no meio.
Tento recovery, wipe...nada! Volta pra maldita tela branca com logo...

Agora é esperar alguém lançar uma correção ou eu me ferrei enormemente?

Edit: Nunca fiz root nesse Moto G 2.ª geração.

ALGUÉM CONSEGUIU RESOLVER O PROBLEMA? O MEU JÁ ESTÁ QUASE 19 HORAS COM O MESMO PROBLEMA!!!

Resolvi com este tutorial o problema http://www.androidpit.com.br/forum/638392/motorola-moto-g-2014-rom-stock-5-0-2-moto-g-xt1068-69-lollipop-retail-br-e-fazendo-root porém perde os dados do celular (ou não, ver OBS2 )
OBS: Não fazer da parte do root pra baixo( anão ser que queira obviamente)
OBS2: Você pode tentar fazer sem apagar os dados basta pular a penultima linha ( mfastboot erase userdata ) do tutorial, mas não foi testado. Boa Sorte!!!

— alterado em 12/set/2015 0:55:59

  • Posts no fórum: 1

12/set/2015 4:28:08 via Web

RESOLVIDO e sem perder nenhum dado.

Fiz o tutorial acima, e na lista de comandos não executei clear user data e clear cache .

Ou seja, façam todo o procedimento, e no momento dos comandos, usem estes:

mfastboot flash partition gpt.bin
mfastboot flash motoboot motoboot.img
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot reboot`

— alterado em 12/set/2015 4:28:43

  • Posts no fórum: 4

12/set/2015 8:58:29 via Web

Peterson Santos

jah fez root no aparelho alguma vez?

e se eu ja fiz ? tem como recuperar talvez intalando rom original ?

  • Posts no fórum: 12

13/set/2015 0:15:47 via Web

Galera, depois que instalei essa maldita atualização o celular não liga mais e fica apenas na logo da Motorola, tentei hard reset PERDENDO TUDO SEM SALVAR NADA mas nada. Alguém sabe outro procedimento que faça o aparelho voltar pelo menos ao normal ?

— alterado em 13/set/2015 0:21:15