Samsung Galaxy S4 — Troquei câmera frontal do meu Galaxy S4, e ainda assim não funciona.

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

14/set/2015 18:22:35 via Web

Boa tarde pessoal.
Seguinte.
Adquiri um Samsung Galaxy S4, usado por meu primo, e como todos quando pegam um novo celular, querem ele com as configurações de fábrica, então eu o fiz. E ao seguir o conhecimento do celular, abri a câmera, a traseira estava perfeita, mas a frontal dava "erro na câmera". Beleza, fui na net e procurei soluções, e fiz de tudo e não obtive resultado. Então decidi comprar uma câmera frontal nova original.
Troquei eu mesmo com todo cuidado do mundo, e resultado? Continua sem funcionar.
Alguém me dá uma luz aí!
Obrigado pela atenção!

  • Posts no fórum: 3.222

14/set/2015 18:53:50 via App

Já reinstalou a ROM?

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 96

14/set/2015 19:18:38 via App

Thomás Conceição

Boa tarde pessoal.
Seguinte.
Adquiri um Samsung Galaxy S4, usado por meu primo, e como todos quando pegam um novo celular, querem ele com as configurações de fábrica, então eu o fiz. E ao seguir o conhecimento do celular, abri a câmera, a traseira estava perfeita, mas a frontal dava "erro na câmera". Beleza, fui na net e procurei soluções, e fiz de tudo e não obtive resultado. Então decidi comprar uma câmera frontal nova original.
Troquei eu mesmo com todo cuidado do mundo, e resultado? Continua sem funcionar.
Alguém me dá uma luz aí!
Obrigado pela atenção!

Cara Reinstala a Rom Original pelo Odin deve resolver.

  • Posts no fórum: 34

14/set/2015 19:45:06 via Web

Boa Tarde, você deve ter danificado o componente onde encaixa o flex, ou também pode ter encaixado errado ou não travou completamente a trava que segura do flex na entrada. Mas como você disse a câmera não abria com a que já estava no aparelho, então também pode ser que o seu Android esteja Brickado, faz como o Vinicius falou reinstala a ROM do dispositivo e tenta acessar a câmera novamente.
Boa Sorte (cool)

  • Posts no fórum: 3

14/set/2015 23:39:36 via Web

É galera, essa foi minha ultima tentativa mesmo, e não deu certo.
instalei odin, baixei o rom e os drivers, e não deu certo.

;/

vou tentar com a camera que já estava, pois estou cogitando a possibilidade de a nova camera ter vindo com defeito.

valeu mesmo