Motorola Moto G — Não consigo fazer recovery

  • Respostas:11
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

21/set/2015 12:22:15 via Web

Olá pessoal!

Eu tenho um moto G xt1033. Ele está com a versão 5.0.2 do android. Um dia depois de carregar, todos os processos do celular foram se fechando sozinhos sem parar, nenhum aplicativo abre e o celular desliga. Eu tentei fazer um factory recovery mas ele volta do mesmo jeito que estava, tentei flashear uma stock rom e ele volta do mesmo jeito que estava, tentei instalar o cwm e o twrp mas eles não são instalados. Tentei outras roms, mas tbm não consigo nada! Já procurei todas as soluções possíveis para resolver esse problema e não consegui. E pensei em uma coisa! Um backup! Talvez eu consiga restaurar ele se eu tiver um backup de um moto g bom! Alguém pode fazer um backup do seu moto g e me passar pra eu tentar? Não conheço mais ninguém que tenha um moto g primeira geração. Valeu!!!

  • Posts no fórum: 12

21/set/2015 23:23:43 via Web

como assim vc instala custom rom e continua dando erro? Muito provavel que backup não sirva pra nada nesse caso.

  • Posts no fórum: 6

21/set/2015 23:48:35 via Web

Matheus B.

como assim vc instala custom rom e continua dando erro? Muito provavel que backup não sirva pra nada nesse caso.

Quando eu tento instalar qualquer ROM ele simplesmente não instala, diz que instalou nas continua a mesma ROM. Pensei em restaurar o telefone usando um backup de outro moto g pra ver se dá certo...

  • Posts no fórum: 1.103

22/set/2015 0:00:35 via App

Cesar Vertiano

Olá pessoal!

Eu tenho um moto G xt1033. Ele está com a versão 5.0.2 do android. Um dia depois de carregar, todos os processos do celular foram se fechando sozinhos sem parar, nenhum aplicativo abre e o celular desliga. Eu tentei fazer um factory recovery mas ele volta do mesmo jeito que estava, tentei flashear uma stock rom e ele volta do mesmo jeito que estava, tentei instalar o cwm e o twrp mas eles não são instalados. Tentei outras roms, mas tbm não consigo nada! Já procurei todas as soluções possíveis para resolver esse problema e não consegui. E pensei em uma coisa! Um backup! Talvez eu consiga restaurar ele se eu tiver um backup de um moto g bom! Alguém pode fazer um backup do seu moto g e me passar pra eu tentar? Não conheço mais ninguém que tenha um moto g primeira geração. Valeu!!!

Qual versão do Android usava quando começou a apresentar o problema?

  • Posts no fórum: 6

22/set/2015 4:39:17 via Web

Matheus B.

vc tá usando qual recovery?

Tentei instalar o CWM e o TWRP e até um do cyanogen mas eles não ficam instalados. Eu instalo, aparece que está tudo certo e quando vou ver ainda está com o stock...

  • Posts no fórum: 2

22/set/2015 7:31:14 via Web

Estou com o mesmo problema no meu Moto G 2014 XT1069, o mesmo recebe os comandos via fastboot porém ao reiniciar parece não ter instalado/modificado nada, tentei a Stock ROM e nada, nem a instalação do TWRP ele aceitou. O Android dele era o 4.4.4.

  • Posts no fórum: 12

22/set/2015 15:34:14 via App

Cesar Vertiano

Matheus B.

vc tá usando qual recovery?

Tentei instalar o CWM e o TWRP e até um do cyanogen mas eles não ficam instalados. Eu instalo, aparece que está tudo certo e quando vou ver ainda está com o stock...

vc desbloqueou o bootloader?
não faz sentido as coisas não ficarem instaladas.