Camera não funciona após atualização para Android 5.1.1

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 15

8/out/2015 18:42:36 via Web

Pessoal, me ajudem por favor!

Meu Xperia T2 Não funciona a Camera desde a atualização para o Android 5.1.1, alguém que teve esse mesmo problema e pode me ajudar?

Eu já restaurei para configurações de fabrica e na primeira vez deu certo, depois de uns 4 dias voltou o problema e nada adianta agora, nem restaurar e nem reparar o android pelo PC Companion.

Se alguém puder me ajudar eu ficarei muito agradecido, valeu AndroidPIT.

  • Posts no fórum: 1

19/out/2015 7:54:57 via Web

O meu tbem está assim, a câmera traseira parou de funcionar após atualização. :(
Me arrependi de ter comprado um Sony Xperia, só passo raiva sem contar q já foi 2 vezes para assistência técnica.

  • Posts no fórum: 1

11/mar/2016 5:02:39 via Web

fala ai amigos eu tive o mesmo problema e so vcs mudarem o android de novo para o antigo segue o tuto ai www .youtube.com/watch?v=wq7cFrxDDnA
teu certo no meu
obs ta c spaco o www do resto junta e ve o tuto
espero ajudar vcs! meu email dhyego0@hotmail.com

  • Posts no fórum: 1

4/nov/2016 16:54:45 via Web

Boa tarde galera. Desculpe ressuscitar o tópico, mas procurei nesse fórum e em outros e não encontrei solução. Talvez vcs possam me ajudar.

Tenho um T2 Ultra Dual que comprei de um amigo. O fone estava com a tela quebrada e a câmera sem funcionar (O câmera parou) e com o android 5.0. O antigo dono já havia substituído a tela uma outra vez e não queria ter de substituir novamente. Ele foi informado pelo pessoal da assistência técnica que deveria substituir a câmera traseira, pois, ela estava com defeito. Ele comprou a câmera, mas não havia instalado ainda quando me vendeu.

Quando comprei, fiz a troca da tela e da câmera. A tela ficou muito boa, mas a câmera não funcionou. Continuou com o erro: "O Câmera Parou"

Fiz o procedimento de limpar as configurações dos apps da câmera nas configs de aplicativos. NADA, não deu certo;
Fiz o Downgrade para kitkat. NADA, não deu certo;
Fiz novamente a limpeza das configs dos apps da câmera e NADA, não deu certo.

Alguém tem mais alguma idéia do que posso fazer para tentar resolver o problema???

O erro "O Câmera Parou" continua aparecendo .

Fico no aguardo.

Valeu.

— alterado em 4/nov/2016 16:56:57

  • Posts no fórum: 1

16/nov/2016 12:30:45 via Web

Olá gente, ontem minha câmera tabem falhou, tentei de tudo e nada resolvia, aí por um acaso forcei parada nos três aplicativos da câmera e também nos aplicativos que ficam embaixo do primeiro aplicativo da câmera ( só os que ficam escritos cameras tbm) eles ficam entre o primeiro aplicativo principal da câmera e o segundo. Forcei parada em todos eles e limpei cache e dados depois voltei a tela início e reiniciei meu telefone e finalmente ela voltou, graças a Deus. Espero que funcione para vcs e qualquer dúvida me chamem aki 😘