Motorola Moto G — AJUDA POR FAVOR

  • Respostas:25
  • AbertoNão stickySem resposta
  • Posts no fórum: 13

17/out/2015 23:07:48 via Web

Boa noite pessoal, estive tentando agora (demorei porque acabei tirando um cochilo eheheh) e obtive uma dúvida:
No tutorial, o cara coloca mfastboot.exe flash system system.img_sparsechunk.0/.1 e .2 . No arquivo dessa retail que fiz download, tem até o .3, portanto, devo fazer esse mesmo comando até o .3 ou paro no .2 mesmo, como no tutorial?
Obs.: Não obtive nenhuma mensagem de fail, até mesmo nos primeiros comandos de flash partition etc. que estavam dando erro antes... Deu tudo OKAY. Porém, não parece ter dado muito certo. Após o comando mfastboot.exe reboot, o celular reiniciou e voltou praquela mesma tela...

  • Posts no fórum: 1.648

17/out/2015 23:11:26 via Web

Hector Filho

Boa noite pessoal, estive tentando agora (demorei porque acabei tirando um cochilo eheheh) e obtive uma dúvida:
No tutorial, o cara coloca mfastboot.exe flash system system.img_sparsechunk.0/.1 e .2 . No arquivo dessa retail que fiz download, tem até o .3, portanto, devo fazer esse mesmo comando até o .3 ou paro no .2 mesmo, como no tutorial?
Obs.: Não obtive nenhuma mensagem de fail, até mesmo nos primeiros comandos de flash partition etc. que estavam dando erro antes... Deu tudo OKAY. Porém, não parece ter dado muito certo. Após o comando mfastboot.exe reboot, o celular reiniciou e voltou praquela mesma tela...

Pelo o que entendi você já fez tudo né? Não consegue sair do Recovery é isso? Teve refazer o Tutorial e usar esse comando ai.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 13

17/out/2015 23:31:04 via Web

Antony

Hector Filho

Boa noite pessoal, estive tentando agora (demorei porque acabei tirando um cochilo eheheh) e obtive uma dúvida:
No tutorial, o cara coloca mfastboot.exe flash system system.img_sparsechunk.0/.1 e .2 . No arquivo dessa retail que fiz download, tem até o .3, portanto, devo fazer esse mesmo comando até o .3 ou paro no .2 mesmo, como no tutorial?
Obs.: Não obtive nenhuma mensagem de fail, até mesmo nos primeiros comandos de flash partition etc. que estavam dando erro antes... Deu tudo OKAY. Porém, não parece ter dado muito certo. Após o comando mfastboot.exe reboot, o celular reiniciou e voltou praquela mesma tela...

Pelo o que entendi você já fez tudo né? Não consegue sair do Recovery é isso? Teve refazer o Tutorial e usar esse comando ai.

-- Fiz como o tutorial manda. Instalei adb numa pasta (para garantir maior segurança, apaguei a pasta que tinha feito antes e comecei tudo do zero mesmo). Nessa pasta do adb coloquei os arquivos extraídos da retail e do mfastboot. Fui fazendo todos os comandos. Todos deram OKAY. Após o último comando (mfastboot.exe reboot), o celular reinicia e, novamente, trava naquela tela de inicialização (é uma tela do tema lone, que eu instalei com a custom rom paranoid). Essa tela de inicialização geralmente é o logo da motorola como se fosse um planeta e etc. no meu celular só aparece o logo normal mas a animação (o mundinho girando blá blá blá) não, porque eu mudei para a inicialização do tema.
-- Acontece o seguinte em relação à recovery: Eu tinha instalado a twrp antes de tudo e, mesmo eu fazendo todos os comandos, flasheando a recovery padrão novamente, o twrp continua instalado, porém ele também não está funcionando. Está instalado, mas não mostra as opções(parece um discurso da Dilma isso, mas é isso que acontece). Fica travado numa tela tipo "logo" dele e não passa disso, não importa quanto tempo eu espero pra carregar.
-- Eu fui seguindo o tutorial e, quando vi que ele para no system.img_sparsechunk.2, notei que nos meus arquivos vai até o sparsechunk.3. Então coloquei até sparsechunk.3...

Algumas observações:
-O celular parece não reconhecer os comandos completamente. Ele volta um OKAY nas linhas de comando do cmd, aparece tudo certo no celular, conforme eu vou digitando os comandos pelo pc, no celular aparece tudo; após todos os comandos, reinicia mas continua travando na tela de inicialização; esquenta consideravelmente; não desliga completamente a não ser que esteja sem carga alguma; não muda a recovery, por mais que eu flasheie a twrp novamente ou a recovery.img.
-Resumindo, o celular parece estar burro...

  • Posts no fórum: 1.103

17/out/2015 23:39:00 via App

Hector Filho

Boa noite pessoal, estive tentando agora (demorei porque acabei tirando um cochilo eheheh) e obtive uma dúvida:
No tutorial, o cara coloca mfastboot.exe flash system system.img_sparsechunk.0/.1 e .2 . No arquivo dessa retail que fiz download, tem até o .3, portanto, devo fazer esse mesmo comando até o .3 ou paro no .2 mesmo, como no tutorial?
Obs.: Não obtive nenhuma mensagem de fail, até mesmo nos primeiros comandos de flash partition etc. que estavam dando erro antes... Deu tudo OKAY. Porém, não parece ter dado muito certo. Após o comando mfastboot.exe reboot, o celular reiniciou e voltou praquela mesma tela...

Esse sparsechunk é o sistema, tem que instalar todos...na minha modesta opinião, é melhor o Flash manual, linha por linha.

  • Posts no fórum: 1.561

18/out/2015 0:43:45 via Web

Se ele parece meio burro que nem vc falou, insiste de novo, repete o procedimento, quem sabe funciona

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow