Motorola Moto G — [ROM] CyanogenMod 13 - Oficial | falcon | 6.0 ✔

  • Respostas:1.611
  • AbertoStickySem resposta
  • Posts no fórum: 376

7/dez/2015 16:25:44 via Web

É que eu tava sem fazer atualizando sem fazer intalação limpa haha to desde a primeira com os bugs na esperança de arrumar sozinho ... ai eu cansado resolvi deixar a preguiça de lado e fazer do jeito certo haha agora ta tudo normal nele .. finalmente !! (cool)

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 1.057

7/dez/2015 16:31:03 via Web

Fernando Camargo

É que eu tava sem fazer atualizando sem fazer intalação limpa haha to desde a primeira com os bugs na esperança de arrumar sozinho ... ai eu cansado resolvi deixar a preguiça de lado e fazer do jeito certo haha agora ta tudo normal nele .. finalmente !! (cool)

tirando o problema com gapps ne kkkkkkk o service enxendo o saco, cmg ainda fica isso de vez enquanto mais fica

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 761

7/dez/2015 18:12:25 via Web

Bom, aqui desde a 2ª build ta "perfeito" só esse negocio de puxar o quick settings pelo lado direito que me incomoda.. odeio isso (angry)

  • Posts no fórum: 3

7/dez/2015 18:40:40 via Web

Galera, fui atualizar o SO hj e não vi que estava a atualização 13.0, acabou que meu celular ficou dando loop e erro no google play services. Depois disso tentei entrar no twrp pra voltar ao último arquivo de atualização que ainda tem no celular (atualização do dia 29/11) só que não deu certo, o celular entrava em loop e otimização de app daí reiniciava, tentei novamente entrar no twrp só que a partir de agora, no momento que termina de carregar a tela azul do boot, o celular reinicia, não dá pra acessar o twrp.
Alguém tem uma solução pra isso? Estou tentando pelo adb fastboot, só que aparece a msg "< waiting for device >".
No windows, o celular não é mais reconhecido, no gerenciador de tarefas ele fica com aquele sinal amarelo de que o driver não está instalado corretamente.

  • Posts no fórum: 376

7/dez/2015 19:01:26 via Web

O meu ta normal .... Parou todos os bugs que eu tava antes, o google service parou de dar erro, todos os apps estão funcionando... Está "perfeito" !

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 346

7/dez/2015 19:17:03 via App

Leandro B.

Galera, fui atualizar o SO hj e não vi que estava a atualização 13.0, acabou que meu celular ficou dando loop e erro no google play services. Depois disso tentei entrar no twrp pra voltar ao último arquivo de atualização que ainda tem no celular (atualização do dia 29/11) só que não deu certo, o celular entrava em loop e otimização de app daí reiniciava, tentei novamente entrar no twrp só que a partir de agora, no momento que termina de carregar a tela azul do boot, o celular reinicia, não dá pra acessar o twrp.
Alguém tem uma solução pra isso? Estou tentando pelo adb fastboot, só que aparece a msg "< waiting for device >".
No windows, o celular não é mais reconhecido, no gerenciador de tarefas ele fica com aquele sinal amarelo de que o driver não está instalado corretamente.

instala drivers da motorola, o minimal and fast bot, e verifique se vc tem muita bateria ao ir pro recovery. Qualquer coisa coloca ele novamente pelo ADB e tenta

  • Posts no fórum: 346

7/dez/2015 19:17:38 via App

Franco Luiz

Pedro Cardoso

Franco Luiz

Pedro Cardoso

Franco Luiz

Fernando Camargo

Na att de hoje ta tudo bugado.... meu whats parou de funcionar... não to conseguindo baixar as coisas ta complicado....

Bom pra mim ta normal , só to com bug no telefone quando eu ligo ele fica dando q parou de funciona porem a ligaao continua e o 3g ta funfando finalmente :D

e o bug do microfone? vcs estão tendo ele? fala que não é possível usar

eu ive assim q botei a rom dai eu fui em config apps forcei parada do discador e do gravador de som e limpa cache e dados deles dps começou a funcionar :D

aqui não funcionou. Por isso que ninguém me ouvia nas ligações. eu to querendo é voltar pra cm12

http://download.cyanogenmod.org/?device=falcon

http://opengapps.org/

so o link da versao snapshot ta funcionando as night ta dando erro 404

sera que eu posso por por cima?

  • Posts no fórum: 1.057

7/dez/2015 19:41:51 via Web

Fernando Camargo

O meu ta normal .... Parou todos os bugs que eu tava antes, o google service parou de dar erro, todos os apps estão funcionando... Está "perfeito" !

po o meu ta dando o erro do service ainda , vc fez algum pra parar? tentei instalar as versoes do apk mirror mas eles nem instalam

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 1.057

7/dez/2015 19:42:09 via Web

Pedro Cardoso

Franco Luiz

Pedro Cardoso

Franco Luiz

Pedro Cardoso

Franco Luiz

Fernando Camargo

Na att de hoje ta tudo bugado.... meu whats parou de funcionar... não to conseguindo baixar as coisas ta complicado....

Bom pra mim ta normal , só to com bug no telefone quando eu ligo ele fica dando q parou de funciona porem a ligaao continua e o 3g ta funfando finalmente :D

e o bug do microfone? vcs estão tendo ele? fala que não é possível usar

eu ive assim q botei a rom dai eu fui em config apps forcei parada do discador e do gravador de som e limpa cache e dados deles dps começou a funcionar :D

aqui não funcionou. Por isso que ninguém me ouvia nas ligações. eu to querendo é voltar pra cm12

http://download.cyanogenmod.org/?device=falcon

http://opengapps.org/

so o link da versao snapshot ta funcionando as night ta dando erro 404

sera que eu posso por por cima?

eu instalaria do zero

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 376

7/dez/2015 19:55:08 via Web

Franco Luiz

Fernando Camargo

O meu ta normal .... Parou todos os bugs que eu tava antes, o google service parou de dar erro, todos os apps estão funcionando... Está "perfeito" !

po o meu ta dando o erro do service ainda , vc fez algum pra parar? tentei instalar as versoes do apk mirror mas eles nem instalam

Eu fiz instalação limpa e quando ligou estava tudo normal, baixei os gapps do opengapps , instalei a ROM e o Gapps e até agora esta funcionando normal !!

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 1.057

7/dez/2015 20:09:08 via Web

Fernando Camargo

Franco Luiz

Fernando Camargo

O meu ta normal .... Parou todos os bugs que eu tava antes, o google service parou de dar erro, todos os apps estão funcionando... Está "perfeito" !

po o meu ta dando o erro do service ainda , vc fez algum pra parar? tentei instalar as versoes do apk mirror mas eles nem instalam

Eu fiz instalação limpa e quando ligou estava tudo normal, baixei os gapps do opengapps , instalei a ROM e o Gapps e até agora esta funcionando normal !!

putz so eu q do azar nessa merda em , pq eu fiz exatamente isso hj cedo e baixei o gapps no mesmo lugar baixei a versao pico q so vem o principal mesmo ja que n uso nada da google e mesmo assim o problema veio junto :/

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 3

7/dez/2015 20:24:27 via Web

Leandro B.

Galera, ..., no gerenciador de tarefas ele fica com aquele sinal amarelo de que o driver não está instalado corretamente.

Pessoal, consegui reinstalar a Cm12.1, por enquanto não vou instalar a cm13.
Enfim, consegui atualizar o twrp com a dica do Pedro Cardoso. Mas antes de atualizar, ela estava com um bug de carregar a tela azul do twrp e depois reiniciava para o sistema. Pra contornar essa situação, tive que iniciar o twrp, apertando os botões de volume + - até ir para o menu principal do twrp. É isso, está reiniciando o celular e está tudo certo por enquanto. Obrigado!

  • Posts no fórum: 376

7/dez/2015 23:35:07 via Web

Franco Luiz

Fernando Camargo

Franco Luiz

Fernando Camargo

O meu ta normal .... Parou todos os bugs que eu tava antes, o google service parou de dar erro, todos os apps estão funcionando... Está "perfeito" !

po o meu ta dando o erro do service ainda , vc fez algum pra parar? tentei instalar as versoes do apk mirror mas eles nem instalam

Eu fiz instalação limpa e quando ligou estava tudo normal, baixei os gapps do opengapps , instalei a ROM e o Gapps e até agora esta funcionando normal !!

putz so eu q do azar nessa merda em , pq eu fiz exatamente isso hj cedo e baixei o gapps no mesmo lugar baixei a versao pico q so vem o principal mesmo ja que n uso nada da google e mesmo assim o problema veio junto :/

Bom... dei wipe cache , dalvik , data e system, pra garantir, mesmo algumas pessoas falando que nao precisa do Data, baixei a versão Pico tambem não uso todos da google e tambem tava precisando da uma limpada no celular :D

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 1.057

7/dez/2015 23:54:01 via Web

Fernando Camargo

Franco Luiz

Fernando Camargo

Franco Luiz

Fernando Camargo

O meu ta normal .... Parou todos os bugs que eu tava antes, o google service parou de dar erro, todos os apps estão funcionando... Está "perfeito" !

po o meu ta dando o erro do service ainda , vc fez algum pra parar? tentei instalar as versoes do apk mirror mas eles nem instalam

Eu fiz instalação limpa e quando ligou estava tudo normal, baixei os gapps do opengapps , instalei a ROM e o Gapps e até agora esta funcionando normal !!

putz so eu q do azar nessa merda em , pq eu fiz exatamente isso hj cedo e baixei o gapps no mesmo lugar baixei a versao pico q so vem o principal mesmo ja que n uso nada da google e mesmo assim o problema veio junto :/

Bom... dei wipe cache , dalvik , data e system, pra garantir, mesmo algumas pessoas falando que nao precisa do Data, baixei a versão Pico tambem não uso todos da google e tambem tava precisando da uma limpada no celular :D

eu fiz a mesma coisa :/ estranho dms baixei ate a versao q disseram aki que é nodpi mas nem instala e fogo n entendi pq lançaram a cm 13 com tantos problemas ja que a 12.1 tava perfeita

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 1.057

8/dez/2015 0:43:45 via Web

Joao Phillip

To precisando fazer root mas entra em loop toda vez alquem tem uma solução ?

ele ja vem com root so ir em config programdor root e ativar :)

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 1.057

8/dez/2015 6:16:47 via Web

ja viram prox update vai vir android 6.0.1 rapido isso em tomara q melhore a rom

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 507

8/dez/2015 6:38:56 via Web

Eu tava reparando nisso kkk

Smiles deixam qualquer post mais divertido (smug)
» Dispositivo 1: ASUS Zenfone 2 ZE551ML // 32GB - CM13
» Dispositivo 2: Motorola Moto G XT1033 // 16GB - Cyanpop