Motorola Moto G — [ROM] CyanogenMod 13 - Oficial | falcon | 6.0 ✔

  • Respostas:1.611
  • AbertoStickySem resposta
  • Posts no fórum: 15

8/dez/2015 15:48:11 via Web

Franco Luiz

Rafael Santos

Fernando Camargo

Rafael Santos

a instalação funcionou agr, nenhum erro de google play serviçes ou assistente, meu problema mesmo agr é o wifi :/

Cara também to com problema do WiFi e cheguei a conclusão que é só aqui em casa, testei em outros pontos e não ficava desconectando que nem aqui em casa que é toda hora, deve ser algum conflito com roteador...

poxa ai fica tenso, vo tentar mecher nas confgurações do roteador pra ver se resolvo.

no meu n deu problema no wifi nao , deve ser a config wifi de vcs mesmo , o problema da google play eu ainda tenho devo ser sortudo e pior q instalei a mesma versao gapps q vc kkkkkkkk so q assim ele n aparece muito mas por exemplo quando uso wpp na versao web ele aparece la no cel é fogo kk

consegui resolver , loguei pelo site, estava dizendo q meu dispositovo nao era reconhecido, ai coloquei pra localizar o app e achou , ai instalei pelo site e ta sussa.

  • Posts no fórum: 1.057

8/dez/2015 15:50:04 via Web

Rafael Santos

Franco Luiz

Rafael Santos

Fernando Camargo

Rafael Santos

a instalação funcionou agr, nenhum erro de google play serviçes ou assistente, meu problema mesmo agr é o wifi :/

Cara também to com problema do WiFi e cheguei a conclusão que é só aqui em casa, testei em outros pontos e não ficava desconectando que nem aqui em casa que é toda hora, deve ser algum conflito com roteador...

poxa ai fica tenso, vo tentar mecher nas confgurações do roteador pra ver se resolvo.

no meu n deu problema no wifi nao , deve ser a config wifi de vcs mesmo , o problema da google play eu ainda tenho devo ser sortudo e pior q instalei a mesma versao gapps q vc kkkkkkkk so q assim ele n aparece muito mas por exemplo quando uso wpp na versao web ele aparece la no cel é fogo kk

consegui resolver , loguei pelo site, estava dizendo q meu dispositovo nao era reconhecido, ai coloquei pra localizar o app e achou , ai instalei pelo site e ta sussa.

o meu por exemplo o dead trigger 2 n reconhece meu cel pra instala isso e algum q notei alguns apps na loja n instalam falam q e imcopativel mesmo q eu ja tenha jogado nesse cel kk

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 15

8/dez/2015 15:53:54 via Web

e Fernando, sobre o Wifi, cara aparentemente eu consegui resolver aki, acretito que seja o intervalo com que o wifi solicita a senha para o celular, o meu estava 10s e com isso o wifi caia, coloquei um numero bem grande la, e acho q resolvi o problema, fica a dica pra quem estiver com o mesmo problema

  • Posts no fórum: 1.057

8/dez/2015 15:54:46 via Web

Rafael Santos

tenta entrar pelo site, localizar o aparelho pelo GPS e depois instalar pelo site.

ja tentei pelo site ele diz imcopativel :/

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 1.103

8/dez/2015 17:17:59 via App

Alguém com problema de 'gerenciador de arquivos' que não visualiza o conteúdo do pen-drive, OTG tá normal, mas não consigo acesso nem com o file manager da cm, simplesmente não aparece a opção do usb?

— alterado em 8/dez/2015 17:18:43

  • Posts no fórum: 376

8/dez/2015 19:39:43 via Web

Rafael Santos

e Fernando, sobre o Wifi, cara aparentemente eu consegui resolver aki, acretito que seja o intervalo com que o wifi solicita a senha para o celular, o meu estava 10s e com isso o wifi caia, coloquei um numero bem grande la, e acho q resolvi o problema, fica a dica pra quem estiver com o mesmo problema

Onde você mexeu nisso ??

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 376

8/dez/2015 19:46:00 via Web

Alguém ta com problema de baixar alguma coisa pelo Navegador ? Eu tentou baixar alguma coisa e aparece "Navegador parou de funcionar" .

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 1.057

8/dez/2015 19:57:41 via Web

Fernando Camargo

Alguém ta com problema de baixar alguma coisa pelo Navegador ? Eu tentou baixar alguma coisa e aparece "Navegador parou de funcionar" .

cmg ta tudo normal, eu uso o chrome nunca usei o navegador padrao entao nem sei

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 376

8/dez/2015 21:32:40 via Web

Luys Fernnando

Aqui alguns Kernels pra quem quiser ter mais controle sobre o aparelho:

[HurtSky Hybrid][1] (cool)
[Monster Kernel][2] (cool)
[Optimus Kernel][3] (cool)

App recomendado para configurar os Kernels:
[Kernel Adiutor (ROOT)][4]


[1]: http://forum.xda-developers.com/moto-g/development/kernel-hurtsky-m-s1-22-11-2015-t3254471
[2]: http://forum.xda-developers.com/moto-g/development/kernel-monsterkernel-v3-t3262075
[3]: http://forum.xda-developers.com/moto-g/development/kernel-optimus-kernel-t3024697
[4]: https://play.google.com/store/apps/details?id=com.grarak.kerneladiutor&hl=pt_BR

Luys tentei instalar o Optimus e deu erro no binario do sdcard.

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 1.057

9/dez/2015 12:30:12 via Web

Entao galera vamos la atualizei meu cel hoje e tal e tive um problema com um thema q eu tinha chamado darkness reborn coisa assim que se diz compativel com cm13 pois bem ele deu pal no meu inter sistem entao tive que formata algum q eu ja ia fazer ate pq queria ve se resolvia meu bug de play services , Pra minha surpresa quando formatei o bug sumiu nao aparece mais a porra da msg Graçassssss a deussssss meu celular agora esta liso como na cm 12.1 n tenho mais problemas nenhum estou ate feliz agora minha rom ta no 6.0.1 e lisinha :D

Bom vou ensina como resolvi alguns bugs q eu tinha antes de formatar .. Blz tirando o google services parou e o microfone que n funcionava na 1 vez q usei outro bug q eu tive foi de ligar para numero desconhecido e simplesmente o discador ficar falando " discador parou" a chamada continuava porem o bug ficava..

Pra resolver o problema do microfone eu fiz assim Config / apps / gravador de chamada discador telefone apague os dados e cache dos 3 e reinicie o cel

sobre o problema na ligaçao foi assim

image

image

Desativem todas as 3 opçoes dps reinicie o cel e pronto nao vai da mais o problema . bom ta ai tudo q tive de problema e como resolvi, como eu disse agora estou sem nenhum bug e rodando lisinho espero ter ajudado alguem

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 92

9/dez/2015 12:31:12 via Web

Minha luz de notificação estava piscando mesmo sem notificação, aí desativei e bloquiei o celular, parou, ai ativei de novo e bloquiei pra ver se piscava ainda, aí nao voltou mais, a tela fica preta piscando a luz de notificação, ja fiz wipe cache e dalvik, até system, mas não resolveu, vou ter que dar wipe data de novo -_-

  • Posts no fórum: 346

9/dez/2015 12:32:09 via App

Franco Luiz

Entao galera vamos la atualizei meu cel hoje e tal e tive um problema com um thema q eu tinha chamado darkness reborn coisa assim que se diz compativel com cm13 pois bem ele deu pal no meu inter sistem entao tive que formata algum q eu ja ia fazer ate pq queria ve se resolvia meu bug de play services , Pra minha surpresa quando formatei o bug sumiu nao aparece mais a porra da msg Graçassssss a deussssss meu celular agora esta liso como na cm 12.1 n tenho mais problemas nenhum estou ate feliz agora minha rom ta no 6.0.1 e lisinha :D

Bom vou ensina como resolvi alguns bugs q eu tinha antes de formatar .. Blz tirando o google services parou e o microfone que n funcionava na 1 vez q usei outro bug q eu tive foi de ligar para numero desconhecido e simplesmente o discador ficar falando " discador parou" a chamada continuava porem o bug ficava..

Pra resolver o problema do microfone eu fiz assim Config / apps / gravador de chamada discador telefone apague os dados e cache dos 3 e reinicie o cel

sobre o problema na ligaçao foi assim

![image][1]

![image][2]

[1]: https://fscl01.fonpit.de/userfiles/6933239/image/Screenshot_20151209-092523.png
[2]: https://fscl01.fonpit.de/userfiles/6933239/image/Screenshot_20151209-092525.png

Desativem todas as 3 opçoes dps reinicie o cel e pronto nao vai da mais o problema . bom ta ai tudo q tive de problema e como resolvi, como eu disse agora estou sem nenhum bug e rodando lisinho espero ter ajudado alguem

valeu

  • Posts no fórum: 1.057

9/dez/2015 12:35:06 via Web

Anderson Junior

Minha luz de notificação estava piscando mesmo sem notificação, aí desativei e bloquiei o celular, parou, ai ativei de novo e bloquiei pra ver se piscava ainda, aí nao voltou mais, a tela fica preta piscando a luz de notificação, ja fiz wipe cache e dalvik, até system, mas não resolveu, vou ter que dar wipe data de novo -_-

n tive esse problema em nenhuma build mas vc pode tentar ir em config/tela/luz de notificaçao e mexer la nas opçoes

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 376

9/dez/2015 12:42:38 via Web

Atualizei o meu de madrugada, o tema ficou todo bugado , o icone do modo avião tava no de acesso pra configuração, por exemplo, mas passou uns 5min ele deu "inter sis parou de funcionar" e quando voltou tava tudo certo nos seus devidos lugares haha e não deu mais nenhum problema , o google service revolvi quando fiz instalação limpa e depois disso não deu mais nenhum problema, ja o microfone não posso dizer muito sobre, pois uso mais mensagens do que ligações, mas a build está exelente, principalmente a câmera que me surpreendeu a qualidade das fotos !!

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0

  • Posts no fórum: 1.057

9/dez/2015 12:43:47 via Web

Fernando Camargo

Atualizei o meu de madrugada, o tema ficou todo bugado , o icone do modo avião tava no de acesso pra configuração, por exemplo, mas passou uns 5min ele deu "inter sis parou de funcionar" e quando voltou tava tudo certo nos seus devidos lugares haha e não deu mais nenhum problema , o google service revolvi quando fiz instalação limpa e depois disso não deu mais nenhum problema, ja o microfone não posso dizer muito sobre, pois uso mais mensagens do que ligações, mas a build está exelente, principalmente a câmera que me surpreendeu a qualidade das fotos !!

Sim eu tive esse bug do modo aviao dai eu fui mudar o thema pra ve se resolvia e foi ai que deu pal ficou em loop dai formatei logo e resolvi meu problema com o google services haha

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 10

9/dez/2015 17:27:44 via Web

Não sei por que mas sempre que eu deixo o telefone carregando, quando eu tiro da tomada ele volta extremamente lento e isso passou a acontecer depois da instalação da CM13, alguém mais com algum problema parecido?

  • Posts no fórum: 1.057

9/dez/2015 17:57:13 via Web

Anderson Medeiros

Não sei por que mas sempre que eu deixo o telefone carregando, quando eu tiro da tomada ele volta extremamente lento e isso passou a acontecer depois da instalação da CM13, alguém mais com algum problema parecido?

nao, mas deve ser coisa do seu carregador vai ver ele esquenta quando carrega e o cpu totlen trabalha diminuindo o clock do processador para esfria lo

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 1.057

9/dez/2015 18:08:18 via Web

lfkich

Alguem com problemas nos jogos, real racing fecha quando abre.

Real racing 3? se for aki ta normal

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock