Samsung Galaxy S5 — Ajuda por favor Galaxy S5 Duo

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

29/nov/2015 13:14:58 via Web

Olá bom dia a todos, ontem meu galaxy s5 duos começou a ter uns problemas estranhos, ele ficava "voltando" sozinho em tudo que eu usava, reiniciei ele e ele já ligou com uma tela preta dando erro de todos os programas instalados e ficava somente nesta tela, então eu o formatei como de fabrica pelos "botões volume + , home + power" depois de formatado ele apresentou alguns erros no googleplay então decidi tentar colocar outra firmware tentei adicionar esta: (G900MDUBU1BOH4_G900MDZTO1BOH2_G900MDUBU1BOC1_HOME.tar.md5) e ficou 1 hora ou mais e a barrinha não saia do lugar, então decidi tirar o cabo e tentar novamente ai já veio o erro: (firmware upgrade encountered an issue. please select recovery mode in kies and try again) tentei baixar a firmware que ainda não tenho certeza se é esta realmente a de fabrica: (G900MDUBU1ANJ2_G900MDZTO1ANJ1_G900MDUBU1ANF3_HOME.tar.md5) e a mesma coisa fica muito tempo e não sai do lugar as vezes da fail estou usando o Odin 3.09 como adm, achei um arquivo na internet (All samsung recovery) a principio parecia ter funcionado mas o celular fica travado na tela da Samsung e não sai disso. Tentei formatar pelo botões (volume +, home pressiona e solta o botão power quando vibrar) mas não funciona. Acho que a unica solução seria uma firmware que fosse mesmo de fabrica para o meu modelo: SM-G900MD SSN: -G900MDGSMH FCC ID: A3LSMG900M.
Se alguém puder me ajudar ficaria muito agradecido pois comprei o celular a pouco tempo não quero perde tão rápido. :(

— alterado em 29/nov/2015 17:59:58

  • Posts no fórum: 7

30/nov/2015 12:41:52 via Web

Amigo vai no Sammobile e baixe a última versão do software dele, preste atencao se os drives estão instalados e se o cabo que está usando não tá com mal contato, já zuei aparelho por motivos bem simples por não ter tenção na hora de flashear

  • Posts no fórum: 2

30/nov/2015 15:13:27 via Web

Olá amigo bom dia. Já resolvi o problema :De era o cabo mesmo que não veio o original "comprei de segunda mão" obrigado por tentar me ajudar.