Motorola Moto G — [AJUDA] Moto G XT1033 só funciona 1 chip

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 9

3/dez/2015 2:09:42 via Web

Boa noite!
Eu usava o CyanogenMod 12.1, até que segunda feira saiu a versão 13 (Android 6.0), eu atualizei automaticamente nem vi, pois sabia que daria problema com os GAPPS e deu!
Fui voltar pra ROM Stock e instalei a do XT1032 (Single-Chip) por burrice, e obviamente só estava reconhecendo um chip.
Porém após instalar a Stock XT1033 de várias versões: 4.4.4, 5.1, continua reconhecendo apenas um chip!

Alguém sabe se tem salvação ou ao instalar a ROM errada, o DUAL chip pifou!?

  • Posts no fórum: 1.202

3/dez/2015 2:38:54 via Web

Marcus Neves Voltolim Satelis

Boa noite!
Eu usava o CyanogenMod 12.1, até que segunda feira saiu a versão 13 (Android 6.0), eu atualizei automaticamente nem vi, pois sabia que daria problema com os GAPPS e deu!
Fui voltar pra ROM Stock e instalei a do XT1032 (Single-Chip) por burrice, e obviamente só estava reconhecendo um chip.
Porém após instalar a Stock XT1033 de várias versões: 4.4.4, 5.1, continua reconhecendo apenas um chip!

Alguém sabe se tem salvação ou ao instalar a ROM errada, o DUAL chip pifou!?

se vc instalou o 4.4 dps 5.1 vc ja tem motivos pra esta extremamente feliz por nao matar seu cel com hard brink , ja tento muda o chip de slot pra ve se e reconhecido nos 2 ?

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.2 Beta

  • Posts no fórum: 332

3/dez/2015 3:42:16 via App

não estou mais com meu moto g 2013 por causa disso, deu o mesmo problema ao voltar para a stock (e foi lollipop), acho que deve ser coisa da motorola em forçar a troca para um mais novo, desses quase 2 anos que eu estava com ele nunca tinha dado problema, e por coincidência varias pessoas tiveram o mesmo problema na mesma época

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

  • Posts no fórum: 9

3/dez/2015 4:46:07 via Web

Não entendi, se fizer downgrade já era? Não sabia, tipo qd atualizou o Cyanogemod do 12.1 pro 13, deu problema porque os GAPPS versões iniciais nunca funcionam... Aí fui inventar de voltar pra STOCK, mas era só ter voltado o Cyanogemod, muita burrice minha =\

Tenho um chip Tim e um Oi, o Tim reconhece em ambos slots, o Oi fica apenas como emergência, mas testei outro chip Oi e tbm fica do mesmo jeito.

Quando coloco os 2 chip, o Tim só funciona se tiver ativado os dados, caso contrário ambos ficam apenas emergência, é macumba só pode kk

  • Posts no fórum: 1.202

3/dez/2015 11:27:10 via Web

Marcus Neves Voltolim Satelis

Não entendi, se fizer downgrade já era? Não sabia, tipo qd atualizou o Cyanogemod do 12.1 pro 13, deu problema porque os GAPPS versões iniciais nunca funcionam... Aí fui inventar de voltar pra STOCK, mas era só ter voltado o Cyanogemod, muita burrice minha =\

Tenho um chip Tim e um Oi, o Tim reconhece em ambos slots, o Oi fica apenas como emergência, mas testei outro chip Oi e tbm fica do mesmo jeito.

Quando coloco os 2 chip, o Tim só funciona se tiver ativado os dados, caso contrário ambos ficam apenas emergência, é macumba só pode kk

Se vc trocar do android 5 ou cm 12 para android 4 ou cm 11 vc corre o enorme risco de hard brink tem uma pa de gnt aki no forum com o aparelho ferrado por causa disso , mas assim se ele reconhece o tim nos 2 slots é pq ta normal o problema ai nao é o aparelho ta mais pra alguma coisa no chip

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.2 Beta

  • Posts no fórum: 9

3/dez/2015 17:15:22 via Web

Franco Luiz

Marcus Neves Voltolim Satelis

Não entendi, se fizer downgrade já era? Não sabia, tipo qd atualizou o Cyanogemod do 12.1 pro 13, deu problema porque os GAPPS versões iniciais nunca funcionam... Aí fui inventar de voltar pra STOCK, mas era só ter voltado o Cyanogemod, muita burrice minha =\

Tenho um chip Tim e um Oi, o Tim reconhece em ambos slots, o Oi fica apenas como emergência, mas testei outro chip Oi e tbm fica do mesmo jeito.

Quando coloco os 2 chip, o Tim só funciona se tiver ativado os dados, caso contrário ambos ficam apenas emergência, é macumba só pode kk

Se vc trocar do android 5 ou cm 12 para android 4 ou cm 11 vc corre o enorme risco de hard brink tem uma pa de gnt aki no forum com o aparelho ferrado por causa disso , mas assim se ele reconhece o tim nos 2 slots é pq ta normal o problema ai nao é o aparelho ta mais pra alguma coisa no chip

Acho que o problema foi ter instalado a versão XT1032 no XT1033, levar na assistência nem deve resolver né?