Motorola Moto X (2014) — Rede Celular Não Disponível!!!

  • Respostas:12
  • AbertoNão stickySem resposta
  • Posts no fórum: 14

13/dez/2015 12:35:54 via Web

Tenho um Moto X 2014 que de uns tempos para cá vem apresentando esse problema, o pior é que mostra a barra de sinal cheia e dá o acesso a internet pelo 4g, mas ele não faz e nem recebe ligações, sms sem chances também. Já tentei de tudo para resolver esse problema, reset de fabrica, hard reset, imei está limpo, chip está ok, troquei de chip e nada .... varias tentativas fracassadas rs

Se alguém tiver noção doque possa ser esse problema, ou uma ideia por favor dá uma assistência aqui !!

Obrigado e fico no aguardo!!

image

image

  • Posts no fórum: 1.202

13/dez/2015 12:43:13 via App

Fraank Souza

Tenho um Moto X 2014 que de uns tempos para cá vem apresentando esse problema, o pior é que mostra a barra de sinal cheia e dá o acesso a internet pelo 4g, mas ele não faz e nem recebe ligações, sms sem chances também. Já tentei de tudo para resolver esse problema, reset de fabrica, hard reset, imei está limpo, chip está ok, troquei de chip e nada .... varias tentativas fracassadas rs

Se alguém tiver noção doque possa ser esse problema, ou uma ideia por favor dá uma assistência aqui !!

Obrigado e fico no aguardo!!

![image][1]

![image][2]

[1]: https://fscl01.fonpit.de/userfiles/7196863/image/Screenshot_20151213-093050.png
[2]: https://fscl01.fonpit.de/userfiles/7196863/image/Screenshot_20151213-093142.png

Coloca o ddd antes de ligar e testa pq ja tive isso na stock e resolvi assim

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.2 Beta

  • Posts no fórum: 14

13/dez/2015 12:55:37 via Web

Não adianta dá a mesma mensagem de error " rede de celular não disponivel"
que bugzin chato esse viu --'

  • Posts no fórum: 466

13/dez/2015 13:50:55 via App

Isso não é bug na verdade é incapacidade técnica do modem presente no aparelho até sua data de lançamento as tecnologias utilizadas no modem 4G não permitia eles fazerem ligações e receber ao mesmo tempo que recebia sinal de rede 4G (só em algumas frequências) então pra conseguir usar os dois vais ter que abrir mão do 4G infelizmente migo

— alterado em 13/dez/2015 13:51:47

  • Posts no fórum: 14

13/dez/2015 13:54:12 via Web

Eu já tentei 2g, 3g e 4g e nada funciona só internet mesmo.Vi em outro post de um cara com o mesmo problema que eu, dizendo que forçando a parada dos aplicativos do telefone e da mensagem pode dar jeito...
Mas acho que não tem jeito pra mim não, que já tentei de tudo mas nada funciona

— alterado em 13/dez/2015 15:38:47

  • Posts no fórum: 28

14/dez/2015 13:18:46 via Web

Blz Fraank. Cara, já passei por algo parecido algumas vezes com meu X 2 também. Minha solução sempre era, colocar em modo vôo uns 10 segundos e retirar para o aparelho buscar nova conexão. Testa aí. Abraço

  • Posts no fórum: 14

15/dez/2015 10:45:45 via Web

Poise amigo, tentei isso e tbm não funcionou!!
Já tentei de tudo o estranho é que dá sinal quando eu coloco ele para procurar rede, mas quando estabelece aí volta à ficar ruim...
É complicado pq é uma parada que acontece com bastante gente e ngm toma uma iniciativa.
Negócio é pesquisar até achar uma solução que funcione para mim

  • Posts no fórum: 14

15/dez/2015 15:27:14 via Web

Agora ta dando sinal
image

O problema é que agora ta dando ligação finalizada.
Tenho 100% de ctz q isso é software
image

— alterado em 15/dez/2015 15:30:35

  • Posts no fórum: 1

22/dez/2015 18:40:19 via Web

Cara, eu estou com o mesmo problema!

Comigo acontece umas coisas um pouco diferente, as vezes se eu tento reiniciar o aparelho com o CHIP ele chega no M da motorola e desliga, se eu tiro o CHIP, liga normal ou se eu conecto no carregador tbm liga normal.

Com relação as ligações e SMS ele fica com a mensagem "Discando" até cair....SMS tbm....ta uma bosta...

O que eu já fiz:

  • Liguei na operadora para ver se estava com problema na linha ou região;
  • Troquei o chip antigo para um novo;
  • Já dei 3 vezes o reset de fábrica;
  • Liguei na motorola e disseram que vou precisar enviar para assistência técnica.
  • Já recalibrei a bateria...

Nada disso resolveu...

Como já passou de 1 ano da compra, fiz o downgrade para o android 5.1, mas mesmo assim continuou o problema...

Nem tenho mais ideia do que fazer, vou tentar mandar pra uma assistencia aqui em minha cidade pra ver se encontram algum problema de hardware...ou então tentar colocar uma ROM Não oficial...Cyanogen, sei lá

Se mais alguem tiver alguma ideia só falar ai....

— alterado em 22/dez/2015 18:41:07

  • Posts no fórum: 14

22/dez/2015 18:51:58 via Web

Entendi
To com você nessa, já tentei de tudo aqui também e nada o que me resta a fazer agora e mexer na baseband dele que acho que aí que tá o problema, pelo menos no meu caso.
Sei que imei não é pois já verifiquei na operadora, fiz um tópico novo para tentar sanar mais essa dúvida, se tiver interessado esse é o tópico:
www.androidpit.com.br/fórum/682043/motorola-moto-x-2014-como-troco-a-baseband-do-celular

Tentar resolver essa parada pk tá sinistro brother!! 👌