Sony Xperia ZL — Loop infinito só ligado na tomada Xperia ZQ

  • Respostas:9
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

21/dez/2015 13:44:42 via Web

Bom dia pessoal,
Primeira vez que posto algo aqui no fórum, mas acompanho a algum tempo. Bom, estou tendo problemas com o Xperia ZQ. Já fazem dois anos que tenho o aparelho e simplesmente morreu na minha mão sem aviso prévio. O ZQ apagou e ficava tentando ligar, mas ficava no loop infinito apenas aparecendo Xperia na tela. Olhando soluções na internet vi que trocando a bateira resolveria o problema. Aparelho na assistência e me informaram que precisaria trocar a bateria e formatar o telefone. O problema é que ainda não posso formatar o aparelho pois tenho que retirar várias informações que tenho nele. Existe alguma coisa que possa fazer para recuperar os arquivos????
Obrigado pessoal!

  • Posts no fórum: 5

28/dez/2015 21:12:31 via Web

Estou com o mesmo problema. Já te adiando que formatar o aparelho não vai resolver em nada. Tenho um certo conhecimento do software e posso lhe garantir que já fiz tudo que poderia ser feito em nível do programação, incluindo substituição de ROM (por todas conhecidas), de Kernel, Factory Wipe, Sony Companion, Flash Tolls, etc.

Há alguma coisa muito mal explicada nesses surtos de loop infinito. É muita gente sendo vítima do mesmo problema, no mesmo período. O que aponta para culpa da Sony. Nesse caso, independente de garantia, a Sony se responsabiliza pelos danos causados.

Deveríamos juntar um grupo de pessoas e entrar com uma ação conjunta contra a Sony exigindo indenização ou reparo do aparelho. Não é razoável que, por mera coincidência, dezenas de aparelhos, do mesmo modelo, apresentem o mesmo defeito no mesmo período.

  • Posts no fórum: 16

30/dez/2015 11:45:04 via Web

Vi na comunidade da sony que aparenta ser curto na bateria ou na placa ..... mais enviei meu na sony mais se for issso mesmo ja era o celular ....

  • Posts no fórum: 4

25/fev/2016 23:53:37 via App

olá colegas tenho um Xperia ZQ já a uns 3 anos e durante todo esse tempo não o atualizei estava usando a versão 4.2.2 e,infelizmente a umas duas semanas inventei de atualizar e para a minha surpresa, hj o celular apagou do nada e agora só funciona no carregador e mesmo assim as vezes ele não reconhece que está no carregador, fora q quando ele desliga aparece uma bateria apontando o nível de 80% carregando assim q inicia o aparelho o nível da bateria se mostra em 20%.
pior coisa que fiz foi atualizar fui mexer no que estava quieto me ferrei.

Se alguém aí conseguiu resolver da uma ajuda aí

— alterado em 25/fev/2016 23:54:39

  • Posts no fórum: 1

15/mar/2016 4:22:01 via Web

Tive o mesmo problema fiz jumper na bateria resolveu só pesquisar no YouTube tem um cara ensinando jumper bateria zq.

  • Posts no fórum: 48

26/abr/2016 21:46:08 via Web

Eric Emerim

Bom dia pessoal,
Primeira vez que posto algo aqui no fórum, mas acompanho a algum tempo. Bom, estou tendo problemas com o Xperia ZQ. Já fazem dois anos que tenho o aparelho e simplesmente morreu na minha mão sem aviso prévio. O ZQ apagou e ficava tentando ligar, mas ficava no loop infinito apenas aparecendo Xperia na tela. Olhando soluções na internet vi que trocando a bateira resolveria o problema. Aparelho na assistência e me informaram que precisaria trocar a bateria e formatar o telefone. O problema é que ainda não posso formatar o aparelho pois tenho que retirar várias informações que tenho nele. Existe alguma coisa que possa fazer para recuperar os arquivos????
Obrigado pessoal!

Desliga o telefone, deixa a bateria esfriar por completo (umas 12h só pra garantir), abre a carcacha traseira e desconecta o cabo da bateria, aguarde uns 60 segundos e recoloque o cabo, não ligue o aparelho, apenas coloque-o para carregar, Após bateria 100%, ligue-o e aguarde para ver se o mesmo responde, não respondento use o flashtool e veja se responde.