Motorola Moto X Play — Wi-Fi instável no Moto X Play!

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 22

26/dez/2015 7:32:42 via App

Oi gente! Bom, comprei meu Moto X Play 32gb faz mais ou menos 1 semana, e tá tudo ótimo com ele, (estou prezando como a minha vida kk), e o que acontece é que eu percebo que o sinal de WiFi nele é muito instável, sempre cai, mesmo com a minha internet normal, sem problemas :/ , não digo que o sinal fica baixo, mas sim, que desconecta sozinho toda hora! (Lembrando que estou um pouco longe do modem!)... porém fiz alguns testes em outros celulares e não desconecta como no meu Moto X Play :( . Será algum problema de fábrica ou isso é normal devido eu estar longe do modem? Já configurei para manter o WiFi ligado durante inatividade, mas não mudou nada :c ... Agradeço desde já!

  • Posts no fórum: 1.073

26/dez/2015 17:37:19 via Web

Oi Amanda! Já tentou restaurar ao padrão de fábrica? Lembrando! Esse procedimento deletará todos os seus dados! Nem eu nem o AndroidPIT nos responsabilizamos qualquer dano ao seu dispositivo!

Espero ter ajudado! (cool)

— alterado em 29/mar/2016 18:42:36

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 22

26/dez/2015 18:08:07 via App

Eric R.

Oi Amanda! Já tentou restaurar ao padrão de fábrica? Lembrando! Esse procedimento deletará todos os seus dados! Nem eu nem o AndroidPIT nos responsabilizamos qualquer dano ao seu dispositivo!

Espero ter ajudado! (cool)

Att,
Eric Romero.

Ainda não restaurei, pelo fato de que comprei ele muito recentemente :/ , ainda não tenho muitos dados no celular, mas acho que vou mesmo fazer a restauração de fábrica, tomara que dê certo!

— alterado em 26/dez/2015 18:09:26

  • Posts no fórum: 1.073

26/dez/2015 20:45:05 via Web

Não esqueça de nos contar o resultado! Pode acontecer com outras pessoas também! ;)

Att,
Eric Romero.

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 2

29/mar/2016 12:36:21 via Web

Interessante..

Fiz um hard reset, e parou de cair..
No entanto, logo após reinstalar os aplicativos, voltou a ter as quedas. Assim, penso, parece ser algum aplicativo que está fazendo este "fuzuê"...

  • Posts no fórum: 22

29/mar/2016 18:00:13 via Web

Pode ser uma incompatibilidade de algum app com a sua versão do Android... Tive um app que ainda não tinha sido otimizado pro 6.0, e bugou meu celular inteiro :( começou a travar e tal... Foi só desinstalar o app (que no caso era um joguinho que eu adorava), que acabou o problema :)