Motorola Moto X (2014) — Wi-fi não conecta redes específicas

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

1/fev/2016 11:39:37 via Web

Tenho um Moto X 2ª geração e de uns dez dias pra cá, sem explicação aparente, meu telefone não conecta as duas redes wi-fi, com as quais eu conectava diariamente.
Após autenticação com a senha das redes, a mensagem é que está CONECTADO, SEM INTERNET. A conexão está normal para outros aparelhos (fiz o teste com pelo menos 4 aparelhos diferentes). A rede fica como salva no telefone e o processo se reinicia automaticamente, sem sucesso.
Porém, ao conectar com outras redes também habituais (minha casa e casa de amigos), isso não acontece. A conexão é normal. O problema só acontece nestas redes específicas!!!
Alguém já teve este problema? Podem me auxiliar?

  • Posts no fórum: 89

3/fev/2016 4:58:47 via Web

Seu telefone pode estar enfrentado problemas ao adquirir os endereços de IP, tente limpar as configurações do wifi assim:

Configurações>Aplicativos>todos>wifi>limpar dados e limpar cache.

Vale lembrar que TODAS as suas senhas e redes salvas serão excluídas.

  • Posts no fórum: 89

3/fev/2016 5:02:47 via Web

Caso o problema persista, tente conectar através do botão WPS do roteador (Ou QSS em alguns roteadores). Se ainda assim não funcionar, creio que um reset e uma reconfiguração do roteador resolva o seu problema. Na hora de por a senha do wifi na configuração após o reset, recomendo colocar o tipo de chave para WPA2/PSK, pois tem alguns dispositivos que não conectam em redes com segurança WEP por serem potencialmente inseguras.
Há também a possibilidade de ser um bug na configuração, dentro do menu do wifi, vá em opções, wifi avançado, e desmarque a opção "evitar conexões fracas"

Alguma dessas possíveis soluções resolverá seu problema.