ASUS Zenfone 5 — Zenfone 5 com fastboot corrompido

  • Respostas:10
  • AbertoNão stickyRespondido
  • Posts no fórum: 8

10/fev/2016 22:33:25 via Web

Saudações a todos.

Recentemente instalei uma rom nova no meu Zenfone 5, a Resurrection Remix, muito boa por sinal. Entretanto, tive pequenos problemas com ela (a câmera não funcionava).
Ia voltar para a rom original, mas, sem querer, executei um comando errado no fastboot e acabei flasheando um arquivo errado. O resultado é que quando vou entrar no modo bootloader, aparece um ícone de USB e fica apenas nisso:

image

Quando vou iniciar no modo recovery, fica com um ícone do Android deitado e aberto, com uma placa de atenção em cima. Não é possível fazer nada e o fastboot não reconhece o aparelho.

image

Para resumir a situação, não consigo flashear uma rom nova. Já tentei várias coisas mas nenhuma delas deu certo já faz uma semana. Vocês têm alguma solução para sugerir, antes de mandar para uma assistencia?

Desde já, grato.

  • Posts no fórum: 169

12/fev/2016 8:04:07 via Web

pedroka souza

Saudações a todos.

Recentemente instalei uma rom nova no meu Zenfone 5, a Resurrection Remix, muito boa por sinal. Entretanto, tive pequenos problemas com ela (a câmera não funcionava).
Ia voltar para a rom original, mas, sem querer, executei um comando errado no fastboot e acabei flasheando um arquivo errado. O resultado é que quando vou entrar no modo bootloader, aparece um ícone de USB e fica apenas nisso:

![image][1]

Quando vou iniciar no modo recovery, fica com um ícone do Android deitado e aberto, com uma placa de atenção em cima. Não é possível fazer nada e o fastboot não reconhece o aparelho.

![image][2]

Para resumir a situação, não consigo flashear uma rom nova. Já tentei várias coisas mas nenhuma delas deu certo já faz uma semana. Vocês têm alguma solução para sugerir, antes de mandar para uma assistencia?

Desde já, grato.

[1]: https://fscl01.fonpit.de/userfiles/7165438/image/11216113_10153000800819132_1855774067_n.jpg
[2]: https://fscl01.fonpit.de/userfiles/7165438/image/olono.jpg

Não tenho zenfone, mas vou tentar ajudar, Está com a recovery padrão?
Quando aparece esse robozinho, você tentou segurar Volume + e apertar o Power?

SMARTPHONE: Moto Maxx XT1225 (Codinome: Quark)
ROM: Ressurection Remix 5.6.9 20160613
KERNEL: BHB27-Kernel-V2.0.0-4-M
Gapps: Open Gapps pico 5.1.1
Android: 6.0.1
Recovery: TWRP 3.0.2-0
Xposed: Official v85-sdk23
Super User: Pattern RR

  • Posts no fórum: 5

9/abr/2016 6:25:28 via Web

pedroka souza

Saudações a todos.

Recentemente instalei uma rom nova no meu Zenfone 5, a Resurrection Remix, muito boa por sinal. Entretanto, tive pequenos problemas com ela (a câmera não funcionava).
Ia voltar para a rom original, mas, sem querer, executei um comando errado no fastboot e acabei flasheando um arquivo errado. O resultado é que quando vou entrar no modo bootloader, aparece um ícone de USB e fica apenas nisso:

![image][1]

Quando vou iniciar no modo recovery, fica com um ícone do Android deitado e aberto, com uma placa de atenção em cima. Não é possível fazer nada e o fastboot não reconhece o aparelho.

![image][2]

Para resumir a situação, não consigo flashear uma rom nova. Já tentei várias coisas mas nenhuma delas deu certo já faz uma semana. Vocês têm alguma solução para sugerir, antes de mandar para uma assistencia?

Desde já, grato.

[1]: https://fscl01.fonpit.de/userfiles/7165438/image/11216113_10153000800819132_1855774067_n.jpg
[2]: https://fscl01.fonpit.de/userfiles/7165438/image/olono.jpg

Estou com o mesmo problema. mas o meu não aparece a tela do USB. aparece apenas do android Morto com a exclamação.

Conseguiu resolver amigo? o que você fez? muito obrigado e no aguardo.

  • Posts no fórum: 8

10/abr/2016 21:48:42 via Web

Pressione o botão desligar em conjunto com o botão de volume +. Ele vai entrar no modo recovery. A partir daí, você instala sua rom nova via ADB ou reseta a rom que você usa.

  • Posts no fórum: 5

11/abr/2016 5:32:04 via Web

pedroka souza

Pressione o botão desligar em conjunto com o botão de volume +. Ele vai entrar no modo recovery. A partir daí, você instala sua rom nova via ADB ou reseta a rom que você usa.

Pedroka, eu fiz isso no caso para ligá-lo.. e quando inicio o ADB e começo a transferencia/instalação do arquivo ele só vai até 52% dai o telefone desliga e aparece o android deitado com uma exclamação no peito e três bolinhas na parte inferior.. duas preenchidas e uma sem preencher o que pode ser? os comandos fastboot no ADB não funcionam mesmo o dispositivo conectado como SIDELOAD..
no aguardo de uma possivel ajuda e obrigado.

  • Posts no fórum: 8

17/abr/2016 22:06:13 via Web

Isso é normal. Basta você baixar versão da rom. Estava com esse problema e sempre parava por aí. Me eu não me engano, eu tinha baixado uma do Kit Kat no site da ASUS e tinha funcionado. Depois disso basta atualizar o aparelho de novo com as ROMs do site.

  • Posts no fórum: 5

30/abr/2016 7:37:09 via Web

pedroka souza

Isso é normal. Basta você baixar versão da rom. Estava com esse problema e sempre parava por aí. Me eu não me engano, eu tinha baixado uma do Kit Kat no site da ASUS e tinha funcionado. Depois disso basta atualizar o aparelho de novo com as ROMs do site.

eu ate baixei uma do kitkat mas não funfou... :/ qual a versão que vc baixou? nao deu mensagem de erro?

no aguardo e obrigado.

  • Posts no fórum: 8

30/abr/2016 13:36:00 via Web

Não lembro ao certo. Fui testando. Creio que fui fazendo o Downgrade (UL-ASUS_T00F-WW-5.3.3.3-user, UL-ASUS_T00F-WW-5.2.2.2-user e e depois UL-ASUS_T00F-WW-2.21.40.30-user). Se as versões de Downgrade não funcionarem, a versão antiga deve ir direto (UL-ASUS_T00F-WW-2.21.40.30-user).

  • Posts no fórum: 2

10/ago/2016 23:27:49 via Web

pedroka souza, estou com o mesmo problema. Tem hora que aparece o simbolo do usb e outra trava no logo da asus e não entra no modo recovery. Como conseguiu resolver?

  • Posts no fórum: 1

1/dez/2016 22:10:17 via Web

ola amigo, eu to com esse problema tb m aqui. confundi um arquivo , o fix com o kernel.fix ai deu loop e agr ta desse jeito. tento instalar uma stock pelo recovery adb e toda vez para no 54%. vc consegiu arruma? pfv me ajuda ae se vc souber ou se mais alguem souber.