Motorola Moto G (2015) — Android não inicia mais, ajuda.

  • Respostas:10
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

9/abr/2016 18:33:20 via Web

Olá, eu tentei fazer root pelo king root e ficou tudo tranquilo, então depois de uns 3 dias sem desligar o celular, finalmente resolvi desligar. Quando fui ligar o celular o android não iniciava, ficava na tela do flash boot.
Aparecia o seguinte em rosa:
hab check failed for boot
Failed to verify hab image boot
Failed to validate boot image.
image

Um amigo meu disse que o android poderia estar corrompido e eu teria que reinstalar.Antes de reinstalar eu tentava ir em recovery, mas aparecia o simbolo do android deitado com um triangulo vermelho com uma exclamação no meio do triangulo.
image

Busquei o tutorial na internet para reinstalar o android, estava tudo indo corretamente, os comando que eu colocava no cmd aparecia no aparelho, mas no ultimo comando "mfastboot.exe reboot" que era para o celular reiniciar, voltava pra mesma tela de antes, com esses mesmos erros.
E toda vez que insisto em tentar iniciar acontece o mesmo.
image

Não sei o que fazer, então acabei achando este forum e resolvi pedir ajuda aqui.

  • Posts no fórum: 9

9/abr/2016 18:51:37 via Web

Caso queira que arrume seu celular é só enviar um e-mail. Entrego com a configuração de fabrica. Todos seus dados serão perdidos. Parcelo em até 12X no cartão ou envio boleto bancário. A cobrança é solicitada após a confirmação do concerto. Frete é por conta do cliente. Prazo de entrega do aparelho é informado após o concerto. Caso tenha interesse estarei a disposição. Watsapp 013 981415001.

  • Posts no fórum: 3

9/abr/2016 23:50:46 via Web

Amigo!! Voce instalou os drives?? Voce precisa "restaurar" o modo fastboot!! Isso caso nao tenha os drives!!
Um abraço!!

  • Posts no fórum: 46

10/mai/2016 12:50:56 via App

davi duarte

Olá, eu tentei fazer root pelo king root e ficou tudo tranquilo, então depois de uns 3 dias sem desligar o celular, finalmente resolvi desligar. Quando fui ligar o celular o android não iniciava, ficava na tela do flash boot.
Aparecia o seguinte em rosa:
hab check failed for boot
Failed to verify hab image boot
Failed to validate boot image.
![image][1]

Um amigo meu disse que o android poderia estar corrompido e eu teria que reinstalar.Antes de reinstalar eu tentava ir em recovery, mas aparecia o simbolo do android deitado com um triangulo vermelho com uma exclamação no meio do triangulo.
![image][2]

Busquei o tutorial na internet para reinstalar o android, estava tudo indo corretamente, os comando que eu colocava no cmd aparecia no aparelho, mas no ultimo comando "mfastboot.exe reboot" que era para o celular reiniciar, voltava pra mesma tela de antes, com esses mesmos erros.
E toda vez que insisto em tentar iniciar acontece o mesmo.
![image][3]

Não sei o que fazer, então acabei achando este forum e resolvi pedir ajuda aqui.

[1]: https://fscl01.fonpit.de/userfiles/4663036/image/uploadedImage1460219301563.jpg
[2]: https://fscl01.fonpit.de/userfiles/4663036/image/WIN_20160409_13_30_39_Pro.jpg
[3]: https://fscl01.fonpit.de/userfiles/4663036/image/WIN_20160409_13_27_00_Pro.jpg

conseguiu resolver amigo?

  • Posts no fórum: 19

18/jul/2016 20:52:11 via Web

cara pelo linux eu consegui mexer em algumas coisas dps de mt tempo. mas o meu nao tinha mais jeito ele era daqueles premiados da motorola que nao faziam o desbloqueio do bootloader. tente pelo linux pode ser que com o seu de certo