Motorola Moto G (2014) — mega desafio preciso de ajuda

  • Respostas:9
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

26/abr/2016 15:49:31 via Web

Estou com um moto g xt 1033 em mãos e em hipótese alguma eu consigo instalar qualquer tipo de rom.
ao tentar instalar custom recovery , aparece o erro ... mismatched partition size (recovery)

Ao usar usar o twrp temporário dando o comando (boot no recovery) , faço os wipes/formats/apagar,renomear ou mover arquivos pelo gerenciador de arquivos e tudo , exatamente tudo volta ou fica do mesmo jeito que estava antes após um reboot

fastboot, mfastboot, adb, rds,twrp nada resolve

ao passar a rom pelo twrp,cwm,fastboot,adb ou seja la qual for o método, ela passa a rom as vezes sem problemas outras vezes da erro mas nada muda , apos ligar o aparelho, ele inicia como se nada tivesse acontecido antes ,inclusive voltando com os aplicativos abertos em multitarefas como so tivesse congelado o sistema em um dia( x), ele sempre volta para esse mesmo ponto de partida , no mesmo estado sempre
creio que tudo isso tenha se dado por um LAUNCHER instalado pelo dono do aparelho chamado APPUS ,e que esse app tenha causado tudo isso, nao me pergunte como ou o porque mas eu acho que é ele..

Quando inicia o sistema abre o appus launcher e ja começa os erros e fechamentos em todos os aplicativos do sistema, nao conseguindo nem abrir o menu configurar pois ele fecha instantaneo

ao abrir as pastas do sdcard pelo computador, voce pode inserir ou apagar os arquivos ,renomear, mas basta dar um reboot que tudo volta como antes

alguem conhece alguma soluçao?

ja tentei brickar o aparelho passando rom de moto g2 , g3 , x1, x2, xplay, todas as roms sao instaladas com ou sem erro, mas ao iniciar o aparelho o maldito volta para o mesmo ponto de partida

parece que o amarzenamento esta bloqueado e fazendo recovery automatico apos cada reboot
estou no aguardo de algum abençoado saber alguma soluçao !

obrigado a todos

  • Posts no fórum: 8

28/abr/2016 13:43:22 via Web

Tente restaurar o celular e criar uma nova conta do Google,não entre com a sua conta atual
Não manjo muito de Android, mas creio que esse Apus Launcher seja um malware.

  • Posts no fórum: 1.581

28/abr/2016 17:57:29 via Web

Gustavo Silva

nenhum abençoado?

tenta colocar tudo stock e volta pro kitkat 4.4.4, se instalar sem erro nenhum, assim que iniciar o sistema pelo amor de Deus evita aceitar qualquer tipo de atualização via OTA, avança para a próxima versão fazendo flash da 5.1, mesmo assim verifica a versão do bootloader que está no momento, e depois do procedimento verifica de novo se atualizou a versão do bootloader, porque assim que vc instalar a 5.1, ja vai aparecer uma atualização de por isso deve verificar se o bottloader atualizou a versão tbm, caso contrário poderá brikar o aparelho

Gilmar - ID . 6596255
Smartphone : Moto G 5 Plus Platinium
Rom stock 7.0 Android Nougat

  • Posts no fórum: 6

30/abr/2016 3:31:05 via Web

Gilmar Luiz

Gustavo Silva

nenhum abençoado?

tenta colocar tudo stock e volta pro kitkat 4.4.4, se instalar sem erro nenhum, assim que iniciar o sistema pelo amor de Deus evita aceitar qualquer tipo de atualização via OTA, avança para a próxima versão fazendo flash da 5.1, mesmo assim verifica a versão do bootloader que está no momento, e depois do procedimento verifica de novo se atualizou a versão do bootloader, porque assim que vc instalar a 5.1, ja vai aparecer uma atualização de por isso deve verificar se o bottloader atualizou a versão tbm, caso contrário poderá brikar o aparelho

....

Restaurar/wipe/flash, nada funciona, mesmo que a firmware passe sem erro nenhum coisa que só acontece pelo programa da Motorola RSD, ao iniciar o dispositivo, ele faz a configuração inicial, e como eu disse ele volta exatamente de um certo ponto onde alguns aplicativos estão rodando em segundo plano e vários em multi-tarefa, como se tivesse apenas desligado a tela e ligado novamente, mas sempre volta dessa mesma forma e sequência de aplicativos abertos, vou acabar fazendo um vídeo pois ninguém acredita nisso

— alterado em 30/abr/2016 20:01:00 alterado por moderador

  • Posts no fórum: 153

30/abr/2016 15:43:39 via Web

Já presenciei esse problema, isso é o chip eMMC (chip da memória interna) com problema, somente trocando a placa. Quem tem habilidade e ferramentas adequadas podem até tentar trocar o eMMC por outro.

O fato é que por algum erro, a memória eMMC passa a perder o filesystem FAT e ficando em modo RAW e aí é que ocorre isso, nada é registrado, apagado, movido, etc... nada tem efeito, os ultimos registros antes do problema podem ser visualizados.