Samsung Galaxy Y — Instalar Rom mais recente

  • Respostas:0
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

25/mai/2016 3:50:52 via Web

Bom Dia/Tarde/Noite galera.
To com um probleminha aqui que, eu preciso de instalar um android minimo 4.0 no Galaxy Y ( GT-S5360B ), pois preciso instalar um aplicativo que as versões anteriores não são compatíveis.

O aplicativo é leve e simples ( Cielo Mobile ) então, por motivo de HARDWARE não vai ser problema, mas o software não permite.

Eu instalei uma rom chamada CD_Future_8.2_signed_072815, mas o aplicativo não instalou nem pelo Google Play (que nem entrou), e nem pelo APK, dando a mesma mensagem de quando ele era 2.6

Alguém sabe de alguma maneira de eu instalar um aplicativo de +4.0 no Galaxy Y.

Se souber, obrigado.