Samsung Galaxy S6 Edge+ — Problemas na playstore e no app youtube

  • Respostas:0
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

1/jun/2016 6:55:37 via Web

Bom dia parceiros! Saudações a todos!

Estou com o seguinte problema aqui: tenho um Galaxy S6 Edge+, que veio originalmente com o Android 5, e sempre funcionou muito bem com esse android. Então eu resolvi atualizar para o android 6.0.1 quando essa versão se tornou disponível para o meu aparelho. Depois da atualização, notei os seguintes problemas apenas na rede wifi:

1) a Playstore entra, acessa os apps, navega, mas não baixa nada. Quando clico em baixar, fica muitos minutos com a notificação "fazendo o download", e no final dá erro.

2) o app do youtube abre e navega, mostra as prévias (thumbnails) dos vídeos, mas ao clicar no vídeo para assistir, fica muitos minutos carregando e no final dá erro de rede.

Ambos os aplicativos funcionam perfeitamente na rede 4g, o problema é só no WiFi mesmo. O Youtube funciona normalmente via Browser no wifi.

Alguns dias depois que eu notei esse problema, o celular passou por uma atualização automática de software da samsung (não do android) e tudo voltou a funcionar normalmente. Contudo, dentro de mais alguns dias houve uma nova atualização, dessa vez do Android, e voltaram os mesmos problemas.

Outra informação relevante: o problema ocorre especificamente na minha rede wifi (GVT). Quando eu conecto em outras redes, tudo funciona normalmente. Além disso, também tem outra coisa: outros celulares se conectam normalmente na minha rede wifi e não apresentam o problema.

Já tentei todas as sugestões para erros semelhantes que eu encontrei na internet: limpar cache e dados, reinstalar aplicativos, voltar o telefone para configuração de fábrica... nada resolveu.

Bom, é isso. Por acaso alguém do fórum já passou por essa situação ou conhece a solução para essa bizarrice?

Agradeço antecipadamente e espero que algum colega tenha a solução desse problema bobo, mas incômodo.