Motorola Moto E — TELA DO MOTO E XT 1025 NÃO LIGA

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

18/jun/2016 19:14:51 via Web

Olá a todos!
Estou com um Moto E XT 1025 que apresenta o seguinte defeito.
Ele liga, vibra, tem som, porém, não acende o LED, ou seja, a tela está completamente escura.

Vi alguns procedimentos à serem feitos na internet relacionado à brilho ajustável e sobre iluminar a frontal do celular com uma lanterna, porém, nehum desses procedimentos deram certo.

Quando ilumino a frontal do celular, eu consigo ver apenas o logo da Motorola ao iniciar, e quando sobe o Android eu não consigo ver mais absolutamente nada!

Já tentei o procedimento de ligar o celular e segurar o botão por 30 segundos também, e sem sucesso!

A outra tentativa foi colocar uma outra tela que tenho aqui para testes, também não deu certo.

Quero saber de vocês, ou de alguém que já pegou algo parecido, o que foi feito para solucionar esse problema?
Desde já agradeço!

  • Posts no fórum: 3

18/jun/2016 19:28:31 via Web

CORRIGINDO!
Eu não consegui ver a questão do brilho ajustável porque a única coisa que consigo enxergar no celular é a logo quando inicia... mas depois que entra no Android não consigo ver mais absolutamente NADA iluminando o display.

  • Posts no fórum: 23

19/jun/2016 2:28:32 via Web

Já tentou reinstalar a firmware pelo programa RSD Lite???
... (Infelizmente com esse método vai apagar todos os arquivos e fotos do seu telefone!!!!)

Pergunta 1: quando vc conecta o telefone ligado no computador ele aparece no "Meu Computador" e consegue abrir as pasta???

Pergunta 2: O touch reage com a tela desligada??? (o celular vibra quando vc toca na tela apagada???)

Pergunta 3: vc deixou ele cair ou colocou ele em algum outro carregador não original???