Motorola Moto G (2014) — [AJUDA] Moto G2 COM PROBLEMA GRAVE! SOCORRO!

  • Respostas:17
  • AbertoNão stickyRespondido
  • Posts no fórum: 231

31/jul/2016 12:57:40 via Web

Olá, meu Moto G2 está com um gravissímo problema: vou relatar tudo o que aconteceu desde o início e espero muito que vcs consigam uma solução pra mim resolver sozinho, pois não tenho condições de comprar outro celular ou mandar para autorizada pois estou desempregado😢...
Seguinte: Esse Moto G2 estava com a rom stock funcionando normal, aí quiz dar UP nele e desbloquiei o bootloader e fiz root. por fim instalei uma custom rom, e tudo funcionando ás mil maravilhas, personalizei o celular do jeito que eu queria, porém eu estava jogando e aí apareceu a frase de aviso que a bateria iria desligar, e aí eu pensei quando chegar em 10% eu coloco no carregador, só que chegou nos 15% ele desligou sozinho. coloquei ele no carregador, só que não ta carregando, ele entra numa tela rosa com chuviscos e depois vai pra tela do bootlogo que eu instalei.
eu consigo acessar o modo fastboot , mas não entra no TWRP, quando faço isso volta pra tela rosa com chuviscos... aí eu coloco em modo fastboot de novo, e aparece lá BATTERY LOW.
o que eu faço pelo amor de Deus? 😢 Como eu faço esse celular carregar pra mim tentar instalar a rom stock de novo, já que consigo entrar em modo fastboot por enquanto? 😢
Alguém por favor teria uma solução pra esse cara desesperado? serei desde já imensamente agradecido! image
image

  • Posts no fórum: 200

31/jul/2016 15:16:50 via Web

Henry Guedes

Ninguém? 😢😢😢

Rapaz,igual ao que ocorreu comigo,ficou essa mesma tela,chorei d+,fiquei puto da vida. Eu mesmo achei uma solução. não precisa reinstalar nenhuma rom,o meu entrava no modo fastboot aí eu colocava para carregar na tomada,depois de um minuto ele ligava e fica no logo da motorola e não sai e nem carregava. O que eu fiz e aqui deu certo: Você entra no modo fastboot e ao invés de carregar na tomada,vc colocar ele no PC , ai ele vai carregar,eu esperei uma hora e para a minha alegria ele ligou normalmente. diga o resultado.

  • Posts no fórum: 200

31/jul/2016 15:28:26 via Web

Henrique Veresconde

Henry Guedes

Ninguém? 😢😢😢

Rapaz,igual ao que ocorreu comigo,ficou essa mesma tela,chorei d+,fiquei puto da vida. Eu mesmo achei uma solução. não precisa reinstalar nenhuma rom,o meu entrava no modo fastboot aí eu colocava para carregar na tomada,depois de um minuto ele ligava e fica no logo da motorola e não sai e nem carregava. O que eu fiz e aqui deu certo: Você entra no modo fastboot e ao invés de carregar na tomada,vc colocar ele no PC , ai ele vai carregar,eu esperei uma hora e para a minha alegria ele ligou normalmente. diga o resultado.

Carregue no PC no modo fastboot e não na tomada.;)

  • Posts no fórum: 231

31/jul/2016 16:49:06 via Web

Brigadãoooooo xará! coloquei ele agora no notebook e está carregando! vou deixar carregar até aparecer BATTERY OK e aí ligar ele pra saber o que se passa. mas muuuito obrigado mesmo :D

  • Posts no fórum: 200

31/jul/2016 18:31:44 via Web

Henry Guedes

Brigadãoooooo xará! coloquei ele agora no notebook e está carregando! vou deixar carregar até aparecer BATTERY OK e aí ligar ele pra saber o que se passa. mas muuuito obrigado mesmo :D

O meu também descarregou eu jogando também.Até agora ta normal.não precisei instalar nada.

— alterado em 31/jul/2016 18:32:48

  • Posts no fórum: 200

31/jul/2016 18:35:00 via Web

Henrique Veresconde

Henry Guedes

Brigadãoooooo xará! coloquei ele agora no notebook e está carregando! vou deixar carregar até aparecer BATTERY OK e aí ligar ele pra saber o que se passa. mas muuuito obrigado mesmo :D

O meu também descarregou eu jogando também.Até agora ta normal.não precisei instalar nada.

Depois de uns 30 minutos a 1 hora pode ligar normalmente e não precisar instalar ROM stock nenhuma.

  • Posts no fórum: 231

31/jul/2016 18:56:28 via Web

Henrique Veresconde

Henrique Veresconde

Henry Guedes

Brigadãoooooo xará! coloquei ele agora no notebook e está carregando! vou deixar carregar até aparecer BATTERY OK e aí ligar ele pra saber o que se passa. mas muuuito obrigado mesmo :D

O meu também descarregou eu jogando também.Até agora ta normal.não precisei instalar nada.

Depois de uns 30 minutos a 1 hora pode ligar normalmente e não precisar instalar ROM stock nenhuma.

Então Henrique, eu conectei no notebook e deixei ele por 1 hora exatos. retirei do note e ligou normal, só que a bateria estava em 2 % , aí corri e coloquei no carregador pra carregar em MODO AVIÃO, está carregando graças á Deus e á vc! :D
Eu só to com uma dúvida agora: o que levou o celular a ficar nessa tela chuviscada, e qual cuidado eu devo tomar pra isso não acontecer novamente? Novamente: muitissímo obrigado! :D

  • Posts no fórum: 200

1/ago/2016 0:09:16 via Web

Henry Guedes

Henrique Veresconde

Henrique Veresconde

Henry Guedes

Brigadãoooooo xará! coloquei ele agora no notebook e está carregando! vou deixar carregar até aparecer BATTERY OK e aí ligar ele pra saber o que se passa. mas muuuito obrigado mesmo :D

O meu também descarregou eu jogando também.Até agora ta normal.não precisei instalar nada.

Depois de uns 30 minutos a 1 hora pode ligar normalmente e não precisar instalar ROM stock nenhuma.

Então Henrique, eu conectei no notebook e deixei ele por 1 hora exatos. retirei do note e ligou normal, só que a bateria estava em 2 % , aí corri e coloquei no carregador pra carregar em MODO AVIÃO, está carregando graças á Deus e á vc! :D
Eu só to com uma dúvida agora: o que levou o celular a ficar nessa tela chuviscada, e qual cuidado eu devo tomar pra isso não acontecer novamente? Novamente: muitissímo obrigado! :D

Não sei te informar, o meu no caso como só tinha o cabo do carregador eu fiz a besteira de colocar no USB do pc e nem se quer esperei ele fica a imagem de carregando, simplismente coloquei no pc e forcei ele a ligar, e quando ligou ficou do mesmo jeito do seu, essa mesma tela. agora quando da 15% coloco logo para carregar, e vou comprar um carregador portátil só pra garantir até chegar em ksa. que bom que deu certo. Boa Noite.

  • Posts no fórum: 200

1/ago/2016 0:19:58 via Web

Henry Guedes

Henrique Veresconde

Henrique Veresconde

Henry Guedes

Brigadãoooooo xará! coloquei ele agora no notebook e está carregando! vou deixar carregar até aparecer BATTERY OK e aí ligar ele pra saber o que se passa. mas muuuito obrigado mesmo :D

O meu também descarregou eu jogando também.Até agora ta normal.não precisei instalar nada.

Depois de uns 30 minutos a 1 hora pode ligar normalmente e não precisar instalar ROM stock nenhuma.

Então Henrique, eu conectei no notebook e deixei ele por 1 hora exatos. retirei do note e ligou normal, só que a bateria estava em 2 % , aí corri e coloquei no carregador pra carregar em MODO AVIÃO, está carregando graças á Deus e á vc! :D
Eu só to com uma dúvida agora: o que levou o celular a ficar nessa tela chuviscada, e qual cuidado eu devo tomar pra isso não acontecer novamente? Novamente: muitissímo obrigado! :D

Qualquer dúvida e eu puder ajudar, pode contar comigo, não sou expert mais sei um pouquinho.

  • Posts no fórum: 231

1/ago/2016 1:35:13 via Web

Henrique Veresconde

Henry Guedes

Henrique Veresconde

Henrique Veresconde

Henry Guedes

Brigadãoooooo xará! coloquei ele agora no notebook e está carregando! vou deixar carregar até aparecer BATTERY OK e aí ligar ele pra saber o que se passa. mas muuuito obrigado mesmo :D

O meu também descarregou eu jogando também.Até agora ta normal.não precisei instalar nada.

Depois de uns 30 minutos a 1 hora pode ligar normalmente e não precisar instalar ROM stock nenhuma.

Então Henrique, eu conectei no notebook e deixei ele por 1 hora exatos. retirei do note e ligou normal, só que a bateria estava em 2 % , aí corri e coloquei no carregador pra carregar em MODO AVIÃO, está carregando graças á Deus e á vc! :D
Eu só to com uma dúvida agora: o que levou o celular a ficar nessa tela chuviscada, e qual cuidado eu devo tomar pra isso não acontecer novamente? Novamente: muitissímo obrigado! :D

Qualquer dúvida e eu puder ajudar, pode contar comigo, não sou expert mais sei um pouquinho.

Mew, sou e SEREI eternamente agradecido á vc cara! tinha passado a madrugada toda de ontem pesquizando na net e não tinha achado nada. aí vim pedir um socorro aqui, e por sorte minha vc apareceu e resolveu meu problema! :D
que bom que vc apareceu, pq o pessoal aqui parece que sei lá, não vai muito com a minha cara quase nunca recebo ajuda qdo peço aqui... então, novamente, muitissímo obrigado Henrique, uma boa noite! ;)

  • Posts no fórum: 1

23/set/2016 20:15:52 via Web

Cara, mais quando deixa carregando no PC em modo fastboot ele desliga com o tempo ai depois liga na logo da Motorola "M"...ai não passa disso mais.O Meu também fica bugado na tela roda chuviscada.

  • Posts no fórum: 200

9/out/2016 22:56:12 via Web

Mateus Luan

Cara, mais quando deixa carregando no PC em modo fastboot ele desliga com o tempo ai depois liga na logo da Motorola "M"...ai não passa disso mais.O Meu também fica bugado na tela roda chuviscada.

Só se for o seu. O meu passou 1,hora e não ligou. Só ligava quando eu colocava na tomada da casa.