Samsung Galaxy S2 Lite — .....

  • Respostas:3.572
  • AbertoStickySem resposta
  • Posts no fórum: 116

25/nov/2014 21:20:17 via Web

Francisco Silva

atualizei para ultima versão 20141109 e a tela de vez em quando pisca rapidamente, mas chega a fica incômodo.

Isso se resolve trocando a frequência do processador para 1250Mhz e governor performance, sobre o NovaThor, vc vai em GPU depois em High Load Clock Speed e coloca em 700Mhz, e volta e em Low Load Clock Speed e poe em 620Mhz, depois la em baixo tem "Mali Pre-allocated memory size" vc clica e coloca em 48MB, depois volta e clica em I/O e depois em Tamanho do buffer readahead vc coloca no máximo (4096kB) e so.

• Asus Zenfone 2 [ZE551ML]
ROM SlimLP 5.1.1
• Galaxy SII Lite
Android 5.1.1 Lollipop

"Não Subestime o Kreeper" ~Kreeper

  • Posts no fórum: 721

26/nov/2014 0:36:31 via App

Kreeper T.

Francisco Silva

atualizei para ultima versão 20141109 e a tela de vez em quando pisca rapidamente, mas chega a fica incômodo.

Isso se resolve trocando a frequência do processador para 1250Mhz e governor performance, sobre o NovaThor, vc vai em GPU depois em High Load Clock Speed e coloca em 700Mhz, e volta e em Low Load Clock Speed e poe em 620Mhz, depois la em baixo tem "Mali Pre-allocated memory size" vc clica e coloca em 48MB, depois volta e clica em I/O e depois em Tamanho do buffer readahead vc coloca no máximo (4096kB) e so.

kkkkkkk, vai ficar top.

  • Posts no fórum: 116

26/nov/2014 19:47:37 via Web

Max Marcus

Kreeper T.

Francisco Silva

atualizei para ultima versão 20141109 e a tela de vez em quando pisca rapidamente, mas chega a fica incômodo.

Isso se resolve trocando a frequência do processador para 1250Mhz e governor performance, sobre o NovaThor, vc vai em GPU depois em High Load Clock Speed e coloca em 700Mhz, e volta e em Low Load Clock Speed e poe em 620Mhz, depois la em baixo tem "Mali Pre-allocated memory size" vc clica e coloca em 48MB, depois volta e clica em I/O e depois em Tamanho do buffer readahead vc coloca no máximo (4096kB) e so.

kkkkkkk, vai ficar top.

Concerteza :D, so com essas configurações eu consegui rodar MC5 no low com 60fps + MaliveBooster

• Asus Zenfone 2 [ZE551ML]
ROM SlimLP 5.1.1
• Galaxy SII Lite
Android 5.1.1 Lollipop

"Não Subestime o Kreeper" ~Kreeper

  • Posts no fórum: 4

2/dez/2014 13:57:19 via Web

galera tenho um s2 lite e instalei essa room cm-11-20141109-UNOFFICIAL-janice.zip - e não alterei quase nada, meu celular ficou leve mas as vezes pisca a tela, ele também reinicia algumas vezes durante o dia, se não fosse esses 2 problemas estaria perfeito, alguém poderia me passar umas configurações para parar de reiniciar?, mas também que não queime o celular kkk se alguém pude ajudar eu agradeço...

  • Posts no fórum: 60

2/dez/2014 15:14:41 via Web

Gabriel Lourencini

Posso instalar no meu galaxy core plus?

não pode, aqui só tem roms do galaxy s2 lite.

  • Posts no fórum: 117

2/dez/2014 21:55:36 via Web

Kreeper T.

Max Marcus

Kreeper T.

Francisco Silva

atualizei para ultima versão 20141109 e a tela de vez em quando pisca rapidamente, mas chega a fica incômodo.

Isso se resolve trocando a frequência do processador para 1250Mhz e governor performance, sobre o NovaThor, vc vai em GPU depois em High Load Clock Speed e coloca em 700Mhz, e volta e em Low Load Clock Speed e poe em 620Mhz, depois la em baixo tem "Mali Pre-allocated memory size" vc clica e coloca em 48MB, depois volta e clica em I/O e depois em Tamanho do buffer readahead vc coloca no máximo (4096kB) e so.

kkkkkkk, vai ficar top.

Concerteza :D, so com essas configurações eu consegui rodar MC5 no low com 60fps + MaliveBooster

Tá consumindo muita bateria com essas mudanças ?? (thinking)

  • Posts no fórum: 116

3/dez/2014 2:01:56 via Web

Diego Silvares

Kreeper T.

Max Marcus

Kreeper T.

Francisco Silva

atualizei para ultima versão 20141109 e a tela de vez em quando pisca rapidamente, mas chega a fica incômodo.

Isso se resolve trocando a frequência do processador para 1250Mhz e governor performance, sobre o NovaThor, vc vai em GPU depois em High Load Clock Speed e coloca em 700Mhz, e volta e em Low Load Clock Speed e poe em 620Mhz, depois la em baixo tem "Mali Pre-allocated memory size" vc clica e coloca em 48MB, depois volta e clica em I/O e depois em Tamanho do buffer readahead vc coloca no máximo (4096kB) e so.

kkkkkkk, vai ficar top.

Concerteza :D, so com essas configurações eu consegui rodar MC5 no low com 60fps + MaliveBooster

Tá consumindo muita bateria com essas mudanças ?? (thinking)

Infelizmente sim, MC5 consome muita bateria, mas só o game, essas configurações rodam qualquer outro jogo de boa com um consumo bem menor, mas por via das dúvidas recomendo usar o PureBooster v4 (o v5 da umas travadas em dispositivos com menos de 1gb de ram).

• Asus Zenfone 2 [ZE551ML]
ROM SlimLP 5.1.1
• Galaxy SII Lite
Android 5.1.1 Lollipop

"Não Subestime o Kreeper" ~Kreeper

  • Posts no fórum: 116

3/dez/2014 2:05:08 via Web

Andre Luiz Nardelli

galera tenho um s2 lite e instalei essa room cm-11-20141109-UNOFFICIAL-janice.zip - e não alterei quase nada, meu celular ficou leve mas as vezes pisca a tela, ele também reinicia algumas vezes durante o dia, se não fosse esses 2 problemas estaria perfeito, alguém poderia me passar umas configurações para parar de reiniciar?, mas também que não queime o celular kkk se alguém pude ajudar eu agradeço...

Isso é facil de resolver, cpu no máximo 1250MHz (pode por sem medo o meu ja ta a uns incríveis 6 meses setado nessa frequencia), governor PERFORMANCE e só, se quiser pode fazer um over da GPU se for jogar alguns jogos pesados, só abrir Config. NovaThor em GPU e la tem High Load e Low Load, Low é minimo e High é maximo aí só setar a frequencia que quiser, lembrando que Low tem que ser menor ou igual ao High.

• Asus Zenfone 2 [ZE551ML]
ROM SlimLP 5.1.1
• Galaxy SII Lite
Android 5.1.1 Lollipop

"Não Subestime o Kreeper" ~Kreeper

  • Posts no fórum: 117

4/dez/2014 13:06:34 via Web

Kreeper T.

Diego Silvares

Kreeper T.

Max Marcus

Kreeper T.

Francisco Silva

atualizei para ultima versão 20141109 e a tela de vez em quando pisca rapidamente, mas chega a fica incômodo.

Isso se resolve trocando a frequência do processador para 1250Mhz e governor performance, sobre o NovaThor, vc vai em GPU depois em High Load Clock Speed e coloca em 700Mhz, e volta e em Low Load Clock Speed e poe em 620Mhz, depois la em baixo tem "Mali Pre-allocated memory size" vc clica e coloca em 48MB, depois volta e clica em I/O e depois em Tamanho do buffer readahead vc coloca no máximo (4096kB) e so.

kkkkkkk, vai ficar top.

Concerteza :D, so com essas configurações eu consegui rodar MC5 no low com 60fps + MaliveBooster

Tá consumindo muita bateria com essas mudanças ?? (thinking)

Infelizmente sim, MC5 consome muita bateria, mas só o game, essas configurações rodam qualquer outro jogo de boa com um consumo bem menor, mas por via das dúvidas recomendo usar o PureBooster v4 (o v5 da umas travadas em dispositivos com menos de 1gb de ram).

Vlw a dica, vou testar* ;D

— alterado em 4/dez/2014 13:06:53

Conta desativada
  • Posts no fórum: 12.402

7/dez/2014 3:01:46 via App

Thiago Fernandes

Alguem sabe me dizer se a room está tao boa por estar quase 1 mês sem atualizações?

eles estão decidindo se vão continuar essa ou começar uma cm12.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

8/dez/2014 14:37:27 via Web

Kreeper T.

Andre Luiz Nardelli

galera tenho um s2 lite e instalei essa room cm-11-20141109-UNOFFICIAL-janice.zip - e não alterei quase nada, meu celular ficou leve mas as vezes pisca a tela, ele também reinicia algumas vezes durante o dia, se não fosse esses 2 problemas estaria perfeito, alguém poderia me passar umas configurações para parar de reiniciar?, mas também que não queime o celular kkk se alguém pude ajudar eu agradeço...

Isso é facil de resolver, cpu no máximo 1250MHz (pode por sem medo o meu ja ta a uns incríveis 6 meses setado nessa frequencia), governor PERFORMANCE e só, se quiser pode fazer um over da GPU se for jogar alguns jogos pesados, só abrir Config. NovaThor em GPU e la tem High Load e Low Load, Low é minimo e High é maximo aí só setar a frequencia que quiser, lembrando que Low tem que ser menor ou igual ao High.

Kreeper T. fiz a configuração que vc me indicou mas mesmo assim continua piscando a tela e reiniciando de vez enquando, reinstalei a rom original jelly bean da tim e voltou ao normal, mas nao tem condições de usar muito lenta da ate raiva, essa ultima do team canjica ta boa, bem leve show de bola, mas essas piscadas e reinicialização (reinicia umas 4 ou 5 vezes ao dia, quando usa aplicativos mais pesados) .... mas nao consigo achar uma configuração que pare isso.... obs: depois da jelly bean fiz format reset e os wipes e atualizxei para essa do dia 09/11, se puder ajudar eu agradeço..

— alterado em 8/dez/2014 14:39:19

  • Posts no fórum: 37

8/dez/2014 16:21:15 via Web

Pessoal,
Estou com problema no gravador de voz, tipo do nada começou a dar erro ao gravar mensagens de voz para whastapp, fui verificar o gravador de voz (nativo), pesquisa por voz (google) e os mesmos apresentaram problema também.
Então reinstalei a room (TT 4.4.4 30/07) e esqueci dos gapps, verifiquei o gravador de voz (nativo) e voltou ao normal, então entrei no revovery novamente para instalar os gapps tudo ok. Mas ao verificar novamente o gravador de voz (nativo) voltou o erro.

O que será?
sendo que desde que lançou esta esta versão do dia 30/07 estou com ela e nunca aconteceu algo parecido.
E os gapps que estou usando é (pa_gapps-modular-micro-4.4.4-20140720-signed) e também nunca deu algum problema parecido.

  • Posts no fórum: 4

8/dez/2014 16:35:13 via Web

wendel

Pessoal,
Estou com problema no gravador de voz, tipo do nada começou a dar erro ao gravar mensagens de voz para whastapp, fui verificar o gravador de voz (nativo), pesquisa por voz (google) e os mesmos apresentaram problema também.
Então reinstalei a room (TT 4.4.4 30/07) e esqueci dos gapps, verifiquei o gravador de voz (nativo) e voltou ao normal, então entrei no revovery novamente para instalar os gapps tudo ok. Mas ao verificar novamente o gravador de voz (nativo) voltou o erro.

O que será?
sendo que desde que lançou esta esta versão do dia 30/07 estou com ela e nunca aconteceu algo parecido.
E os gapps que estou usando é (pa_gapps-modular-micro-4.4.4-20140720-signed) e também nunca deu algum problema parecido.

e ai blz, nao entendo muito, mas o que aconteceu comigo foi o seguinte, eu na hora e atualizar para essa ultima versão teamcanjica 09/11 somente fiz os wipes para não ter que reinstalar os app e ficou vário bugs então fiz o format reset e os wipes e reinstalei a room e corrigiu os problemas, talvez seja isso

  • Posts no fórum: 37

8/dez/2014 16:54:05 via Web

Andre Luiz Nardelli

wendel

Pessoal,
Estou com problema no gravador de voz, tipo do nada começou a dar erro ao gravar mensagens de voz para whastapp, fui verificar o gravador de voz (nativo), pesquisa por voz (google) e os mesmos apresentaram problema também.
Então reinstalei a room (TT 4.4.4 30/07) e esqueci dos gapps, verifiquei o gravador de voz (nativo) e voltou ao normal, então entrei no revovery novamente para instalar os gapps tudo ok. Mas ao verificar novamente o gravador de voz (nativo) voltou o erro.

O que será?
sendo que desde que lançou esta esta versão do dia 30/07 estou com ela e nunca aconteceu algo parecido.
E os gapps que estou usando é (pa_gapps-modular-micro-4.4.4-20140720-signed) e também nunca deu algum problema parecido.

e ai blz, nao entendo muito, mas o que aconteceu comigo foi o seguinte, eu na hora e atualizar para essa ultima versão teamcanjica 09/11 somente fiz os wipes para não ter que reinstalar os app e ficou vário bugs então fiz o format reset e os wipes e reinstalei a room e corrigiu os problemas, talvez seja isso

Então andre, como eu disse.
fiz os wipes para não reinstalar os apps, o problema acho q esta no gapps sei lá, porque quando estar sem os gapps instalado funciona normal o gravador de voz (nativo) mais quando eu instalo o gapps volta o erro.

Mesmo assim pow, começou do nada, desde que instalei esta versão e gapps nunca tinha dado problema.
enfim se alguem poder dar uma luz ae kkk agradeço