Motorola Moto G — [TUTORIAL] Instalando a GPE 4.4.4 e atualizando o Moto G Google Play Edition para o Android Lollipop 5.0.1

  • Respostas:644
  • AbertoStickySem resposta
  • Posts no fórum: 15

12/12/2014, 21:11:24 via Web

image

Consegui instalar a 5.0.1 pelo recovery e esta muito boa!

Responder
  • Posts no fórum: 10

12/12/2014, 21:16:19 via Web

Fiz tudo certinho, mas como não deu certo voltei pro KitKat, ta tudo funcionando muito bem mais fica aquela linha na tela. Alguém sabe como corrigir isso?

Responder
  • Posts no fórum: 15

12/12/2014, 21:35:17 via Web

Alexsander Santiago

Não consegui aqui, na hora da recovery da erro no adb sideload. :(

Comentei sobre a soluçao uma pagina atrás!

— alterado em 12/12/2014, 21:35:35

Responder
  • Posts no fórum: 16

12/12/2014, 21:46:40 via Web

William Souza

Alexsander Santiago

Não consegui aqui, na hora da recovery da erro no adb sideload. :(

Comentei sobre a soluçao uma pagina atrás!

Não consegui mesmo assim, seguindo o que vc disse! :/

Responder
  • Posts no fórum: 638

12/12/2014, 22:07:28 via Web

wesley mendes

Bira Rdf

Alguém aí que esteja na GPE 5.0.1 pode me confirmar se a rede de dados está conectando com H+ ou só H, e se a câmera deu uma melhorada porque a nova da Motorola está muito boa. Obrigado ;)

no meu caso da somente H.e a camera esta boa

Obrigado pela informação brother. (cool)

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

wesley mendes

Responder
  • Posts no fórum: 141

12/12/2014, 22:24:44 via App

Único bug que achei até agora. É que não é possível escolher foto para usuário a partir da galeria. Só se tirar foto.

Mas depois de 20h mais ou menos a foto da conta do Google aparece.

Moto G XT1033

Responder
  • Posts no fórum: 10

12/12/2014, 23:15:40 via Web

.:DARTH‑DROID:.

problema da linha na tela aqui

Aqui tbm ainda... Alguém sabe como resolver?

Rodrigo Cavalcanti

fiz por OTA e ta travado no bootlogo,,, oq eu faço??

Aconteceu o mesmo e tive que voltar pro 4.4.4.

— alterado em 12/12/2014, 23:17:23

Responder
  • Posts no fórum: 413

12/12/2014, 23:38:20 via App

Victor A.

.:DARTH‑DROID:.

problema da linha na tela aqui

Aqui tbm ainda... Alguém sabe como resolver?

Rodrigo Cavalcanti

fiz por OTA e ta travado no bootlogo,,, oq eu faço??

Aconteceu o mesmo e tive que voltar pro 4.4.4.

Se travou no OTA, segue o tuto que vai dar certo.

Responder
Conta desativada
  • Posts no fórum: 55

12/12/2014, 23:49:38 via Web

To com uns problemas!
Consegui dar o flash na GPE 4.4.4 mas tá sem sinal de rede...
Não consigo instalar o Lollipop, aparece device not found...

Soluções??

— alterado em 12/12/2014, 23:55:41

Responder
  • Posts no fórum: 413

12/12/2014, 23:52:53 via App

harris

aqui fica dando device not found!

Alguém ajuda?!

Alguns comentários atrás tem um programa chamado AdbDriverInstaller. Baixa ele conecta o aparelho no PC ai clica em instalar. Ele vai baixar o driver. Comigo deu certo assim.

Responder
Conta desativada
  • Posts no fórum: 55

13/12/2014, 00:11:28 via Web

Pedro H. J.

harris

aqui fica dando device not found!

Alguém ajuda?!

Alguns comentários atrás tem um programa chamado AdbDriverInstaller. Baixa ele conecta o aparelho no PC ai clica em instalar. Ele vai baixar o driver. Comigo deu certo assim.

ai que tá o problema, quando vou instalar esse AdbDriverInstaller aparece device not found também... já tentei reinstalar a rom, reiniciar o pc mas nada adiantou...

Responder
  • Posts no fórum: 413

13/12/2014, 00:24:15 via App

Leonardo Vieira

Será ?
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6891940/image/10849811_831693393562520_4023762109728185461_n-1418425921918.jpg

Não sei. Mas aqui é o tópico da GPE.

Responder
  • Posts no fórum: 438

13/12/2014, 00:28:23 via Web

Pedro H. J.

Leonardo Vieira

Será ?
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6891940/image/10849811_831693393562520_4023762109728185461_n-1418425921918.jpg

Não sei. Mas aqui é o tópico da GPE.

Só fiz compartilhar uma informação, pois tem pessoas que podem sair da GPE. ;)

Device: Xiaomi Mi 5s
Model: Mi 5s
Memory: 64GB
OS: Android Nougat MIUI 10
Kernel: Stock

Responder
Conta desativada
  • Posts no fórum: 55

13/12/2014, 00:35:47 via Web

não tem jeito, aparece device not found...

Já instalei o adbdriverinstaller, já tentei de tudo e nao dá certo kkk

Responder
  • Posts no fórum: 413

13/12/2014, 01:18:42 via App

harris

não tem jeito, aparece device not found...

Já instalei o adbdriverinstaller, já tentei de tudo e nao dá certo kkk

Desinstalá todos os drivers do PC com o Revo unistaler e reinicia. Depois instala esse https://developer.motorolasolutions.com/docs/DOC-1880
Se pedir pra reiniciar, reinicia de novo.

Meu adbdriverinstaller deixei dentro da pasta junto com a Rom, não sei se da diferença, mas...

Responder

Artigos recomendados