Motorola Moto X — Ajuda com o blootloader do moto x1

  • Respostas:14
  • AbertoNão stickySem resposta
  • Posts no fórum: 26

14/04/2015, 22:20:20 via App

Já fiz vários processos para desbloqueio do blootloader, porém sem pré o mesmo erro. Sempre fica waintg service e nunca gera aquelas 5 linhas de códigos. Gostaria de ajuda, grato desde já.

Responder
  • Posts no fórum: 836

14/04/2015, 22:32:48 via App

Leonardo

Já fiz vários processos para desbloqueio do blootloader, porém sem pré o mesmo erro. Sempre fica waintg service e nunca gera aquelas 5 linhas de códigos. Gostaria de ajuda, grato desde já.

Instale os drivers da motorola.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

Responder
  • Posts no fórum: 26

14/04/2015, 23:20:45 via App

Kaio Abreu

Leonardo

Já fiz vários processos para desbloqueio do blootloader, porém sem pré o mesmo erro. Sempre fica waintg service e nunca gera aquelas 5 linhas de códigos. Gostaria de ajuda, grato desde já.

Instale os drivers da motorola.

Já os instalei, achei que esse era o erro. Porém os instalei de novo mas o erro persiste.

Responder
  • Posts no fórum: 836

14/04/2015, 23:54:18 via Web

Leonardo

Kaio Abreu

Leonardo

Já fiz vários processos para desbloqueio do blootloader, porém sem pré o mesmo erro. Sempre fica waintg service e nunca gera aquelas 5 linhas de códigos. Gostaria de ajuda, grato desde já.

Instale os drivers da motorola.

Já os instalei, achei que esse era o erro. Porém os instalei de novo mas o erro persiste.

Ligou a Depuração USB?

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

Responder
  • Posts no fórum: 2 976

15/04/2015, 00:05:27 via App

Já desbloqueou antes e depois bloqueou novamente?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

Responder
  • Posts no fórum: 836

15/04/2015, 01:57:08 via App

Leonardo

Artur Macedo Costa

qual seu sistema operacional?

5.0.2

Ele quis dizer no PC...

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

Responder
  • Posts no fórum: 26

15/04/2015, 01:57:33 via App

Kaio Abreu

Leonardo

Kaio Abreu

Leonardo

Já fiz vários processos para desbloqueio do blootloader, porém sem pré o mesmo erro. Sempre fica waintg service e nunca gera aquelas 5 linhas de códigos. Gostaria de ajuda, grato desde já.

Instale os drivers da motorola.

Já os instalei, achei que esse era o erro. Porém os instalei de novo mas o erro persiste.

Ligou a Depuração USB?

Sim, liguei a depuração.

Responder
  • Posts no fórum: 836

15/04/2015, 01:58:38 via App

Leonardo

Kaio Abreu

Leonardo

Kaio Abreu

Leonardo

Já fiz vários processos para desbloqueio do blootloader, porém sem pré o mesmo erro. Sempre fica waintg service e nunca gera aquelas 5 linhas de códigos. Gostaria de ajuda, grato desde já.

Instale os drivers da motorola.

Já os instalei, achei que esse era o erro. Porém os instalei de novo mas o erro persiste.

Ligou a Depuração USB?

Sim, liguei a depuração.

Edit: o celular estava no modo fastboot?

— alterado em 15/04/2015, 02:00:23

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

Responder
  • Posts no fórum: 26

15/04/2015, 02:51:09 via App

Kaio Abreu

Leonardo

Kaio Abreu

Leonardo

Kaio Abreu

Leonardo

Já fiz vários processos para desbloqueio do blootloader, porém sem pré o mesmo erro. Sempre fica waintg service e nunca gera aquelas 5 linhas de códigos. Gostaria de ajuda, grato desde já.

Instale os drivers da motorola.

Já os instalei, achei que esse era o erro. Porém os instalei de novo mas o erro persiste.

Ligou a Depuração USB?

Sim, liguei a depuração.

Edit: o celular estava no modo fastboot?

Sim, estava no modo fastboot. Fiz todo o tutorial

— alterado em 15/04/2015, 02:51:36

Responder
  • Posts no fórum: 2 976

15/04/2015, 02:55:05 via App

Desinstale os drivers motorola, conecte o celular ligado no modo fastboot, instale novamente os drivers motorola, e tente novamente.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

Responder
  • Posts no fórum: 26

15/04/2015, 03:01:38 via App

Emerson

Desinstale os drivers motorola, conecte o celular ligado no modo fastboot, instale novamente os drivers motorola, e tente novamente.

Ok tentarei.

Responder
  • Posts no fórum: 26

15/04/2015, 03:50:06 via App

Leonardo

Emerson

Desinstale os drivers motorola, conecte o celular ligado no modo fastboot, instale novamente os drivers motorola, e tente novamente.

Ok tentarei.

Infelizmente, o processo continua com o mesmo erro.

Responder

Artigos recomendados