Motorola Moto X — Moto X (1ª geração) com Hard Brick (não entra no fastboot, nem liga). Ajuda????

  • Respostas:37
  • AbertoNão stickySem resposta
  • Posts no fórum: 9

27/04/2015, 18:14:02 via Web

Olá pessoal!

Bom, fiz a atualização forçada do meu Moto X 2013 para o android 5.0.2 soak test via arquivo OTA. Tudo normal, até que fiz o mesmo com a versão 5.1. A partir dessa, meu wifi parou de conectar, então fiz o downgrade para KitKat 4.4.4, mas o aquivo "gpt.bin" dava erro para flashear, O erro era "downgraded security version update gpt_main version failed", mas mesmo assim consegui chegar ao 4.4.4, porém ainda com o erro do wifi. Como ainda estava com problema no wifi, decidi fazer o procedimento da atualização para o 5.0.2 Lollipop de novo, pois ele não tinha dado erro. Daí então o celular reiniciou para concluir a instalação e não voltou mais. Não liga, não acende a tela, não entra em fastboot, e só acende uma luz verde que apaga rapidamente. Tentei fazer o PC reconhecer mas ele reconhece e desconecta logo depois, e a luz verde apaga. No gerenciador de dispositivos ele aparece como "dispositivo de entrada USB", por isso não consegui fazer um tutorial do XDA (o [HOW-TO] Resurrecting A Bricked Moto X). Agora ele está morto, o que posso fazer? Alguem tem como me ajudar? Desde já agradeço! Obrigado!

— alterado em 27/04/2015, 18:14:34

Responder
  • Posts no fórum: 153

28/04/2015, 18:04:21 via Web

Tenta levar na assistência e fala que isso aconteceu do nada, o celular desligou sozinho e não deu mais sinal de vida. TALVEZ a Motorola te de um novo.

Responder
  • Posts no fórum: 18

28/04/2015, 19:58:21 via Web

O meu aconteceu o mesmo, mas não tem garantia. estou na espera de alguma solução pra esse problema :/

Responder
  • Posts no fórum: 2

14/05/2015, 18:10:14 via Web

Maycon Paiva

Eu consegui ressuscitar o meu moto x dos mortos o// :D

Para quem quiser tentar por conta e risco segue o link abaixo, só traduzir para pt-br e seguir os passos, até que é fácil...

amigo faz um video aula ai pra galera, como resolveu esse problema , obg

— alterado em 14/05/2015, 23:52:18

Responder
  • Posts no fórum: 18

19/05/2015, 09:27:26 via Web

Filipe Queiroz

Maycon Paiva

Eu consegui ressuscitar o meu moto x dos mortos o// :D

Para quem quiser tentar por conta e risco segue o link abaixo, só traduzir para pt-br e seguir os passos, até que é fácil...

amigo faz um video aula ai pra galera, como resolveu esse problema , obg

Eu até faria um vídeo, mas pra mim ficaria complicado, pois vou ter que abrir meu moto x de novo e instalar o windows 7 no meu, pois uso o 8.1. Tenta fazer.

Olha no YouTube vídeo de como abri-lo, e depois segue aquele tutorial do XDA que da certo.

Qualquer coisa entra em contato.

Responder
  • Posts no fórum: 1

25/05/2015, 07:40:39 via Web

Maycon Paiva

Eu consegui ressuscitar o meu moto x dos mortos o// :D

Para quem quiser tentar por conta e risco segue o link abaixo, só traduzir para pt-br e seguir os passos, até que é fácil...

Olá Maycon. Eu gostaria de saber se você pode me ajudar a recuperar meu moto x que está com Hard Brock? Desde já obrigado.

Responder
  • Posts no fórum: 1

26/05/2015, 02:36:05 via Web

oii alguem pode me ajudar a recuperar meu moto x1 ele travo e nao liga muito menos em fastboot si alguem pode me da um toque no whats 31 89184186

Responder
  • Posts no fórum: 2

26/05/2015, 22:26:46 via Web

Meu Moto x esta reconhecendo como Porta COM3 Fiz o Procedimento do BlanckFlash foi tudo certinho sem erros Porem nada mais aconteçeu nao foi para a tela de fastboot celular continua sem sinal de vida e reconhecendo como porta COM3image Alguem pode me ajudar email leosann@live.com whatsapp 7591423089

Responder
  • Posts no fórum: 1

30/05/2015, 19:55:53 via Web

Oi, Maycon.

Você precisou abrir pra desconectar a bateria? Precisa ser com o windows 7 mesmo?
O meu Moto x o computador não está reconhecendo então estou pensando em fazer esse procedimento de abrir o celular, segundo o tutorial que você passou. Vlw!

Responder
  • Posts no fórum: 1

07/06/2015, 22:57:39 via Web

Victor Guidini

Olá pessoal!

Bom, fiz a atualização forçada do meu Moto X 2013 para o android 5.0.2 soak test via arquivo OTA. Tudo normal, até que fiz o mesmo com a versão 5.1. A partir dessa, meu wifi parou de conectar, então fiz o downgrade para KitKat 4.4.4, mas o aquivo "gpt.bin" dava erro para flashear, O erro era "downgraded security version update gpt_main version failed", mas mesmo assim consegui chegar ao 4.4.4, porém ainda com o erro do wifi. Como ainda estava com problema no wifi, decidi fazer o procedimento da atualização para o 5.0.2 Lollipop de novo, pois ele não tinha dado erro. Daí então o celular reiniciou para concluir a instalação e não voltou mais. Não liga, não acende a tela, não entra em fastboot, e só acende uma luz verde que apaga rapidamente. Tentei fazer o PC reconhecer mas ele reconhece e desconecta logo depois, e a luz verde apaga. No gerenciador de dispositivos ele aparece como "dispositivo de entrada USB", por isso não consegui fazer um tutorial do XDA (o [HOW-TO] Resurrecting A Bricked Moto X). Agora ele está morto, o que posso fazer? Alguem tem como me ajudar? Desde já agradeço! Obrigado!

Se não liga, e a luz verde pelo menos dá algum sinal, certamente é a bateria. Vamos dizer assim que "arriou" a bateria. Somente a troca é o suficiente.
Sou dono do blog O Universo Android: ouniversoandroid .blogspot.com.br
Junta o ponto que está separado para formar o link acima

Responder
  • Posts no fórum: 75

11/06/2015, 04:18:16 via Web

Maycon Paiva

É só traduzir o texto do tutorial e fazer, é bem fácil até.

http://forum.xda-developers.com/showpost.php?p=60224688&postcount=415

Qualquer coisa entra em contato.

Cara, como foi que o seu deu brick? Em que versão do Android vc estava quando voltou pro 4.4.4, a 5.1 também? Preciso da informação pra ver se o seu caso pode servir de exemplo pra o meu.

Responder
  • Posts no fórum: 1

13/06/2015, 07:57:39 via Web

estou com o mesmo problema , atualizei pra 5,0,2 , voltei para 4,4 e atualizei via ota novamente para 5,0,2 , então bricou , já fiz esse tutorial , já fiz vários outros e nada , alguém pode dar alguma dica?

Responder
  • Posts no fórum: 18

23/06/2015, 17:53:46 via Web

José Valeriano

Maycon Paiva

É só traduzir o texto do tutorial e fazer, é bem fácil até.

http://forum.xda-developers.com/showpost.php?p=60224688&postcount=415

Qualquer coisa entra em contato.

Cara, como foi que o seu deu brick? Em que versão do Android vc estava quando voltou pro 4.4.4, a 5.1 também? Preciso da informação pra ver se o seu caso pode servir de exemplo pra o meu.

Eu estava com a 5.1, ai fiz o downgrande pro 4.4.4 e mandei atualizar pro 5.0.2, ai ele brickou.

Responder
  • Posts no fórum: 1

25/06/2015, 16:02:22 via Web

Olá Maycon Paiva o mesmo problema que o seu aconteceu comigo, ja tentei o tutorial e não consigo, gostaria que me acompanhasse pra ver se consigo :/
Grato ^^

— alterado em 25/06/2015, 16:13:50

Responder

Artigos recomendados