Motorola Moto G — ANDROID LOLLIPOP 5.1 (ZIP - OTA OFICIAL) MOTO G (XT1033)

  • Respostas:128
  • AbertoNão stickySem resposta
  • Posts no fórum: 243

5/set/2015 13:52:52 via App

Galera,será que da de atualizar pro 5.0.1,5.0.2,5.1 igual faz pro 5.0 ? pelo apply update? Pq o meu verificação de atualização tá bugado,aparece não é possível buscar atualizações no momento.Tá assim há 2 dias

— alterado em 5/set/2015 13:53:42

  • Posts no fórum: 47

5/set/2015 14:39:29 via Web

Paulo! Sim, mais lembrando!

(danger) *

LEMBRANDO ... NEM EU E NEM O ANDROID PIT NOS RESPONSABILIZAMOS POR QUALQUER DANO CAUSADO NO SEU APARELHO
(lightbulb)(danger)

  • Posts no fórum: 47

5/set/2015 14:41:39 via Web

Paulo Ricardo! Procure fazer as atualizações manualmente caso não consiga pelo update do próprio celular!

  • Posts no fórum: 10

5/set/2015 14:52:55 via Web

cara fiz tudo que tava no tutorial, voltei pro kit kat, passei o arquivo Blur_Version pro cel mas toda hora que vo procura atualização da isso, desde ontem ta dando isso.. sabem o q pode ser?

image

— alterado em 5/set/2015 15:00:49

  • Posts no fórum: 29

5/set/2015 17:04:57 via App

pessoal me ajudem por favor depois que voltei pra stock 5.0.2 o sinal dos chips sumiram só ta chamada de emergência alguem poderia me ajuda por favor

  • Posts no fórum: 1.204

5/set/2015 17:44:13 via Web

Márcio Dayane

pessoal me ajudem por favor depois que voltei pra stock 5.0.2 o sinal dos chips sumiram só ta chamada de emergência alguem poderia me ajuda por favor

testa outra rom ou testa com outro chip pra ve se é algum no seu chip ou no aparelho

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.2 Beta

  • Posts no fórum: 243

5/set/2015 18:09:22 via App

Deyvison

Paulo Ricardo! Procure fazer as atualizações manualmente caso não consiga pelo update do próprio celular!

manualmente tu fala pelo apply update na recovery stock né?

  • Posts no fórum: 243

5/set/2015 18:10:47 via App

Luiz Fernando

cara fiz tudo que tava no tutorial, voltei pro kit kat, passei o arquivo Blur_Version pro cel mas toda hora que vo procura atualização da isso, desde ontem ta dando isso.. sabem o q pode ser?

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6900985/image/Screenshot_2015-09-05-09-48-54.png

Meu tá assim mano,alguém aí sabe por favooorrororrr

  • Posts no fórum: 51

5/set/2015 19:54:00 via App

glr TB estou com problemas com essa att , tinha recovery e root no celular , aí repassei a rom stock 5.0.2 flashavel q peguei no fórum do xda e MSM assim quando vou instalar o cel reinicia e diz q deu erro na instalação , alguém pode me ajudar ?

  • Posts no fórum: 76

5/set/2015 21:16:14 via App

Se eu colocar esse arquivo do 5.1 num xt1033 com kitkat, atualizar o app de atualização da motorola e forçar a att ele atualiza direto???? ou precisa ir pra 5.0.2 antes????

  • Posts no fórum: 256

5/set/2015 21:21:09 via Web

Ezequiel T. Jo

Se eu colocar esse arquivo do 5.1 num xt1033 com kitkat, atualizar o app de atualização da motorola e forçar a att ele atualiza direto???? ou precisa ir pra 5.0.2 antes????

precisa estar na 5.0.2

  • Posts no fórum: 256

5/set/2015 21:22:20 via Web

so para saberem eu voltei pro kitkat sem problema depois de eu estar na versão 5.1, então quem não gostou da att pode voltar tranquilo :) eu fiz o teste ;)

  • Posts no fórum: 66

6/set/2015 1:29:36 via Web

Vinicius Moraes

nada ainda pra versao xt1032?

O meu atualizou no meio da semana passada (lá pelo dia 27/28 de agosto) no XT 1032.

  • Posts no fórum: 66

6/set/2015 1:37:49 via Web

Márcio Dayane

pessoal me ajudem por favor depois que voltei pra stock 5.0.2 o sinal dos chips sumiram só ta chamada de emergência alguem poderia me ajuda por favor

Aconteceu isso comigo após atualizar para 5.1.

Pensei que tinha matado o smartphone. Mas percebi que funcionava a 3G, mas sem sinal da operadora.

Só voltou a funcionar quando restabeleci conexão WiFi.

Editado: Cheguei a fazer wipe, já que não tinha feito quando atualizei. Daí refiz conexão WiFi.

— alterado em 6/set/2015 1:42:21

  • Posts no fórum: 47

6/set/2015 1:58:54 via Web

Luiz Fernando! Baixe as atualizações 5.0, 5.0.1, 5.0.2 manualmente e passe para seu celular e tente novamente, se continuar com o problema, restaure o celular (pelas configurações) e tente ver se volta ao normal!

  • Posts no fórum: 47

6/set/2015 2:02:07 via Web

Márcio Dayane! Reinstale a rom 4.4.4 e depois baixe as atualizações (5.0, 5.0.1, 5.0.2),se preferir pode baixar manualmente, porque é mais seguro e seus chips voltam a pegar!

  • Posts no fórum: 47

6/set/2015 2:07:43 via Web

Paulo Ricardo! Não, me refiro à baixar as atualizações (Cada uma de por vez), passar para a memoria do telefone a versão por ordem (4.4.4 > 5.0 > 5.0.1 > 5.0.2)! (NO SITE TUDOCELULAR.COM ELES FIZERAM UM TUTORIAL DE COMO INSTALAR A 5.0 / E TAMBÉM FIZERAM PARA O 5.0.1 E 5.0.2) baixei as minhas pelo site tudocelular.com, segue o tutorial do site e depois volte aqui para baixar a 5.1!

  • Posts no fórum: 47

6/set/2015 2:09:25 via Web

Leonardo Ribeiro! É mais recomendado você voltar primeiro para o 4.4.4 e depois para a 5.x.x!