Motorola Moto E (2015) — Moto E2 XT1514 Locked and Bricked

  • Respostas:12
  • AbertoNão stickySem resposta
  • Posts no fórum: 8

7/nov/2015 5:42:40 via Web

Prezados Senhores,

Agradeço por estar neste Fórum e por tentar contribuir de alguma maneira para seu crescimento.

Tenho um Moto E2 XT1514 que desbloqueei, como tinha feito com um Samsung anterior, para conhecer as opções extra oficiais para o aperfeiçoamento das utilidades que a internet nos proporciona, não disponíveis pelo Play Store.

Na tentativa de administrar a ocupação da memória pelo Whatsapp soube que para adicionar imagens e vídeos no SD Card, precisaria de root.

Instalei pelo Superuser, mas a câmera começou a apresentar deficiências em seu funcionamento e pelo conselho da maioria dos conhecedores pela internet desinstalei o root. Mesmo assim ficou travando e com bugs diversos que não vem ao caso.

Decidi bloquear de novo, e como não pesquisei adequadamente, por estar com uma versão não oficial, meu celular travou na inicialização e não sai mais do fastboot.

image

Em Bootloader logs, aparece a mensagem Fastboot Reason: UTAG "bootmode" configured as fastboot

Como já tentei com vários softwares sem sucesso, e por não ter obtido êxito junto a Motorola para o fornecimento da Rom oficial e as tentativas de gravação pelos programas disponíveis retornam com uma mensagem (Preflash validation failed) solicito e agradeço aos colegas por qualquer iniciativa de ajuda, já que na autorizada me pediram R$250,00 para restaurar o celular.

***Grato,

Carlos Meira***

— alterado em 8/nov/2015 3:19:15

Responder
  • Posts no fórum: 8

15/nov/2015 12:29:35 via Web

Eduardo,

Eu tinha o TWRP instalado, mas como não consigo iniciar o smartphone não sei como ficou. O problema foi no momento em que fiz o reboot após o processo para bloquear de novo.

Grato,

Responder
  • Posts no fórum: 54

16/nov/2015 19:05:24 via Web

Se vc tiver ainda o TWRP o processo pra acessar ele é: ao mesmo tempo pressionar "Volume pra baixo", "volume para cima" e "Power", tira o dedo do power e tenta ir para o Recovery

Responder
  • Posts no fórum: 8

16/nov/2015 22:01:35 via Web

Eduardo,

Obrigado aí pelo interesse.

Depois de centenas de tentativas finalmente hoje executei um procedimento de desânimo, depois de pegar o aparelho em uma loja de consertos (sem conserto).

Quando eu selecionava qualquer função e clicava na tecla power, ele piscava a imagem logo e retornava para fastboot. Fração de décimos de segundo. Hoje executei os seguintes comandos que não davam erro de validação:

mfastboot oem fb_mode_set
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot erase customize
mfastboot oem config carrier vzw
mfastboot oem fb_mode_clear
mfastboot reboot

Nada.

Cliquei na tecla power, com a tela na função star, umas 20 ou 30 vezes. Não lembro quantas vezes, e inesperadamente o aparelho iniciou-se e funcionou. Aí pude selecionar as funções de Programador para permitir o desbloqueio do aparelho.

Executei de novo o desbloqueio e regravei com um firmware oficial que tinha baixado (não sei se posso postar links) e está funcionando.....Uhuuuuuuuuuuuuuu

Só tem um problema ainda:

Se eu desligar ou reiniciar ele trava na tela de fastboot e só inicia se eu pressionar a tecla power.

image

Detalhe importante: A autorizada da Motorola em minha cidade devolveu meu aparelho e a informação foi de que o problema estava na placa e não compensava. Apesar de minha afirmação de que não era problema de hardware.

Se algum colega tiver uma dica agradeço.

Abraços,

Responder
  • Posts no fórum: 8

16/nov/2015 22:07:18 via Web

Em Tempo:

Em Bootloader logs informa que

Fastboot Reason: UTAG "bootmode" configured as fastboot

Responder
  • Posts no fórum: 1

21/mar/2016 13:21:40 via Web

Carlos, eu acho que estou com o mesmo problema seu, eu tentei fazer root pelo kingroot seem desbloquear o bootloader e sem ativar a depuração usb e nem a om(esqueci o nome certo desta opção), ai no kingroot eu fiz o falso processo deles por 2 vezes, até ai tudo bem, mas só que na segunda vez ele reiniciou e travou na tela fastboot, não sai e não faz mais nada, li o seu post anterior e pensei que teria uma história feliz igual a sua, tentei clicar no start igual você disse(como quando clicava no start aparecia a logo em milésimos de segundos e voltava pra opção padrão que era a opção "Bootloader Logs", eu tinha que clicar no start, aparecia a logo, voltava pra tela padrão, e eu descia para o start novamente, fiz isto várias vezes igual você disse). Até agora nada. Eu queria saber se você fez isto igual eu(clicar no start, aparecia a logo, voltava pra tela padrão, e eu descia para o start novamente) ou tentou clicar infinitamente no start. Certo?
Faz 2 semanas que eu celular travou, ele esta seminovo tipo uns 5 dias de utilização, se você poder ajudar me respondendo vou ser muito grato por você. Eu e meu tio que entende do assunto(ele é programador) procuramos muito, e a única coisa que se assemelhou ao meu problema foi o seu.
Grato.
Ass: Igor Pessoa.

Responder
  • Posts no fórum: 8

22/mar/2016 1:32:27 via Web

Igor,
Como mencionei foi clicando muitas vezes que ele enfim reiniciou e tive a condição de acertar os parâmetros.
No seu caso me parece que você tentou fazer root sem desbloquear.
Sugiro que baixe uma ISO oficial e tente repetir o procedimento.
Foi após muitas tentativas que obtive sucesso, e o detalhe de clicar muitas vezes e ele ter aceitado foi minha solução, mesmo sem ter achado procedimento equivalente na internet.

Igor Pessoa

Responder
  • Posts no fórum: 8

22/mar/2016 1:35:46 via Web

Hoje ele não trava mais.
Já reinicia direto e foi atualizado para o Android 6.0 há uns dias.

Espero que incentive você a continuar tentando, porque a autorizada da Motorola em minha cidade é uma merda pois condenam a placa mãe de todos os aparelhos que chegam lá com o bootloader destravado.

Igor Pessoa

Responder
  • Posts no fórum: 6

1/abr/2016 18:22:55 via Web

Carlos, vi seu tópico aqui no fórum, tentei fazer como você fez mas não deu em nada
eu inclusive abri uma discussão aqui no fórum para tentar resolver meu problema, se você puder me ajudar, eu ficaria bem feliz ^^
http://www.androidpit.com.br/forum/701403/motorola-moto-e-2015-android-brickado-e-problemas-ao-instalar-a-rom-stock

Responder
  • Posts no fórum: 2

22/jun/2017 20:22:23 via Web

Para isso basta passar esse comando na interface do ADB: fastboot oem fb_mode_clear
Quando terminar ele não irá mais para tela de fastboot e irá inicializar normalmente.

Responder

Recommended articles