Motorola Moto G (2014) — Downgrade + OTA

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

30/dez/2015 15:21:14 via Web

Bom amigos, estava usando a Soak 6.0 no meu Moto G 2014, depois de perceber vários bugs, falhas e outras coisas chatas resolvi voltar para a versão Stock KitKat 4.4 via Fastboot. Fiz o procedimento, estava prestes a aceitar a atualização via OTA para o Android 5.0, mas me lembrei que downgrade + OTA é Hard Brick.
Estou bem confuso, não quero uma Costum ROM e se atualizar por OTA é hard; Posso instalar alguma ROM Stock via fastboot sem risco de perder meu celular? E quanto a Costum ROM, vocês me recomendariam alguma?

  • Posts no fórum: 3

30/dez/2015 17:10:49 via Web

Marcelo Araújo

Vc pode instalar a 5.0.2 via fastboot ou uma custom ROM ,como a cm 12

Após instalar a 5.0.2, fazer root e instalar xposed, se eu instalar o stock recovery posso tentar uma OTA?

  • Posts no fórum: 1.204

30/dez/2015 17:51:22 via Web

Abel César

Marcelo Araújo

Vc pode instalar a 5.0.2 via fastboot ou uma custom ROM ,como a cm 12

Após instalar a 5.0.2, fazer root e instalar xposed, se eu instalar o stock recovery posso tentar uma OTA?

Cara primeiro q vc vai ta com root ja vai da pal ai , segundo que o problema de atualizar nao e o recovery e sim o botloader que quando se atualizado 4 pro 5 ele muda o mesmo para quando atualiza do 5 pro 6 até por isso quando vc faz downgrade e dps atualiza via ota ele da problema no botloader e assim causando o hard brink

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.2 Beta

  • Posts no fórum: 100

31/dez/2015 6:36:49 via App

cara, eu faço direto o downgrade do meu xt1068 do 5.0.2 para o 4.4.4 e atualizo via ota, estava com o 6.0 recentemente, agora estou rodando o KitKat nele e nunca tive problema com ota, tava ocorrendo esse erro só no xt1032/1033