ASUS Zenfone 2 — AJUDA ZEN FONE 2 TRAVADO TELA FASTBOOT MODE

  • Respostas:20
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

24/07/2016, 05:55:09 via Web

Pessoal,

Tenho um zen fone 2 Laser não liga inicia carrega e fica no logo da Asus depois reinicia novamente e assim fica sempre. Botão Power + Volume pra cima ele fica com o LOGO da Asus e Escrito FASTBOOT MODE no topo, Botão POWER + Volume pra baixo ele entra na Tela com as Opções
Reboot system now
Reboot to bootloader
Apply update from adb
Apply update from sd card
Wipe data/ factory reset
Wipe cache partition
Mount/ system
View recovery logs
Power off
Ja tetei todas as opções e nenhuma anda fazendo diferença, as vezes ele inicia aparece Android Starting 1 de 3 mais não inicializa. Alguem pode me ajudar ???
Ja tentei reinstalar a ROOM mais ele não aceita.
‪#‎AJUDAAI‬

Lilianne BeserraGeorge Ventura

Responder
  • Posts no fórum: 1

26/03/2017, 00:05:03 via Web

Boa noite.
Aconteceu comigo a mesma coisa. Entrei em contato com o suporte e eles me mandaram um link. No link Pede pra colocar o botão + pra cima e apertar o power. Tentei e apareceu a tela com FASTBOOT MODE. Desliguei e fiz o contrário botão pra baixo e power. Aparece a opção Reboot system now e outras aperto o power na opção Reboot system now. Ele reinicia e volta ao normal com as mesmas configurações, com tudo instalado.
Boa sorte!!!!

Rover VenetilloJulian Maciel

Responder
  • Posts no fórum: 1

18/04/2017, 13:45:18 via Web

Oii.. meu zenfone 2 tbm deu esse problema e mandei para a assistencia técnica... só que estou com medo de perder tudo que tinha no celular!! O de vocês voltou da assistencia resetado? Obrigada pela ajuda

Responder
  • Posts no fórum: 1

16/07/2017, 00:20:18 via Web

O meu zenfone3 nao ligava e fi cava com a luz de led verde piscando. Vi esse post foi minha salvaçao, obrigada.Já estava pensando que ia ficar um mes sem celular para mandar para SP consertar dentro da garantia. Apertei o power com o volume para cima e LIGOU!!!! :), depois desliguei, esperei um pouquinho e liguei de novo com o power e o volume para baixo.Aqui resolvi. Mandei uma pergunta para a ASUS, teria que esperar 72 horas uteis.

Responder
  • Posts no fórum: 1

19/10/2017, 01:37:55 via Web

Não posso postar link aqui, mas procura no youtube:

RESOLVENDO O PROBLEMA DE INSTALAÇÃO TWRP, LOOP INFINITO NO ZENFONE 2

Resolveu meu problema.

Responder
  • Posts no fórum: 1

04/01/2018, 13:43:59 via Web

RESOLVIDO**
Deixe o celular acabar a bateria totalmente, depois coloque para carregar o celular e coloque em um txt esses código abaixo com a extensão .bat só rodar o celular vai funcionar novamente...

@echo off

cd tools

:try
call :check_status
if "%status%"=="FASTBOOT-ONLINE" goto :start_recovery
if "%status%"=="ADB-ONLINE" (
echo Restartando em bootloader.
adb reboot bootloader
) else (
echo Esperando conexao...
)
ping -n 3 127.0.0.1 >nul
goto :try

:start_recovery
echo Iniciando o flash...
fastboot flash splashscreen splashscreen_551.img
fastboot flash token bom-token_ze551ml_4_21_40_134.bin
fastboot flash dnx dnx_ze551ml_4_21_40_134.bin
fastboot flash ifwi ifwi_ze551ml_4_21_40_134.bin
fastboot flash fastboot droidboot_4_21_40_134.img
fastboot reboot-bootloader
sleep 4

:try_2
call :check_status
if "%status%"=="FASTBOOT-ONLINE" goto :flash_recovery
if "%status%"=="ADB-ONLINE" (
echo Restartando em bootloader.
adb reboot bootloader
) else (
echo Esperando conexao...
)
ping -n 3 127.0.0.1 >nul
goto :try_2

:flash_recovery
fastboot flash recovery TWRP-3.0.3-M4-Z00A.img

echo Pronto.
echo.
pause
GOTO:EOF

:check_status
set tmp=""

set adbchk="List of devices attached"
set adbchk2="unknown"
set fbchk=""
set deviceinfo=UNKNOWN

:CHECK_ADB
set tmp=""
for /f "tokens=1-4" %%a in ( 'adb devices ^2^> nul' ) do (set tmp="%%a %%b %%c %%d")
if /i %tmp% == %adbchk% ( goto CHECK_FB )
if /i not %tmp% == %adbchk% ( goto CHECK_AUTHORIZATION )
set tmp=""
GOTO:EOF

:CHECK_FB
set tmp=""
for /f "tokens=1-2" %%a in ( 'fastboot devices ^2^> nul' ) do (set tmp="%%a %%b")
if /i %tmp% == %fbchk% (set status=UNKNOWN)
if /i not %tmp% == %fbchk% (set status=FASTBOOT-ONLINE&for /f "tokens=1-2" %%a in ('fastboot devices ^2^> nul' ) do ( set deviceinfo=%%a %%b))
set tmp=""
GOTO:EOF

:CHECK_AUTHORIZATION
set tmp=""
for /f "tokens=1" %%a in ( 'adb get-serialno ^2^> nul' ) do (set tmp="%%a")
if /i %tmp% == %adbchk2% ( set status=UNAUTHORIZED&for /f "tokens=1-2" %%a in ('adb devices ^2^> nul' ) do ( set deviceinfo=%%a %%b ))
if /i not %tmp% == %adbchk2% ( set status=ADB-ONLINE&for /f "tokens=1-2" %%a in ('adb devices ^2^> nul' ) do ( set deviceinfo=%%a %%b ))
set tmp=""
GOTO:EOF
:EOF

Responder
  • Posts no fórum: 3

30/04/2018, 02:13:31 via Web

Giovani Dos Santos

conseguiu resolver, mano ? pois estou com um aqui também e ele não sai do fastboot mode..

Conseguiu resolver alguma coisa?

Responder
  • Posts no fórum: 1

14/07/2018, 02:01:41 via Web

Consegui formatar o celular apertando com o botão de menos mesmo e não mais ao ligar, e selecionando a opção Wipe data/ factory reset

Responder
  • Posts no fórum: 1

14/07/2018, 09:03:54 via Web

Se você está com o celular em modo fastboot mode tire a bateria e depois ligue o celular normal, depois ele vai ficar carregando e vc aperta o botão Power com o volume pra baixo feito isso é basicamente clicar na opção factory reset depois no wipe cache partition e depois no reboot sistem now
Boa sorte

— alterado em 14/07/2018, 09:05:55

Responder
  • Posts no fórum: 1

24/07/2018, 00:03:25 via Web

botao volume mais deve esta com oxidaçao ou curto poriso entra na tela fastboot ou tenta atualizar pelo site do fabricante .. meu aqui era botao .. boa sorte

Responder

Artigos recomendados