Motorola Moto G — XT1033 travando na logo da Motorola

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

24/05/2017, 20:08:56 via Web

Olá, boa tarde, tenho um Motorola Moto G de 1ª geração (XT1033), ele descarregou, daí fui por pra carregar, e simplesmente daí pra frente ele começou a ficar travado no logo da Motorola, deixei, deixei, e nada de ir pra qualquer lugar, como tenho um pouco de conhecimento por já ter mexido nessas coisas antes, reinstalei a ROM dele pelo adb e nada, antes ficava preso na tela do Android, agora fica na tela do bootloader, e não sai dela, já fiz de tudo que vocês pensarem, já apelei pra twrp, pra tudo, já dei flash na logo, tudo tudo tudo, alguém pode ajudar? já tentei instar 4 roms diferentes, nada funciona...

Responder
  • Posts no fórum: 446

24/05/2017, 21:01:11 via App

Em que versão do android ele tá? Tenta instalar a stock pelo RSD Motorola. É um programa oficial da Motorola pra instalar as ROMs. Tive problemas pra instalar uma vez, não dava o boot fazendo o flash pelo adb, aí fiz pelo RSD e deu certo. Tem alguns vídeos no YouTube de tutorial, é bem simples.

— alterado em 24/05/2017, 21:03:50

Responder
  • Posts no fórum: 446

25/05/2017, 03:51:18 via App

Cara faz assim, vai no twrp e faz todos os wipes, depois vai em format data, escreve yes e da ok, dps reinicia no fastboot e tenta dnv pelo RSD.

Caso tudo isso não der certo é possível que alguma partição tenha corrompido, acredito que tem tutoriais pra resolver problemas com partições, mas isso só em último caso mesmo

Responder
  • Posts no fórum: 332

26/05/2017, 18:51:57 via App

Já tive um problema parecido, mas ele reinicia depois de uns 5 segundos na logo
Só foi resolvido quando troquei de bateria

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

Responder

Recommended articles