Lenovo Vibe K5 — Deletado.

  • Respostas:43
  • AbertoNão stickySem resposta
  • Posts no fórum: 686

02/06/2017, 01:51:00 via Web

Deletado.

— alterado em 15/11/2017, 11:07:34

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

Rafael MattosPatrick Heinz

Responder
  • Posts no fórum: 686

02/06/2017, 01:51:16 via Web

reservado#1

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

Responder
  • Posts no fórum: 686

06/06/2017, 22:20:22 via App

Maikel Rodrigo K.

Não sei se é impressão minha mas acho que não, a bateria está drenando bastante aqui e apesar disso é perfeita a rom..

Aqui tá normal man :D

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

Responder
  • Posts no fórum: 686

06/06/2017, 22:21:08 via App

Quando sair uma nova versão, vou colocar uns Prints pra galera conferir como é a ROM, o bacana é que ela é um projeto brasileiro :)

— alterado em 06/06/2017, 22:21:22

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

Responder
  • Posts no fórum: 9

06/06/2017, 23:04:33 via Web

Realmente, ontem eu fiz uma "analise" durante o dia td pra ver como tava a bateria e tava normal, foi impressão minha, ela é muito boa, não acho que vou trocar tão cedo

— alterado em 06/06/2017, 23:06:37

Responder
  • Posts no fórum: 12

09/06/2017, 20:52:11 via Web

Coloquei a Viper hoje para experimentar e até o momento estou gostando, como faço para tirar print nessa ROM?
O Whatsapp mostrou mensagem falando que pode não funcionar corretamente pois estou usando ROM customizada, quando estava com a Lineage, ele não mostrou essa mensagem. Mostrou pra vocês também?
Também fica o tempo todo mostrando uma mensagem chata de 'transmissão de dados', não consegui encontrar o item "Ver transmissões do Canal 50" para desabilitar.

Responder
  • Posts no fórum: 9

09/06/2017, 21:14:18 via Web

A mensagem do whatsapp é normal em todas as ROMs e quanto à transmissão vai no APP de mensagens > config > avançadas > alertas sem fio > configurações e mais pra baixo ta a opção do canal 50

Edit: Print é power + vol. - (menos)

— alterado em 09/06/2017, 21:15:24

Responder
  • Posts no fórum: 12

12/06/2017, 14:59:26 via Web

Obrigado por responder, consegui resolver o problema das mensagens do canal 50.
A bateria está durando muito mais que na Lineage, tem um bug que está acontecendo que é igual na Lineage, as vezes a lanterna deixa de funcionar, a dica que deram lá também resolve aqui, remove o icone da lanterna e add novamente, ela volta a funcionar. Porém depois de um tempo ela para de funcionar e tenho que fazer isso novamente. Tem como resolver de forma permanente?
Tentei tirar print com Vol - e Power, Vol + e Power e nenhum deu certo.

Responder
  • Posts no fórum: 686

16/06/2017, 19:26:36 via App

Saiu a versão 2.0 :D

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

Responder
  • Posts no fórum: 9

22/06/2017, 21:49:56 via Web

Na primeira versão tinha o relógio nativo mas depois da atualização ele sumiu, recomendo usar o relógio google já que é praticamente igual ao que era nativo..

— alterado em 22/06/2017, 21:50:32

Responder
  • Posts no fórum: 11

23/06/2017, 15:03:27 via Web

Aparentemente estou usando a camera do google versão 2.7.010(2617962-30), fiz varios testes não sei ao certo qual "corrigiu" mas depois que eu fui em Settings > Apps > Camera > Disable e depois Enable, voltou a funcionar.
Também, limpei os dados e o cache da camera.

Responder
  • Posts no fórum: 12

30/06/2017, 11:24:33 via Web

Está acontecendo algo estranho comigo, eu sou tarifado como se tivesse com a internet móvel ativada, porém ela está desativada, meu plano é pre pago. Está acontecendo o mesmo com mais alguém que está usando essa ROM? Só quero confirmar que o problema é com a operadora.
Obrigado.

Responder
  • Posts no fórum: 89

30/06/2017, 16:05:08 via App

Aparecido Guimarães

Está acontecendo algo estranho comigo, eu sou tarifado como se tivesse com a internet móvel ativada, porém ela está desativada, meu plano é pre pago. Está acontecendo o mesmo com mais alguém que está usando essa ROM? Só quero confirmar que o problema é com a operadora.
Obrigado.

Comigo tá normal aqui

Responder

Artigos recomendados