Sony Xperia Z1 — Fone de ouvido só funciona quando reinicia o telefone

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

11/10/2017, 16:45:35 via Web

Bom dia a todos, não encontrei minha dúvida no fórum então resolvi pedir auxílio.
Há alguns meses que estou tendo problema com o fone de ouvido. Ele só é detectado quando reinicio o celular. Não tenho o fone original, utilizo o fone do iPhone mas também testei com outro fone de marca desconhecida e acontece a mesma coisa, só funciona reiniciando.
Esse celular já foi desmontado algumas vezes por mim para trocar tela e bateria mas nunca mexi no conector do fone, ainda é o original.
Descartei sujeira pois se fosse isso ele não funcionaria hora nenhuma, creio eu.

Alguma dica?

Responder
  • Posts no fórum: 131

11/10/2017, 18:12:47 via App

Daniel Matos

Bom dia a todos, não encontrei minha dúvida no fórum então resolvi pedir auxílio.
Há alguns meses que estou tendo problema com o fone de ouvido. Ele só é detectado quando reinicio o celular. Não tenho o fone original, utilizo o fone do iPhone mas também testei com outro fone de marca desconhecida e acontece a mesma coisa, só funciona reiniciando.
Esse celular já foi desmontado algumas vezes por mim para trocar tela e bateria mas nunca mexi no conector do fone, ainda é o original.
Descartei sujeira pois se fosse isso ele não funcionaria hora nenhuma, creio eu.

Alguma dica?

já reinstalou a ROM?

Responder
  • Posts no fórum: 131

11/10/2017, 23:25:30 via App

Daniel Matos

Ainda não, você aconselha alguma ROM específica? E onde eu baixo?

procura por LineageOS e seu modelo e instala, não esqueça de desbloquear o bootloader e instalar o aparelho, e veja se persiste o problema

Responder

Recommended articles